<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>Watch the British Library Digitize One of the World’s Largest Books | Eastman&#039;s Online Genealogy Newsletter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.eogn.com/xmlrpc.php">
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blog.eogn.com&amp;id=23005&amp;t=1493735291&amp;back=https%3A%2F%2Fblog.eogn.com%2F2017%2F05%2F02%2Fwatch-the-british-library-digitize-one-of-the-worlds-largest-books%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//eogn.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Feed" href="https://blog.eogn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Comments Feed" href="https://blog.eogn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Watch the British Library Digitize One of the World’s Largest&nbsp;Books Comments Feed" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVj90OgjAMhV/I2aBo5ML4LNusMli3ZR0hvL0D1MSfYLxp2uZ8PafQB6G9S+gSUCeC7a7GMfRBexJMxuLwNq018wq+Y9a0yNBgClK3YpqW5NpHzHsKMo0KwrORaJGybAmjsH9QY1tnr0WbOb5SISKzyJVMRyLV2ehHPBqjzH9AFr5uZtSA88lkmp/Nx83ZCu7OQHLAON2zRoHyPnGKMvyHXbJIyB7ZE47kiY5Fuas2ZVFtD80No0awxQ==' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-nunito-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A100%2C300%2C400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A300%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyFkN0KwjAMhV/IGqYD2YX4LF2NXSVtStMx9va2OHAi1KucA+fLHyxRGQ4ZQ4Y8oUeBmNC72YPXKyaQvBIejcgBdlE/q0izdUFgcXeLWSBzVJGlqL+IRVbERmfH4cuoB2mXWmjCkdgWaaGkdrYFaVObjzp9VCter3hvAjLpVGdttUUJG6epnGL52/xA25+nHizxqKkGbv7a9UM3nE+Xbni+ANvbmC0=' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOsOgjAMhV/IOTEY+WN8lgEFO9nFtYPg0zuM/jDgLWnS5PQ7p03l4AXaqos1kNSpLhHC+GhrTSv5CRAG26AY1gbtE66cZbA8scaV2IGIBEG1SUtBjVvgvCM2QJSghenrSWh7hOErpoG9qs4iAOF1lsonSPukD2AwGmnUCGHK6LCUpXNMHJT/x9Qg91jTrxaremwVo5t97Z3jrif4aA5ZXuy3RbbLN/oGe7anOA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eogn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Santa Rosa County, Florida, Will Open a New Genealogy&nbsp;Library' href='https://blog.eogn.com/2017/05/02/santa-rosa-county-florida-will-open-a-new-genealogy-library/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/" />
<link rel='shortlink' href='http://wp.me/p5Z3-4Is' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fblog.eogn.com%2F2017%2F05%2F02%2Fwatch-the-british-library-digitize-one-of-the-worlds-largest-books%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fblog.eogn.com%2F2017%2F05%2F02%2Fwatch-the-british-library-digitize-one-of-the-worlds-largest-books%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch the British Library Digitize One of the World’s Largest Books" />
<meta property="og:url" content="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/" />
<meta property="og:description" content="Most experienced genealogists are familiar with over-sized books. Vital records, deeds, maps, and more are often published on larger-than-normal pages. Digitizing those books can be a challenge alt…" />
<meta property="article:published_time" content="2017-05-02T14:05:25+00:00" />
<meta property="article:modified_time" content="2017-05-02T14:05:25+00:00" />
<meta property="og:site_name" content="Eastman&#039;s Online Genealogy Newsletter" />
<meta property="og:image" content="https://eogn.files.wordpress.com/2017/05/1660-klencke-atlas.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="399" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dickeastman" />
<meta name="twitter:image" content="https://eogn.files.wordpress.com/2017/05/1660-klencke-atlas.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@dickeastman" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=114" />
<link rel='openid.server' href='https://eogn.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://eogn.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.eogn.com/osd.xml" title="Eastman&#039;s Online Genealogy Newsletter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Eastman&#039;s Online Genealogy Newsletter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Daily Online Genealogy Newsletter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.eogn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Watch the British Library Digitize One of the World’s Largest&nbsp;Books | Eastman&#039;s Online Genealogy Newsletter on WordPress.com" />
<meta name="description" content="Most experienced genealogists are familiar with over-sized books. Vital records, deeds, maps, and more are often published on larger-than-normal pages. Digitizing those books can be a challenge although several companies have already done a great job at digitization. However, how do you digitize a book that is nearly six feet by seven and a half&hellip;" />
<link rel="amphtml" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	</head>

	<body class="post-template-default single single-post postid-18132 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

		
		<div id="top-navigation-wrapper">
			<div class="container navigation">
				<div class="col-lg-8 col-md-8">
					<button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
						<span class="sr-only">Toggle Navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button><!-- .navbar-toggle -->
					<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">
	<ul id="menu-menu-1" class="nav nav-pills"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://blog.eogn.com/" title="Home"  >Home</a></li></ul></nav><!-- #navigation -->				</div><!-- .col-lg-12 -->
				<div class="col-lg-4 col-md-4 hidden-sm hidden-xs pull-right">
					<div class="container pull-right">
						<ul id="social-icons" class="list-inline nav nav-pills pull-right">

		<li id="twitter" class="hidden">
		<a href="http://twitter.com//" title="Twitter">
			<i class="fa fa-twitter fa-stack-1x"></i>
		</a>
	</li><!-- #twitter -->

		<li id="facebook" class="hidden">
		<a href="" title="Facebook">
			<i class="fa fa-facebook fa-stack-1x"></i>
		</a>
	</li><!-- #facebook -->

		<li id="pinterest" class="hidden">
		<a href="" title="Pinterest">
			<i class="fa fa-pinterest fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="google-plus" class="hidden">
		<a href="?rel=author" title="Google Plus">
			<i class="fa fa-google-plus fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="linkedin" class="hidden">
		<a href="" title="LinkedIn">
			<i class="fa fa-linkedin fa-stack-1x"></i>
		</a>
	</li><!-- #linkedin -->

		<li id="email-address" class="">
					<a href="mailto:richard@eastman.net" title="Email">
				<i class="fa fa-envelope fa-stack-1x"></i>
			</a>
			</li><!-- #email-address -->

</ul><!-- #social-icons -->					</div><!-- .container -->
				</div><!-- .col-lg-3 -->
			</div><!-- .navigation -->
		</div><!-- /#top-navigation-wrapper -->

		<header id="masthead" role="banner">
			<div class="container">
									<div id="avatar" class="col-lg-2 col-md-2 col-sm-12 col-xs-12 hidden">
	<a href="https://blog.eogn.com" title="Eastman&#039;s Online Genealogy Newsletter">
		<img src="https://secure.gravatar.com/avatar/213a0657acef804b151c182cd1f5535d/?s=140&d=blank" alt="Eastman&#039;s Online Genealogy Newsletter" height="140" width="140" />	</a>
</div><!-- #avatar -->					<div id="title" class="col-lg-10 col-md-10 col-sm-12">

	
		<a href="https://blog.eogn.com">
			<p id="site-title">Eastman&#039;s Online Genealogy Newsletter</p>
		</a>

	
</div><!-- #title -->
<div id="description" class="col-lg-10 col-md-10 col-sm-12">
	<p id="site-description">The Daily Online Genealogy Newsletter</p>
</div><!-- #description -->							</div><!-- .container -->
		</header><!-- #masthead -->
	<div id="primary-wrapper">
		<div id="primary" class="container">

			
			<main id="main" class="site-main col-lg-8 col-md-8" role="main">

				
														<div class="post-18132 post type-post status-publish format-standard hentry category-books category-preservation single-post">

						<h1 class="post-title entry-title">
							Watch the British Library Digitize One of the World’s Largest&nbsp;Books						</h1><!-- .post-title -->

						
<p class="post-meta">

	<span class="post-author-meta">
		<a href="https://blog.eogn.com/author/eogn/" class="post-author" rel="author">
			Dick Eastman		</a>
	</span><!-- .post-author-meta -->

	<span class="post-updated-meta">
		&middot;
		<a href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/" class="updated">May 2, 2017</a>
	</span><!-- .updated-meta -->

	
		<span class="post-category-meta">
			&middot;
			<a href="https://blog.eogn.com/category/books/" rel="category tag">Books</a>, <a href="https://blog.eogn.com/category/preservation/" rel="category tag">Preservation</a>		</span><!-- .category-meta -->

		
					<span class="post-comment-link-meta">
				&middot;
				<a href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/#respond">
					No Comments				</a>
			</span><!-- .comment-link-meta -->
		
		
	
</p><!-- .post-meta -->
						<div class="post-content">
							<p>Most experienced genealogists are familiar with over-sized books. Vital records, deeds, maps, and more are often published on larger-than-normal pages. Digitizing those books can be a challenge although several companies have already done a great job at digitization.</p>
<p>However, how do you digitize a book that is nearly six feet by seven and a half feet when open? It is so big that it even has wheels fixed onto it to make it easier to move around!</p>
<p><img data-attachment-id="18133" data-permalink="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/1660-klencke-atlas/" data-orig-file="https://eogn.files.wordpress.com/2017/05/1660-klencke-atlas.jpg?w=740" data-orig-size="550,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1660 Klencke Atlas" data-image-description="" data-medium-file="https://eogn.files.wordpress.com/2017/05/1660-klencke-atlas.jpg?w=740?w=300" data-large-file="https://eogn.files.wordpress.com/2017/05/1660-klencke-atlas.jpg?w=740?w=550" class="aligncenter size-full wp-image-18133" src="https://eogn.files.wordpress.com/2017/05/1660-klencke-atlas.jpg?w=740" alt="" srcset="https://eogn.files.wordpress.com/2017/05/1660-klencke-atlas.jpg 550w, https://eogn.files.wordpress.com/2017/05/1660-klencke-atlas.jpg?w=128 128w, https://eogn.files.wordpress.com/2017/05/1660-klencke-atlas.jpg?w=300 300w" sizes="(max-width: 550px) 100vw, 550px"   /></p>
<p><span id="more-18132"></span></p>
<p>The British Library has faced the problem and has digitized the 1660 Klencke Atlas, one of the world’s biggest books.</p>
<p>You can watch a timelapse of the multi-day digitization in a video in the <a href="http://bit.ly/2prUWsc" target="_blank" rel="noopener noreferrer">Hyperallergic.com</a> web site at: <a href="http://bit.ly/2prUWsc" target="_blank" rel="noopener noreferrer">http://bit.ly/2prUWsc</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-printamppdf"><a rel="nofollow" data-shared="" class="share-custom share-custom-printamppdf sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=custom-1439210317" target="_blank" title="Click to share on Print &amp; PDF"><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);">Print &amp; PDF</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18132" class="share-facebook sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18132" class="share-linkedin sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18132" class="share-google-plus-1 sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18132" class="share-twitter sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Watch%20the%20British%20Library%20Digitize%20One%20of%20the%20World%E2%80%99s%20Largest%20Books https%3A%2F%2Fblog.eogn.com%2F2017%2F05%2F02%2Fwatch-the-british-library-digitize-one-of-the-worlds-largest-books%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-18132" class="share-skype sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18132" class="share-pinterest sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23005-18132-5908977ba9439' data-src='//widgets.wp.com/likes/#blog_id=23005&amp;post_id=18132&amp;origin=eogn.wordpress.com&amp;obj_id=23005-18132-5908977ba9439' data-name='like-post-frame-23005-18132-5908977ba9439'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>						</div><!-- .post-content -->

						
						

	<div id="comments">

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://blog.eogn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="form-required-fields">Name and email address are required. Your email address will not be published.</p><!-- .form-requiered-fields --><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9b9c223c59" /><input type="hidden" name="_wp_http_referer" value="/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="form-allowed-tags">You may use these&nbsp;<abbr title="HyperText Markup Language">HTML</abbr>&nbsp;tags and attributes:<pre>&lt;a href=&quot;&quot; title=&quot;&quot; rel=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;pre&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </pre></p><!-- .form-allowed-tags -->


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18132' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4905926545" /></p>
<input type="hidden" name="genseq" value="1493735291" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->


						
<div id="pagination" class="col-lg-12">
	<ul class="pager">

	
					<li class="previous single-previous">
				<a href="https://blog.eogn.com/2017/05/02/santa-rosa-county-florida-will-open-a-new-genealogy-library/" rel="prev"><span class="nav-previous"><i class="fa fa-chevron-left"></i>&nbsp;Santa Rosa County, Florida, Will Open a New Genealogy&nbsp;Library</span></a>			</li><!-- .previous -->
		
		
	
	</ul><!-- .pager -->
</div><!-- #pagination -->
					</div><!-- .single -->
							</main><!-- #main -->

							

	
	<div id="sidebar" class="col-lg-4 col-md-4">
		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><span style="font-weight:bold;">Dick Eastman, author</span></p>
    <img alt="" src="https://i1.wp.com/eogn.com/images/Dick_Eastman_small_pic_NEW.jpg"/>
    <p>Dick Eastman has been involved in genealogy for more than 35 years. He
      has worked in the computer industry for more than 40 years in hardware,
      software, and managerial positions. By the early 1970s, Dick was already
      using a mainframe computer to enter his family data on punch cards. He
      built his first home computer in 1980.</p>
    <p><a target="_top" href="https://blog.eogn.com/contact-dick-eastman/">Contact
        Dick Eastman</a></p>
  </div>
		</div><!-- .widget --><div id="text-6" class="widget widget_text"><h4 class="widget-title">Subscribe to the FREE Standard Edition Newsletter!</h4>			<div class="textwidget">    <p>Want to receive a once-a-day email message containing links to all the
      new articles published here? <a target="_blank" href="http://www.feedblitz.com/f/?Sub=948986">Click
        here</a> to subscribe to the FREE mailing list. <br />
      <br />
      You can unsubscribe at any time within seconds. Details may be found <a target="_blank" href="https://blog.eogn.com/standard-edition/">here</a>.
    </p>
<p>
You can subscribe to the Plus Edition here: <a target="_blank" href="https://blog.eogn.com/subscribe-to-the-plus-edition">https://blog.eogn.com/subscribe-to-the-plus-edition</a>.
</p>
  </div>
		</div><!-- .widget --><div id="text-9" class="widget widget_text"><h4 class="widget-title">Read the Plus Edition Newsletter</h4>			<div class="textwidget">More news, no ads! <a target="_top" href="http://eogn.com/wp/">Click
        here</a> to read the Plus Edition newsletter. (User name and password
      required.)
    <p><a href="https://blog.eogn.com/subscribe-to-the-plus-edition/">Click
        here</a> to subscribe to the Plus Edition newsletter for about 38¢ per week!.</p></div>
		</div><!-- .widget --><div id="text-11" class="widget widget_text"><h4 class="widget-title">Steal these articles!</h4>			<div class="textwidget"><p>Yes, you may copy and republish <b>MOST</b> of the articles in this newsletter elsewhere, with a few exceptions. See <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS and Other Legal Things</a> for details.</p></div>
		</div><!-- .widget --><div id="text-5" class="widget widget_text"><h4 class="widget-title">Important Links</h4>			<div class="textwidget">    <ul>
      <li><a href="https://blog.eogn.com/2014/12/21/are-you-new-to-genealogy/">Are you new to genealogy? Read this.</a></li>
      <li><a href="http://www.eogn.com/wp">Read the Plus Edition Newsletter</a></li>
      <li><a href="https://blog.eogn.com/subscribe-to-the-plus-edition"><strong>Subscribe
          to the Plus Edition Newsletter</strong></a></li>

<li><a href="https://blog.eogn.com/2014/12/17/give-the-gift-of-an-eogn-newsletter-subscription/">Give the Gift of an EOGN Newsletter Plus Edition Subscription</a></li>

      <li><a href="https://blog.eogn.com/standard-edition/">Subscribe to the <span style="font-weight:bold;">FREE</span>
          Standard Edition Newsletter</a></li>
      <li><a href="http://eogn.com/amember/member.php">Renew Your Plus Edition Newsletter</a></li>
<li> <a href="https://blog.eogn.com/how-to-find-past-newsletter-articles">Search for Past Newsletter Articles</a></li>     

 <li><a href="https://blog.eogn.com/comments-from-subscribers/">Comments
          from Plus Edition Subscribers</a></li>
      <li><a href="http://www.eogn.com/calendar">Calendar of Genealogy
          Events</a></li>
      <li><a href="http://www.eogen.com/">Encyclopedia of Genealogy</a></li>
      <li><a href="http://www.rootsbooks.com/">RootsBooks.com – Your Online
          Genealogy Bookstore</a></li>
      <li><a href="http://www.chatzy.com/34231321511207">This Newsletter's Chat Room</a></li>
<li><a target="_blank" href="https://blog.eogn.com/how-to-print-email-or-save-articles-as-a-pdf-file-on-your-computer/">Click here to Print,
        Email, or Save Articles as a PDF file on Your Computer</a>
</li>
      <li>You are invited to forward or republish these articles for non-commercial purposes! See  <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS
          and Other Legal Things</a> for details.</li>
      <li><a href="https://blog.eogn.com/why-a-plus-edition-subscriber-might-not-receive-the-newsletter/">Why
          You Might Not be Receiving the Plus Edition Email Messages</a></li>
      <li><a href="https://blog.eogn.com/how-to-change-the-address-on-your-email-subscription/">How
          to Change the Address on Your Email Newsletter Subscription</a></li>
<li>Follow this newsletter on: <a target="_blank" href="http://www.facebook.com/dickeastman">Facebook</a>,&nbsp;
      <a target="_blank" href="https://plus.google.com/+DickEastman/posts">Google+</a>
      and&nbsp; <a target="_blank" href="https://twitter.com/dickeastman">Twitter</a>.
</li>
    <li>Dick
          Eastman's other publication: <a href="http://privacyblog.com">the Privacy Blog</a></li>
     
      <li><a href="https://blog.eogn.com/contact-dick-eastman/">Contact Dick
          Eastman</a></li>
    </ul>
</div>
		</div><!-- .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="https://blog.eogn.com/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/">Watch the British Library Digitize One of the World’s Largest&nbsp;Books</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/05/02/santa-rosa-county-florida-will-open-a-new-genealogy-library/">Santa Rosa County, Florida, Will Open a New Genealogy&nbsp;Library</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/05/01/announcing-the-release-of-gedsite-version-1-5-1/">Announcing the Release of GedSite version&nbsp;1.5.1</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/05/01/state-library-of-south-australia-has-a-new-online-portrait-collection-of-old-colonists/">State Library of South Australia has a new Online Portrait Collection of “Old&nbsp;Colonists”</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/05/01/transatlantic-slave-trade-database-details-the-largest-forced-migration-in-history/">Transatlantic Slave Trade Database Details the Largest Forced Migration in&nbsp;History</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/05/01/plus-edition-newsletter-has-been-sent/">Plus Edition Newsletter Has Been&nbsp;Sent</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/05/01/recent-updates-to-the-calendar-of-genealogy-events/">Recent Updates to the Calendar of Genealogy&nbsp;Events</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/05/01/it-is-the-first-day-of-the-month-back-up-your-genealogy-files-8/">It is the First Day of the Month: Back Up Your Genealogy&nbsp;Files</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/28/book-review-the-missing-man/">Book Review: The Missing&nbsp;Man</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/28/new-historic-records-on-familysearch-week-of-april-24-2017/">New Historic Records On FamilySearch: Week of April 24,&nbsp;2017</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/28/new-records-available-to-search-this-findmypast-friday-59/">New Records Available To Search This Findmypast&nbsp;Friday</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/28/thegenealogist-releases-over-100000-parish-records-and-thousands-of-voter-records/">TheGenealogist Releases over 100,000 Parish Records and Thousands of Voter&nbsp;Records</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/27/findmypast-encourage-budding-genealogists-to-get-started-with-five-days-of-free-access-to-over-1-8-billion-essential-records/">Findmypast Encourage Budding Genealogists to Get Started with Five Days of Free Access to Over 1.8 Billion Essential&nbsp;Records</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/27/how-to-manage-your-familys-digital-assets/">How to Manage Your Family&#8217;s Digital&nbsp;Assets</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/26/how-to-find-someone-who-has-the-book-you-seek/">How to Find Someone Who Has the Book You&nbsp;Seek</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/26/south-dakota-state-historical-society-to-digitize-more-historical-newspapers/">South Dakota State Historical Society to Digitize more Historical&nbsp;Newspapers</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/25/on-the-road-again-20/">On the Road&nbsp;Again</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/25/book-reviews-three-more-resources-for-georgia-researchers/">Book Reviews: Three More Resources for Georgia&nbsp;Researchers</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/25/incomplete-birth-certificates-create-a-bureaucratic-morass-in-many-places/">Incomplete Birth Certificates Create a Bureaucratic Morass in Many&nbsp;Places</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/04/25/to-celebrate-dna-day-myheritage-is-offering-a-discount-on-every-dna-test-kit-ordered/">To Celebrate DNA Day, MyHeritage is Offering a Discount on Every DNA Test Kit&nbsp;Ordered</a>
						</li>
				</ul>
		</div><!-- .widget -->		<div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="G" class="recentcommentsavatartop" style="height:48px; width:48px;"></td><td class="recentcommentstexttop" style="">G on <a href="https://blog.eogn.com/2017/04/24/announcing-the-release-of-legacy-version-9/#comment-281202">Announcing the Release of Lega&hellip;</a></td></tr><tr><td title="jimeus13" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">jimeus13 on <a href="https://blog.eogn.com/2017/05/01/state-library-of-south-australia-has-a-new-online-portrait-collection-of-old-colonists/#comment-281189">State Library of South Austral&hellip;</a></td></tr><tr><td title="jimeus13" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">jimeus13 on <a href="https://blog.eogn.com/2017/05/01/state-library-of-south-australia-has-a-new-online-portrait-collection-of-old-colonists/#comment-281188">State Library of South Austral&hellip;</a></td></tr><tr><td title="Tony Burroughs" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Tony Burroughs on <a href="https://blog.eogn.com/2017/04/25/incomplete-birth-certificates-create-a-bureaucratic-morass-in-many-places/#comment-281148">Incomplete Birth Certificates&hellip;</a></td></tr><tr><td title="George Wright" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">George Wright on <a href="https://blog.eogn.com/2017/04/25/incomplete-birth-certificates-create-a-bureaucratic-morass-in-many-places/#comment-281141">Incomplete Birth Certificates&hellip;</a></td></tr><tr><td title="Nancy Neely" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Nancy Neely on <a href="https://blog.eogn.com/2017/04/28/book-review-the-missing-man/#comment-281134">Book Review: The Missing&nbsp;&hellip;</a></td></tr><tr><td title="Graeme" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Graeme on <a href="https://blog.eogn.com/2017/04/26/how-to-find-someone-who-has-the-book-you-seek/#comment-281109">How to Find Someone Who Has th&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2017/04/28/book-review-the-missing-man/#comment-281072">Book Review: The Missing&nbsp;&hellip;</a></td></tr><tr><td title="Dee Dee" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Dee Dee on <a href="https://blog.eogn.com/2017/04/28/book-review-the-missing-man/#comment-281067">Book Review: The Missing&nbsp;&hellip;</a></td></tr><tr><td title="Bubba Jones" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Bubba Jones on <a href="https://blog.eogn.com/2016/04/20/camscanner-will-turn-your-phone-or-tablet-into-a-scanner-for-many-purposes/#comment-281043">CamScanner will Turn Your Phon&hellip;</a></td></tr><tr><td title="fillourpost" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">fillourpost on <a href="https://blog.eogn.com/2016/10/28/genealogy-record-keeping-in-india/#comment-281031">Genealogy Record Keeping in&hellip;</a></td></tr><tr><td title="Lydia Munson Giancotti" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Lydia Munson Giancot&hellip; on <a href="https://blog.eogn.com/2017/04/25/incomplete-birth-certificates-create-a-bureaucratic-morass-in-many-places/#comment-280974">Incomplete Birth Certificates&hellip;</a></td></tr><tr><td title="Kat" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Kat on <a href="https://blog.eogn.com/2017/04/28/book-review-the-missing-man/#comment-280954">Book Review: The Missing&nbsp;&hellip;</a></td></tr><tr><td title="Nancy" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Nancy on <a href="https://blog.eogn.com/2017/04/28/book-review-the-missing-man/#comment-280947">Book Review: The Missing&nbsp;&hellip;</a></td></tr><tr><td title="Shirley Pizziferri" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Shirley Pizziferri on <a href="https://blog.eogn.com/2017/04/28/book-review-the-missing-man/#comment-280945">Book Review: The Missing&nbsp;&hellip;</a></td></tr>				</table>
				</div><!-- .widget --><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">Most Popular Articles in Recent Days</h4><ul>				<li>
										<a href="https://blog.eogn.com/2017/05/01/state-library-of-south-australia-has-a-new-online-portrait-collection-of-old-colonists/" class="bump-view" data-bump-view="tp">
						State Library of South Australia has a new Online Portrait Collection of “Old Colonists”					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/05/01/announcing-the-release-of-gedsite-version-1-5-1/" class="bump-view" data-bump-view="tp">
						Announcing the Release of GedSite version 1.5.1					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/05/01/transatlantic-slave-trade-database-details-the-largest-forced-migration-in-history/" class="bump-view" data-bump-view="tp">
						Transatlantic Slave Trade Database Details the Largest Forced Migration in History					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/04/28/new-historic-records-on-familysearch-week-of-april-24-2017/" class="bump-view" data-bump-view="tp">
						New Historic Records On FamilySearch: Week of April 24, 2017					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2014/10/26/can-you-marry-your-cousin/" class="bump-view" data-bump-view="tp">
						Can You Marry Your Cousin?					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/02/22/how-accurate-are-dna-kits-used-for-testing-ancestry/" class="bump-view" data-bump-view="tp">
						How Accurate are DNA Kits used for Testing Ancestry?					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/04/28/book-review-the-missing-man/" class="bump-view" data-bump-view="tp">
						Book Review: The Missing Man					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2014/07/28/remove-text-formatting-when-copying-and-pasting/" class="bump-view" data-bump-view="tp">
						Remove Text Formatting When Copying-and-Pasting					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2016/05/12/the-social-security-death-index-ssdi-is-still-available/" class="bump-view" data-bump-view="tp">
						The Social Security Death Index (SSDI) is Still Available!					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/04/26/how-to-find-someone-who-has-the-book-you-seek/" class="bump-view" data-bump-view="tp">
						How to Find Someone Who Has the Book You Seek					</a>
									</li>
			</ul></div><!-- .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-217"><a href="https://blog.eogn.com/category/announcements/" >Announcements</a> (46)
</li>
	<li class="cat-item cat-item-178"><a href="https://blog.eogn.com/category/books/" >Books</a> (138)
</li>
	<li class="cat-item cat-item-12475"><a href="https://blog.eogn.com/category/business-news/" >Business News</a> (112)
</li>
	<li class="cat-item cat-item-321694"><a href="https://blog.eogn.com/category/cd-rom/" >CD-ROM</a> (3)
</li>
	<li class="cat-item cat-item-5767724"><a href="https://blog.eogn.com/category/cloud-services/" >Cloud Services</a> (40)
</li>
	<li class="cat-item cat-item-9204"><a href="https://blog.eogn.com/category/conferences/" >Conferences</a> (218)
</li>
	<li class="cat-item cat-item-182"><a href="https://blog.eogn.com/category/current-affairs/" >Current Affairs</a> (292)
</li>
	<li class="cat-item cat-item-27135"><a href="https://blog.eogn.com/category/dna/" >DNA</a> (131)
</li>
	<li class="cat-item cat-item-1342"><a href="https://blog.eogn.com/category/education/" >Education</a> (71)
</li>
	<li class="cat-item cat-item-30238862"><a href="https://blog.eogn.com/category/filmphotos/" >Film/Photos</a> (3)
</li>
	<li class="cat-item cat-item-5239"><a href="https://blog.eogn.com/category/food-and-drink/" >Food and Drink</a> (6)
</li>
	<li class="cat-item cat-item-91401"><a href="https://blog.eogn.com/category/from-the-archives/" >From the Archives</a> (1)
</li>
	<li class="cat-item cat-item-11935550"><a href="https://blog.eogn.com/category/from-the-in-box/" >From the In-box</a> (1)
</li>
	<li class="cat-item cat-item-21"><a href="https://blog.eogn.com/category/games/" >Games</a> (1)
</li>
	<li class="cat-item cat-item-21737891"><a href="https://blog.eogn.com/category/genealogy-basics/" >Genealogy Basics</a> (104)
</li>
	<li class="cat-item cat-item-79"><a href="https://blog.eogn.com/category/hardware/" >Hardware</a> (87)
</li>
	<li class="cat-item cat-item-12548"><a href="https://blog.eogn.com/category/help-wanted/" >Help Wanted</a> (13)
</li>
	<li class="cat-item cat-item-414291"><a href="https://blog.eogn.com/category/heraldry/" >Heraldry</a> (5)
</li>
	<li class="cat-item cat-item-678"><a href="https://blog.eogn.com/category/history/" >History</a> (247)
</li>
	<li class="cat-item cat-item-376"><a href="https://blog.eogn.com/category/humor/" >Humor</a> (6)
</li>
	<li class="cat-item cat-item-2914216"><a href="https://blog.eogn.com/category/legal-affairs/" >Legal Affairs</a> (106)
</li>
	<li class="cat-item cat-item-18"><a href="https://blog.eogn.com/category/music/" >Music</a> (4)
</li>
	<li class="cat-item cat-item-1184"><a href="https://blog.eogn.com/category/off-topic/" >Off Topic</a> (49)
</li>
	<li class="cat-item cat-item-1647864"><a href="https://blog.eogn.com/category/online-sites/" >Online Sites</a> (741)
</li>
	<li class="cat-item cat-item-352"><a href="https://blog.eogn.com/category/opinion/" >Opinion</a> (5)
</li>
	<li class="cat-item cat-item-660"><a href="https://blog.eogn.com/category/people/" >People</a> (133)
</li>
	<li class="cat-item cat-item-436"><a href="https://blog.eogn.com/category/photography/" >Photography</a> (58)
</li>
	<li class="cat-item cat-item-225434595"><a href="https://blog.eogn.com/category/plus-edition-article/" >Plus Edition Article</a> (56)
</li>
	<li class="cat-item cat-item-1142"><a href="https://blog.eogn.com/category/podcast/" >Podcast</a> (6)
</li>
	<li class="cat-item cat-item-3345"><a href="https://blog.eogn.com/category/preservation/" >Preservation</a> (107)
</li>
	<li class="cat-item cat-item-8320"><a href="https://blog.eogn.com/category/scams/" >Scams</a> (11)
</li>
	<li class="cat-item cat-item-238414"><a href="https://blog.eogn.com/category/societies/" >Societies</a> (186)
</li>
	<li class="cat-item cat-item-581"><a href="https://blog.eogn.com/category/software/" >Software</a> (234)
</li>
	<li class="cat-item cat-item-32656"><a href="https://blog.eogn.com/category/sponsor/" >Sponsor</a> (2)
</li>
	<li class="cat-item cat-item-459"><a href="https://blog.eogn.com/category/television/" >Television</a> (5)
</li>
	<li class="cat-item cat-item-51985886"><a href="https://blog.eogn.com/category/this-newsletter/" >This Newsletter</a> (77)
</li>
	<li class="cat-item cat-item-200"><a href="https://blog.eogn.com/category/travel/" >Travel</a> (38)
</li>
	<li class="cat-item cat-item-1"><a href="https://blog.eogn.com/category/uncategorized/" >Uncategorized</a> (42)
</li>
	<li class="cat-item cat-item-18427154"><a href="https://blog.eogn.com/category/video-television/" >Video &amp; Television</a> (120)
</li>
	<li class="cat-item cat-item-1707"><a href="https://blog.eogn.com/category/webtech/" >Web/Tech</a> (12)
</li>
	<li class="cat-item cat-item-33867638"><a href="https://blog.eogn.com/category/webinars-podcasts/" >Webinars &amp; Podcasts</a> (6)
</li>
	<li class="cat-item cat-item-281"><a href="https://blog.eogn.com/category/weblogs/" >Weblogs</a> (3)
</li>
		</ul>
</div><!-- .widget --><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search Past Newsletter Articles</h4><form role="search" method="get" id="searchform" action="https://blog.eogn.com/">
	<div class="form-group">
				<input placeholder="Search..." type="text" value="" name="s" id="s" class="form-control" />
	</div><!-- .form-group -->
</form><!-- #searchform --></div><!-- .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://blog.eogn.com/2017/05/'> May 2017 </option>
	<option value='https://blog.eogn.com/2017/04/'> April 2017 </option>
	<option value='https://blog.eogn.com/2017/03/'> March 2017 </option>
	<option value='https://blog.eogn.com/2017/02/'> February 2017 </option>
	<option value='https://blog.eogn.com/2017/01/'> January 2017 </option>
	<option value='https://blog.eogn.com/2016/12/'> December 2016 </option>
	<option value='https://blog.eogn.com/2016/11/'> November 2016 </option>
	<option value='https://blog.eogn.com/2016/10/'> October 2016 </option>
	<option value='https://blog.eogn.com/2016/09/'> September 2016 </option>
	<option value='https://blog.eogn.com/2016/08/'> August 2016 </option>
	<option value='https://blog.eogn.com/2016/07/'> July 2016 </option>
	<option value='https://blog.eogn.com/2016/06/'> June 2016 </option>
	<option value='https://blog.eogn.com/2016/05/'> May 2016 </option>
	<option value='https://blog.eogn.com/2016/04/'> April 2016 </option>
	<option value='https://blog.eogn.com/2016/03/'> March 2016 </option>
	<option value='https://blog.eogn.com/2016/02/'> February 2016 </option>
	<option value='https://blog.eogn.com/2016/01/'> January 2016 </option>
	<option value='https://blog.eogn.com/2015/12/'> December 2015 </option>
	<option value='https://blog.eogn.com/2015/11/'> November 2015 </option>
	<option value='https://blog.eogn.com/2015/10/'> October 2015 </option>
	<option value='https://blog.eogn.com/2015/09/'> September 2015 </option>
	<option value='https://blog.eogn.com/2015/08/'> August 2015 </option>
	<option value='https://blog.eogn.com/2015/07/'> July 2015 </option>
	<option value='https://blog.eogn.com/2015/06/'> June 2015 </option>
	<option value='https://blog.eogn.com/2015/05/'> May 2015 </option>
	<option value='https://blog.eogn.com/2015/04/'> April 2015 </option>
	<option value='https://blog.eogn.com/2015/03/'> March 2015 </option>
	<option value='https://blog.eogn.com/2015/02/'> February 2015 </option>
	<option value='https://blog.eogn.com/2015/01/'> January 2015 </option>
	<option value='https://blog.eogn.com/2014/12/'> December 2014 </option>
	<option value='https://blog.eogn.com/2014/11/'> November 2014 </option>
	<option value='https://blog.eogn.com/2014/10/'> October 2014 </option>
	<option value='https://blog.eogn.com/2014/09/'> September 2014 </option>
	<option value='https://blog.eogn.com/2014/08/'> August 2014 </option>
	<option value='https://blog.eogn.com/2014/07/'> July 2014 </option>
	<option value='https://blog.eogn.com/2014/06/'> June 2014 </option>
	<option value='https://blog.eogn.com/2014/05/'> May 2014 </option>
	<option value='https://blog.eogn.com/2014/04/'> April 2014 </option>
	<option value='https://blog.eogn.com/2014/02/'> February 2014 </option>

		</select>
		</div><!-- .widget --><div id="text-2" class="widget widget_text"><h4 class="widget-title">Meet Dick Eastman in Person</h4>			<div class="textwidget">      <p>June 2-5 - New
                                                          Zealand Society of
                                                          Genealogists
                                                          conference, <a href="https://www.genealogy.org.nz/">Auckland,
                                                            New Zealand</a></p>
                                                        <p>June 7-10 - Sydney,
                                                          Australia </p>
                                                        <p>23-28 July 2017 -
                                                          IAJGS International
                                                          Conference on Jewish
                                                          Genealogy, <a href="http://iajgs2017.org/">Orlando,
                                                            Florida</a></p>
                                                        <p>August 30 - September
                                                          2 2017 - Federation of
                                                          Genealogical Societies
                                                          annual conference - <a href="https://www.fgsconference.org/">Pittsburgh,
                                                            Pennsylvania</a></p>
                                                        <p> September 13 - 20,
                                                          2017 - Beijing,China</p>
                                                        <p>October 21, 2017 -
                                                          Seattle Genealogical
                                                          Society - Seattle,
                                                          Washington</p></div>
		</div><!-- .widget --><div id="text-8" class="widget widget_text"><h4 class="widget-title">This Newsletter is Mobile Friendly!</h4>			<div class="textwidget">You can view this newsletter with a tablet computer or a "smartphone." All articles and comments in this blog will re-format to fit the size of the screen you are using.</div>
		</div><!-- .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://eogn.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://blog.eogn.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://blog.eogn.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div><!-- .widget --><div id="blog-stats-2" class="widget widget_blog-stats"><h4 class="widget-title">Blog Stats</h4>		<ul>
			<li>7,439,338 hits</li>
		</ul>
		</div><!-- .widget -->	</div><!-- #sidebar -->

			
		</div><!-- #primary -->
	</div><!-- /#primary-wrapper -->


	<div id="footer-wrapper">
			<div class="container">
				<div class="navigation row">
					<div id="mayer-back-to-top" class="col-lg-12">
						<a href="#top">Back To Top</a>
					</div><!-- #mayer-back-to-top -->
				</div><!-- .navigation -->
			</div><!-- .container -->
		</div><!-- #footer-wrapper -->

		<div id="credit">
			<div class="container">
								<div class="row">
					<div class="col-lg-12">
						<p>
							<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
													</p>
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- #credit -->

		<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eogn.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/eogn.wordpress.com\/wp-login.php?action=logout&_wpnonce=e30874768c","homeURL":"https:\/\/blog.eogn.com\/","postID":"18132","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23005" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://blog.eogn.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Eastman&#039;s Online Genealogy Newsletter" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c54b7e6e61" /><input type="hidden" name="_wp_http_referer" value="/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.eogn.com\/2017\/05\/02\/watch-the-british-library-digitize-one-of-the-worlds-largest-books\/":18132};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<div
	id="eu-cookie-law"
	class="hide-on-button"
	data-hide-timeout="30"
>
	<form method="post">
		<input type="hidden" id="_wpnonce" name="_wpnonce" value="d60ad06514" /><input type="hidden" name="_wp_http_referer" value="/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/" />		<input type="hidden" name="eucookielaw" value="accept" />
		<input type="hidden" name="redirect_url" value="/2017/05/02/watch-the-british-library-digitize-one-of-the-worlds-largest-books/" />
		<input type="submit" value="Close and accept" class="accept" />

		Privacy & Cookies: This site uses cookies from WordPress.com and selected partners. <br />To find out more, as well as how to remove or block these, see here: <a href="https://en.support.wordpress.com/cookies">Our Cookie Policy</a>
 </form>
</div>

<script type="text/javascript">
jQuery(function( $ ) {
	var overlay = $( '#eu-cookie-law' ), initialScrollPosition, scrollFunction;
	overlay.find( 'form' ).on( 'submit', accept );
	if ( overlay.hasClass( 'hide-on-scroll' ) ) {
		initialScrollPosition = $( window ).scrollTop();
		scrollFunction = function() {
			if ( Math.abs( $( window ).scrollTop() - initialScrollPosition ) > 50 ) {
				accept();
			}
		};
		$( window ).on( 'scroll', scrollFunction );
	} else if ( overlay.hasClass( 'hide-on-time' ) ) {
		setTimeout( accept, overlay.data( 'hide-timeout' ) * 1000 );
	}

	var accepted = false;
	function accept( event ) {
		if ( accepted ) {
			return;
		}
		accepted = true;

		if ( event && event.preventDefault ) {
			event.preventDefault();
		}

		if ( overlay.hasClass( 'hide-on-scroll' ) ) {
			$( window ).off( 'scroll', scrollFunction );
		}

		var expireTime = new Date();
		expireTime.setTime( expireTime.getTime() + 2592000000 );

		document.cookie = 'eucookielaw=' + expireTime.getTime() + ';path=/;expires=' + expireTime.toGMTString();

		overlay.fadeOut(400, function() {
			overlay.remove();
		});
	}
});
</script>

<style type="text/css">
	#eu-cookie-law {
		position: fixed;
		bottom: 1em;
		left: 1em;
		right: 1em;
		z-index: 50001;
		font-size: 12px;
		color: #2e4467;
		line-height: 1.5;
		border: 1px solid #dedede;
		padding: 6px 6px 6px 15px;
		background-color: #fff;
	}

	#eu-cookie-law a,
	#eu-cookie-law a:active,
	#eu-cookie-law a:visited {
		color: inherit;
		text-decoration: underline;
		cursor: inherit;
	}

	#eu-cookie-law a:hover {
		text-decoration: none;
		cursor: pointer;
	}

	#eu-cookie-law.negative {
		background-color: #000;
		color: #fff;
		border: none;
	}

	/**
	* Using a highly-specific rule to make sure that all button styles
	* will be reset
	*/
	#eu-cookie-law input,
	#eu-cookie-law input:hover,
	#eu-cookie-law input:focus {
		display: inline;
		position: static;
		float: right;
		padding: 8px 12px;
		margin: 0 0 0 5%;
		border: 1px solid #dedede;
		border-radius: 4px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		background: #f3f3f3;
		font-size: 14px;
		line-height: inherit;
		text-transform: none;
		color: #2e4453;
		cursor: pointer;
		font-weight: inherit;
		font-family: inherit;
	}

	#eu-cookie-law.negative input,
	#eu-cookie-law.negative input:hover,
	#eu-cookie-law.negative input:focus {
		background-color: #282828;
		color: #fff;
		border-color: #535353;
	}

	@media (max-width: 600px) {
		#eu-cookie-law {
			padding-bottom: 55px;
		}

		#eu-cookie-law input.accept {
			position: absolute;
			bottom: 8px;
			right: 8px;
		}
	}

</style>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23005","siteName":"Eastman's Online Genealogy Newsletter","siteURL":"https:\/\/blog.eogn.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a532b3616d5531fb6e44e7af6cb07aaf?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mayer","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2017%2F05%2F02%2Fwatch-the-british-library-digitize-one-of-the-worlds-largest-books%2F","themeURL":"https:\/\/wordpress.com\/theme\/mayer\/","xhrURL":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"07bec7b1d4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c0bbbb401f\" \/>","referer":"https:\/\/blog.eogn.com\/2017\/05\/02\/watch-the-british-library-digitize-one-of-the-worlds-largest-books\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/eogn.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feogn.wordpress.com%2F2017%2F05%2F02%2Fwatch-the-british-library-digitize-one-of-the-worlds-largest-books%2F","postID":"18132","shortlink":"http:\/\/wp.me\/p5Z3-4Is","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.eogn.com\/18132","statsLink":"https:\/\/wordpress.com\/stats\/post\/18132\/blog.eogn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mayer","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 11,996 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2017%2F05%2F02%2Fwatch-the-british-library-digitize-one-of-the-worlds-largest-books%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"f931e3b1e9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2017%2F05%2F02%2Fwatch-the-british-library-digitize-one-of-the-worlds-largest-books%2F","blog_id":"23005","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23005&v=wpcom&tz=-5&user_id=0&subd=eogn","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNsKAjEMRH/IblRE8UH8ltqNmtqbSevl7+2iqyvIgk8JkznDELgmZWLIGDJYgRYvZDDdGisTGJx8UcmVAwUBRycUOBcseNShdcgjZhO9r5J6QrajdyBXSvgP9CX0IAXjSvttYEzu3ngKI+m6rXe10wxeS0aum4oXZKYu7K2NJZhMMXQJ7+1XKUmfHkPd1t/x/TWaoevXLzTHIujAYk7anFQvjDApSlZ7p4lBjpopHPpZoa3fzBbr+XS6nM1X9gHwF79m'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23005','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23005','v':'wpcom','tz':'-5','user_id':'0','post':'18132','subd':'eogn'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1S0RVcmdTLF9XckorVFRFSjZJfCVfY25PMFR8RkNGdkVWcFhIV1UsR3NWZyYyWmh+XXVhS2diVVZBWz1RTlNWWHx0WEVTVElZSjlYM35iMSxySGFSVUptK1preFlKJUphMEphNDFMZi8weSstRkdXM3N3YiZZcm1NW3gzR3lQRi98R2s3OCVPV1UtN1M3Yk9wflZCS2hdbzJ4QS1VSlp4bT1pQ2cxWW5vZiVxVm0lcHEzbX5pQW80PVFBSlRfZ0JLK1JndV8rbV9KP2pXTE9pYzJoN19WcnZXbDlXYlpBU2F2SE50Wzh5UVFoT0dQb2hRWXZnVVU9Ylp5N1hlb3QsVV9FNE5SJVlRbEV8WVI='}]);
_stq.push([ 'clickTrackerInit', '23005', '18132' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
<!--
	generated 187 seconds ago
	generated in 0.115 seconds
	served from batcache in 0.001 seconds
	expires in 113 seconds
-->
