<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>Predictions for the Year 2000 from The Ladies Home Journal of December 1900 | Eastman&#039;s Online Genealogy Newsletter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.eogn.com/xmlrpc.php">
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blog.eogn.com&amp;id=23005&amp;t=1506641525&amp;back=https%3A%2F%2Fblog.eogn.com%2F2017%2F09%2F28%2Fpredictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//eogn.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Feed" href="https://blog.eogn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Comments Feed" href="https://blog.eogn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Predictions for the Year 2000 from The Ladies Home Journal of December&nbsp;1900 Comments Feed" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVj90OgjAMhV/I2ZAo4oXxWcaoWlzZQkvQt3eAmvgTjDdN25yv5xT6aFxoFBsF7kz03ZEagT66wEaYPF7fpqUTWcB3zNMZBWrUaN3ZjNOc3IUW056j1UHBWJFFj5xkc1hP1RE14fLojeJlFuGYP4yG9pTizSabPi7L2KKISZWpY6OnlO3HRzykn14fA75sJpSgCUqJlmfzcXOygrszsL1iO97zVEIZgoq2Nv6HHZLI2B4lMA7knnfZapsXm6xYZ/UNUCzELQ==' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-nunito-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A100%2C300%2C400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A300%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyNkdEKAiEQRX8oG6yF6iH6Ftcm1xh3xHFZ9u9TWqglkJ68F87RUWGOyvKYccyQBwwoEBMGPwUIZsEEkhfCvRXZwRcaJhVpcn4UmP3dYRbIHFVkKelvRdh6Q8oXZFtaskNWxNZkz+OmqAcZn1pqwp7YleigUF+1JRlbN+9N+qQWXp/gPQnIYFI9a11b1nr5Mg5vy4+0ftLQgSPuDVXgFq66u5wOZ62P+vkCgv2vUQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOsOgjAMhV/IOTEY+WN8lgEFO9nFtYPg0zuM/jDgLWnS5PQ7p03l4AXaqos1kNSpLhHC+GhrTSv5CRAG26AY1gbtE66cZbA8scaV2IGIBEG1SUtBjVvgvCM2QJSghenrSWh7hOErpoG9qs4iAOF1lsonSPukD2AwGmnUCGHK6LCUpXNMHJT/x9Qg91jTrxaremwVo5t97Z3jrif4aA5ZXuy3RbbLN/oGe7anOA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eogn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PBS’ Finding Your Roots Returns October&nbsp;3' href='https://blog.eogn.com/2017/09/27/pbs-finding-your-roots-returns-october-3/' />
<link rel='next' title='Why You Perhaps Should Not Retire at Age&nbsp;65' href='https://blog.eogn.com/2017/09/28/why-you-perhaps-should-not-retire-at-age-65/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/" />
<link rel='shortlink' href='http://wp.me/p5Z3-5cg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblog.eogn.com%2F2017%2F09%2F28%2Fpredictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblog.eogn.com%2F2017%2F09%2F28%2Fpredictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Predictions for the Year 2000 from The Ladies Home Journal of December 1900" />
<meta property="og:url" content="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/" />
<meta property="og:description" content="The Ladies Home Journal from December, 1900, contained an article by John Elfreth Watkins, Jr.: What May Happen in the Next Hundred Years. Mr. Watkins wrote: “These prophecies will seem strange, al…" />
<meta property="article:published_time" content="2017-09-28T21:55:34+00:00" />
<meta property="article:modified_time" content="2017-09-28T21:55:34+00:00" />
<meta property="og:site_name" content="Eastman&#039;s Online Genealogy Newsletter" />
<meta property="og:image" content="https://eogn.files.wordpress.com/2017/09/ladieshomejournal1900-12-cover.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="785" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dickeastman" />
<meta name="twitter:text:title" content="Predictions for the Year 2000 from The Ladies Home Journal of December&nbsp;1900" />
<meta name="twitter:image" content="https://eogn.files.wordpress.com/2017/09/ladieshomejournal1900-12-cover.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@dickeastman" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=114" />
<link rel='openid.server' href='https://eogn.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://eogn.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.eogn.com/osd.xml" title="Eastman&#039;s Online Genealogy Newsletter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Eastman&#039;s Online Genealogy Newsletter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Daily Online Genealogy Newsletter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.eogn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Predictions for the Year 2000 from The Ladies Home Journal of December&nbsp;1900 | Eastman&#039;s Online Genealogy Newsletter on WordPress.com" />
<meta name="description" content="The Ladies Home Journal from December, 1900, contained an article by John Elfreth Watkins, Jr.: What May Happen in the Next Hundred Years. Mr. Watkins wrote: “These prophecies will seem strange, almost impossible. Yet, they have come from the most learned and conservative minds in America. To the wisest and most careful men in our&hellip;" />
<link rel="amphtml" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	</head>

	<body class="post-template-default single single-post postid-19980 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

		
		<div id="top-navigation-wrapper">
			<div class="container navigation">
				<div class="col-lg-8 col-md-8">
					<button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
						<span class="sr-only">Toggle Navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button><!-- .navbar-toggle -->
					<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">
	<ul id="menu-menu-1" class="nav nav-pills"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://blog.eogn.com/" title="Home"  >Home</a></li></ul></nav><!-- #navigation -->				</div><!-- .col-lg-12 -->
				<div class="col-lg-4 col-md-4 hidden-sm hidden-xs pull-right">
					<div class="container pull-right">
						<ul id="social-icons" class="list-inline nav nav-pills pull-right">

		<li id="twitter" class="hidden">
		<a href="http://twitter.com//" title="Twitter">
			<i class="fa fa-twitter fa-stack-1x"></i>
		</a>
	</li><!-- #twitter -->

		<li id="facebook" class="hidden">
		<a href="" title="Facebook">
			<i class="fa fa-facebook fa-stack-1x"></i>
		</a>
	</li><!-- #facebook -->

		<li id="pinterest" class="hidden">
		<a href="" title="Pinterest">
			<i class="fa fa-pinterest fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="google-plus" class="hidden">
		<a href="?rel=author" title="Google Plus">
			<i class="fa fa-google-plus fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="linkedin" class="hidden">
		<a href="" title="LinkedIn">
			<i class="fa fa-linkedin fa-stack-1x"></i>
		</a>
	</li><!-- #linkedin -->

		<li id="email-address" class="">
					<a href="mailto:richard@eastman.net" title="Email">
				<i class="fa fa-envelope fa-stack-1x"></i>
			</a>
			</li><!-- #email-address -->

</ul><!-- #social-icons -->					</div><!-- .container -->
				</div><!-- .col-lg-3 -->
			</div><!-- .navigation -->
		</div><!-- /#top-navigation-wrapper -->

		<header id="masthead" role="banner">
			<div class="container">
									<div id="avatar" class="col-lg-2 col-md-2 col-sm-12 col-xs-12 hidden">
	<a href="https://blog.eogn.com" title="Eastman&#039;s Online Genealogy Newsletter">
		<img src="https://secure.gravatar.com/avatar/213a0657acef804b151c182cd1f5535d/?s=140&d=blank" alt="Eastman&#039;s Online Genealogy Newsletter" height="140" width="140" />	</a>
</div><!-- #avatar -->					<div id="title" class="col-lg-10 col-md-10 col-sm-12">

	
		<a href="https://blog.eogn.com">
			<p id="site-title">Eastman&#039;s Online Genealogy Newsletter</p>
		</a>

	
</div><!-- #title -->
<div id="description" class="col-lg-10 col-md-10 col-sm-12">
	<p id="site-description">The Daily Online Genealogy Newsletter</p>
</div><!-- #description -->							</div><!-- .container -->
		</header><!-- #masthead -->
	<div id="primary-wrapper">
		<div id="primary" class="container">

			
			<main id="main" class="site-main col-lg-8 col-md-8" role="main">

				
														<div class="post-19980 post type-post status-publish format-standard hentry category-history single-post">

						<h1 class="post-title entry-title">
							Predictions for the Year 2000 from The Ladies Home Journal of December&nbsp;1900						</h1><!-- .post-title -->

						
<p class="post-meta">

	<span class="post-author-meta">
		<a href="https://blog.eogn.com/author/eogn/" class="post-author" rel="author">
			Dick Eastman		</a>
	</span><!-- .post-author-meta -->

	<span class="post-updated-meta">
		&middot;
		<a href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/" class="updated">September 28, 2017</a>
	</span><!-- .updated-meta -->

	
		<span class="post-category-meta">
			&middot;
			<a href="https://blog.eogn.com/category/history/" rel="category tag">History</a>		</span><!-- .category-meta -->

		
					<span class="post-comment-link-meta">
				&middot;
				<a href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/#respond">
					No Comments				</a>
			</span><!-- .comment-link-meta -->
		
		
	
</p><!-- .post-meta -->
						<div class="post-content">
							<p>The <em>Ladies Home Journal</em> from December, 1900, contained an article by John Elfreth Watkins, Jr.: What May Happen in the Next Hundred Years. Mr. Watkins wrote: “These prophecies will seem strange, almost impossible. Yet, they have come from the most learned and conservative minds in America. To the wisest and most careful men in our greatest institutions of science and learning I have gone, asking each in his turn to forecast for me what, in his opinion, will have been wrought in his own field of investigation before the dawn of 2001 &#8211; a century from now. These opinions I have carefully transcribed.”<img data-attachment-id="19981" data-permalink="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/ladieshomejournal1900-12-cover/" data-orig-file="https://eogn.files.wordpress.com/2017/09/ladieshomejournal1900-12-cover.jpg?w=740" data-orig-size="550,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LadiesHomeJournal1900-12-cover" data-image-description="" data-medium-file="https://eogn.files.wordpress.com/2017/09/ladieshomejournal1900-12-cover.jpg?w=740?w=210" data-large-file="https://eogn.files.wordpress.com/2017/09/ladieshomejournal1900-12-cover.jpg?w=740?w=550" class="aligncenter size-full wp-image-19981" src="https://eogn.files.wordpress.com/2017/09/ladieshomejournal1900-12-cover.jpg?w=740" alt="" srcset="https://eogn.files.wordpress.com/2017/09/ladieshomejournal1900-12-cover.jpg 550w, https://eogn.files.wordpress.com/2017/09/ladieshomejournal1900-12-cover.jpg?w=67 67w, https://eogn.files.wordpress.com/2017/09/ladieshomejournal1900-12-cover.jpg?w=210 210w" sizes="(max-width: 550px) 100vw, 550px"   /></p>
<p>Well, I am about seventeen years late in analyzing Mr. Watkins&#8217; predictions. However, I think they are still interesting and many of them were surprisingly accurate.</p>
<p><strong>Prediction #1:</strong> There will probably be from 350,000,000 to 500,000,000 people in America and its possessions by the lapse of another century. Nicaragua will ask for admission to our Union after the completion of the great canal. Mexico will be next. Europe, seeking more territory to the south of us, will cause many of the South and Central American republics to be voted into the Union by their own people.”</p>
<p><span id="more-19980"></span></p>
<p style="padding-left:30px;"><strong>Comment:</strong> In 2000, the population of the United States was 281,421,906 and now has grown to more than 300 million. Of course, that does not include the population of Nicaragua, Mexico, or the South and Central American republics.</p>
<p><strong>Prediction #2:</strong> The American will be taller by from one to two inches. His increase of stature will result from better health, due to vast reforms in medicine, sanitation, food and athletics. He will live fifty years instead of thirty-five as at present – for he will reside in the suburbs. The city house will practically be no more. Building in blocks will be illegal. The trip from suburban home to office will require a few minutes only. A penny will pay the fare.</p>
<p style="padding-left:30px;"><strong>Comment:</strong> Mr. Watkins was correct on the increase in height. In 1900, the average American male was 5 feet, 6 inches. By 2000, the average had increased to 69.7 inches, which is approximately 5 foot, 10 inches tall</p>
<p><img data-attachment-id="19982" data-permalink="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/ladies-home-journal-dec-1900/" data-orig-file="https://eogn.files.wordpress.com/2017/09/ladies-home-journal-dec-1900.jpg?w=740" data-orig-size="480,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ladies-Home-Journal-Dec-1900" data-image-description="" data-medium-file="https://eogn.files.wordpress.com/2017/09/ladies-home-journal-dec-1900.jpg?w=740?w=208" data-large-file="https://eogn.files.wordpress.com/2017/09/ladies-home-journal-dec-1900.jpg?w=740?w=480" class="aligncenter size-full wp-image-19982" src="https://eogn.files.wordpress.com/2017/09/ladies-home-journal-dec-1900.jpg?w=740" alt="" srcset="https://eogn.files.wordpress.com/2017/09/ladies-home-journal-dec-1900.jpg 480w, https://eogn.files.wordpress.com/2017/09/ladies-home-journal-dec-1900.jpg?w=66 66w, https://eogn.files.wordpress.com/2017/09/ladies-home-journal-dec-1900.jpg?w=208 208w" sizes="(max-width: 480px) 100vw, 480px"   /></p>
<p><strong>Prediction #3:</strong> Gymnastics will begin in the nursery, where toys and games will be designed to strengthen the muscles. Exercise will be compulsory in the schools. Every school, college and community will have a complete gymnasium. All cities will have public gymnasiums. A man or woman unable to walk ten miles at a stretch will be regarded as a weakling.</p>
<p><strong>Prediction #4:</strong> There Will Be No Street Cars in Our Large Cities. All hurry traffic will be below or high above ground when brought within city limits. In most cities it will be confined to broad subways or tunnels, well lighted and well ventilated, or to high trestles with “moving-sidewalk” stairways leading to the top. These underground or overhead streets will teem with capacious automobile passenger coaches and freight with cushioned wheels. Subways or trestles will be reserved for express trains. Cities, therefore, will be free from all noises.</p>
<p><strong>Prediction #5:</strong> Trains will run two miles a minute, normally; express trains one hundred and fifty miles an hour. To go from New York to San Francisco will take a day and a night by fast express. There will be cigar-shaped electric locomotives hauling long trains of cars. Cars will, like houses, be artificially cooled. Along the railroads there will be no smoke, no cinders, because coal will neither be carried nor burned. There will be no stops for water. Passengers will travel through hot or dusty country regions with windows down.</p>
<p><strong>Prediction #6:</strong> Automobiles will be cheaper than horses are today. Farmers will own automobile hay-wagons, automobile truck-wagons, plows, harrows and hay-rakes. A one-pound motor in one of these vehicles will do the work of a pair of horses or more. Children will ride in automobile sleighs in winter. Automobiles will have been substituted for every horse vehicle now known. There will be, as already exist today, automobile hearses, automobile police patrols, automobile ambulances, automobile street sweepers. The horse in harness will be as scarce, if, indeed, not even scarcer, then as the yoked ox is today.</p>
<p><strong>Prediction #7:</strong> There will be air-ships, but they will not successfully compete with surface cars and water vessels for passenger or freight traffic. They will be maintained as deadly war-vessels by all military nations. Some will transport men and goods. Others will be used by scientists making observations at great heights above the earth.</p>
<p><strong>Prediction #8:</strong> Aerial War-Ships and Forts on Wheels. Giant guns will shoot twenty-five miles or more, and will hurl anywhere within such a radius shells exploding and destroying whole cities. Such guns will be armed by aid of compasses when used on land or sea, and telescopes when directed from great heights. Fleets of air-ships, hiding themselves with dense, smoky mists, thrown off by themselves as they move, will float over cities, fortifications, camps or fleets. They will surprise foes below by hurling upon them deadly thunderbolts. These aerial war-ships will necessitate bomb-proof forts, protected by great steel plates over their tops as well as at their sides. Huge forts on wheels will dash across open spaces at the speed of express trains of to-day. They will make what are now known as cavalry charges. Great automobile plows will dig deep entrenchments as fast as soldiers can occupy them. Rifles will use silent cartridges. Submarine boats submerged for days will be capable of wiping a whole navy off the face of the deep. Balloons and flying machines will carry telescopes of one-hundred-mile vision with camera attachments, photographing an enemy within that radius. These photographs as distinct and large as if taken from across the street, will be lowered to the commanding officer in charge of troops below.</p>
<p><strong>Prediction #9:</strong> Photographs will be telegraphed from any distance. If there be a battle in China a hundred years hence snapshots of its most striking events will be published in the newspapers an hour later. Even to-day photographs are being telegraphed over short distances. Photographs will reproduce all of Nature’s colors.</p>
<p><strong>Prediction #10:</strong> Man will See Around the World. Persons and things of all kinds will be brought within focus of cameras connected electrically with screens at opposite ends of circuits, thousands of miles at a span. American audiences in their theatres will view upon huge curtains before them the coronations of kings in Europe or the progress of battles in the Orient. The instrument bringing these distant scenes to the very doors of people will be connected with a giant telephone apparatus transmitting each incidental sound in its appropriate place. Thus the guns of a distant battle will be heard to boom when seen to blaze, and thus the lips of a remote actor or singer will be heard to utter words or music when seen to move.</p>
<p><strong>Prediction #11:</strong> No Mosquitoes nor Flies. Insect screens will be unnecessary. Mosquitoes, house-flies and roaches will have been practically exterminated. Boards of health will have destroyed all mosquito haunts and breeding-grounds, drained all stagnant pools, filled in all swamp-lands, and chemically treated all still-water streams. The extermination of the horse and its stable will reduce the house-fly.</p>
<p><strong>Prediction #12:</strong> Peas as Large as Beets. Peas and beans will be as large as beets are to-day. Sugar cane will produce twice as much sugar as the sugar beet now does. Cane will once more be the chief source of our sugar supply. The milkweed will have been developed into a rubber plant. Cheap native rubber will be harvested by machinery all over this country. Plants will be made proof against disease microbes just as readily as man is to-day against smallpox. The soil will be kept enriched by plants which take their nutrition from the air and give fertility to the earth.</p>
<p><strong>Prediction #13:</strong> Strawberries as Large as Apples will be eaten by our great-great-grandchildren for their Christmas dinners a hundred years hence. Raspberries and blackberries will be as large. One will suffice for the fruit course of each person. Strawberries and cranberries will be grown upon tall bushes. Cranberries, gooseberries and currants will be as large as oranges. One cantaloupe will supply an entire family. Melons, cherries, grapes, plums, apples, pears, peaches and all berries will be seedless. Figs will be cultivated over the entire United States.</p>
<p><strong>Prediction #14:</strong> Black, Blue and Green Roses. Roses will be as large as cabbage heads. Violets will grow to the size of orchids. A pansy will be as large in diameter as a sunflower. A century ago the pansy measured but half an inch across its face. There will be black, blue and green roses. It will be possible to grow any flower in any color and to transfer the perfume of a scented flower to another which is odorless. Then may the pansy be given the perfume of the violet.</p>
<p><strong>Prediction #15:</strong> No Foods will be Exposed. Storekeepers who expose food to air breathed out by patrons or to the atmosphere of the busy streets will be arrested with those who sell stale or adulterated produce. Liquid-air refrigerators will keep great quantities of food fresh for long intervals.</p>
<p><strong>Prediction #16:</strong> There will be No C, X or Q in our every-day alphabet. They will be abandoned because unnecessary. Spelling by sound will have been adopted, first by the newspapers. English will be a language of condensed words expressing condensed ideas, and will be more extensively spoken than any other. Russian will rank second.</p>
<p style="padding-left:30px;"><strong>Comment:</strong> I think Mr. Watson was referring to teenagers texting on their cell phones. Indeed, some letters do seem to have disappeared.</p>
<p><strong>Prediction #17:</strong> How Children will be Taught. A university education will be free to every man and woman. Several great national universities will have been established. Children will study a simple English grammar adapted to simplified English, and not copied after the Latin. Time will be saved by grouping like studies. Poor students will be given free board, free clothing and free books if ambitious and actually unable to meet their school and college expenses. Medical inspectors regularly visiting the public schools will furnish poor children free eyeglasses, free dentistry and free medical attention of every kind. The very poor will, when necessary, get free rides to and from school and free lunches between sessions. In vacation time poor children will be taken on trips to various parts of the world. Etiquette and housekeeping will be important studies in the public schools.</p>
<p><strong>Prediction #18:</strong> Telephones Around the World. Wireless telephone and telegraph circuits will span the world. A husband in the middle of the Atlantic will be able to converse with his wife sitting in her boudoir in Chicago. We will be able to telephone to China quite as readily as we now talk from New York to Brooklyn. By an automatic signal they will connect with any circuit in their locality without the intervention of a “hello girl”.</p>
<p><strong>Prediction #19:</strong> Grand Opera will be telephoned to private homes, and will sound as harmonious as though enjoyed from a theatre box. Automatic instruments reproducing original airs exactly will bring the best music to the families of the untalented. Great musicians gathered in one enclosure in New York will, by manipulating electric keys, produce at the same time music from instruments arranged in theatres or halls in San Francisco or New Orleans, for instance. Thus will great bands and orchestras give long-distance concerts. In great cities there will be public opera-houses whose singers and musicians are paid from funds endowed by philanthropists and by the government. The piano will be capable of changing its tone from cheerful to sad. Many devises will add to the emotional effect of music.</p>
<p><strong>Prediction #20:</strong> Coal will not be used for heating or cooking. It will be scarce, but not entirely exhausted. The earth’s hard coal will last until the year 2050 or 2100; its soft-coal mines until 2200 or 2300. Meanwhile both kinds of coal will have become more and more expensive. Man will have found electricity manufactured by waterpower to be much cheaper. Every river or creek with any suitable fall will be equipped with water-motors, turning dynamos, making electricity. Along the seacoast will be numerous reservoirs continually filled by waves and tides washing in. Out of these the water will be constantly falling over revolving wheels. All of our restless waters, fresh and salt, will thus be harnessed to do the work which Niagara is doing today: making electricity for heat, light and fuel.</p>
<p><strong>Prediction #21:</strong> Hot and Cold Air from Spigots. Hot or cold air will be turned on from spigots to regulate the temperature of a house as we now turn on hot or cold water from spigots to regulate the temperature of the bath. Central plants will supply this cool air and heat to city houses in the same way as now our gas or electricity is furnished. Rising early to build the furnace fire will be a task of the olden times. Homes will have no chimneys, because no smoke will be created within their walls.</p>
<p><strong>Prediction #22:</strong> Store Purchases by Tube. Pneumatic tubes, instead of store wagons, will deliver packages and bundles. These tubes will collect, deliver and transport mail over certain distances, perhaps for hundreds of miles. They will at first connect with the private houses of the wealthy; then with all homes. Great business establishments will extend them to stations, similar to our branch post-offices of today, whence fast automobile vehicles will distribute purchases from house to house.</p>
<p style="padding-left:30px;"><strong>Comment:</strong>  Mr. Watkins obviously had not thought about freight delivery by the aircraft of FedEx, UPS, and other overnight delivery services.  After all, aircraft had not yet been invented. However, if you replace the words &#8220;pneumatic tubes&#8221; in the above prediction and substitute the word &#8220;Amazon,&#8221; also deleting &#8220;fast automobile vehicles&#8221; and substituting &#8220;FedEx or UPS delivery trucks,&#8221; his prediction is amazingly accurate!</p>
<p><strong>Prediction #23:</strong> Ready-cooked meals will be bought from establishments similar to our bakeries of today. They will purchase materials in tremendous wholesale quantities and sell the cooked foods at a price much lower than the cost of individual cooking. Food will be served hot or cold to private houses in pneumatic tubes or automobile wagons. The meal being over, the dishes used will be packed and returned to the cooking establishments where they will be washed. Such wholesale cookery will be done in electric laboratories rather than in kitchens. These laboratories will be equipped with electric stoves, and all sorts of electric devices, such as coffee-grinders, egg-beaters, stirrers, shakers, parers, meat-choppers, meat-saws, potato-mashers, lemon-squeezers, dish-washers, dish-dryers and the like. All such utensils will be washed in chemicals fatal to disease microbes. Having one’s own cook and purchasing one’s own food will be an extravagance.</p>
<p><strong>Prediction #24:</strong> Vegetables Grown by Electricity. Winter will be turned into summer and night into day by the farmer. In cold weather he will place heat-conducting electric wires under the soil of his garden and thus warm his growing plants. He will also grow large gardens under glass. At night his vegetables will be bathed in powerful electric light, serving, like sunlight, to hasten their growth. Electric currents applied to the soil will make valuable plants grow larger and faster, and will kill troublesome weeds. Rays of colored light will hasten the growth of many plants. Electricity applied to garden seeds will make them sprout and develop unusually early.</p>
<p><strong>Prediction #25:</strong> Oranges will grow in Philadelphia. Fast-flying refrigerators on land and sea will bring delicious fruits from the tropics and southern temperate zone within a few days. The farmers of South America, South Africa, Australia and the South Sea Islands, whose seasons are directly opposite to ours, will thus supply us in winter with fresh summer foods, which cannot be grown here. Scientist will have discovered how to raise here many fruits now confined to much hotter or colder climates. Delicious oranges will be grown in the suburbs of Philadelphia. Cantaloupes and other summer fruits will be of such a hardy nature that they can be stored through the winter as potatoes are now.</p>
<p><strong>Prediction #26:</strong> Strawberries as large as apples will be eaten by our great great grandchildren for their Christmas dinners a hundred years hence. Raspberries and blackberries will be as large. One will suffice for the fruit course of each person. Strawberries and cranberries will be grown upon tall bushes. Cranberries, gooseberries and currants will be as large as oranges. One cantaloupe will supply an entire family. Melons, cherries, grapes, plums, apples, pears, peaches and all berries will be seedless. Figs will be cultivated over the entire United States.</p>
<p><strong>Prediction #27:</strong> Few drugs will be swallowed or taken into the stomach unless needed for the direct treatment of that organ itself. Drugs needed by the lungs, for instance, will be applied directly to those organs through the skin and flesh. They will be carried with the electric current applied without pain to the outside skin of the body. Microscopes will lay bare the vital organs, through the living flesh, of men and animals. The living body will to all medical purposes be transparent. Not only will it be possible for a physician to actually see a living, throbbing heart inside the chest, but he will be able to magnify and photograph any part of it. This work will be done with rays of invisible light.</p>
<p><strong>Prediction #28:</strong> There will be no wild animals except in menageries. Rats and mice will have been exterminated. The horse will have become practically extinct. A few of high breed will be kept by the rich for racing, hunting and exercise. The automobile will have driven out the horse. Cattle and sheep will have no horns. They will be unable to run faster than the fattened hog of today. A century ago the wild hog could outrun a horse. Food animals will be bred to expend practically all of their life energy in producing meat, milk, wool and other by-products. Horns, bones, muscles and lungs will have been neglected.</p>
<p><strong>Prediction #29:</strong> To England in Two Days. Fast electric ships, crossing the ocean at more than a mile a minute, will go from New York to Liverpool in two days. The bodies of these ships will be built above the waves. They will be supported upon runners, somewhat like those of the sleigh. These runners will be very buoyant. Upon their under sides will be apertures expelling jets of air. In this way a film of air will be kept between them and the water’s surface. This film, together with the small surface of the runners, will reduce friction against the waves to the smallest possible degree. Propellers turned by electricity will screw themselves through both the water beneath and the air above. Ships with cabins artificially cooled will be entirely fireproof. In storm they will dive below the water and there await fair weather.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-printamppdf"><a rel="nofollow" data-shared="" class="share-custom share-custom-printamppdf sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=custom-1439210317" target="_blank" title="Click to share on Print &amp; PDF"><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);">Print &amp; PDF</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19980" class="share-facebook sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19980" class="share-linkedin sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19980" class="share-google-plus-1 sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19980" class="share-twitter sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Predictions%20for%20the%20Year%202000%20from%20The%20Ladies%20Home%20Journal%20of%20December%201900 https%3A%2F%2Fblog.eogn.com%2F2017%2F09%2F28%2Fpredictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-19980" class="share-skype sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19980" class="share-pinterest sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23005-19980-59cd86760297a' data-src='//widgets.wp.com/likes/#blog_id=23005&amp;post_id=19980&amp;origin=eogn.wordpress.com&amp;obj_id=23005-19980-59cd86760297a' data-name='like-post-frame-23005-19980-59cd86760297a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>						</div><!-- .post-content -->

						
						

	<div id="comments">

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://blog.eogn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="form-required-fields">Name and email address are required. Your email address will not be published.</p><!-- .form-requiered-fields --><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1a72c5e13b" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="form-allowed-tags">You may use these&nbsp;<abbr title="HyperText Markup Language">HTML</abbr>&nbsp;tags and attributes:<pre>&lt;a href=&quot;&quot; title=&quot;&quot; rel=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;pre&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </pre></p><!-- .form-allowed-tags -->


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f4cce33ff" /></p>
<input type="hidden" name="genseq" value="1506641526" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->


						
<div id="pagination" class="col-lg-12">
	<ul class="pager">

	
					<li class="previous single-previous">
				<a href="https://blog.eogn.com/2017/09/27/pbs-finding-your-roots-returns-october-3/" rel="prev"><span class="nav-previous"><i class="fa fa-chevron-left"></i>&nbsp;PBS’ Finding Your Roots Returns October&nbsp;3</span></a>			</li><!-- .previous -->
		
					<li class="next single-next">
				<a href="https://blog.eogn.com/2017/09/28/why-you-perhaps-should-not-retire-at-age-65/" rel="next"><span class="nav-next">Why You Perhaps Should Not Retire at Age&nbsp;65&nbsp;<i class="fa fa-chevron-right"></i></span></a>			</li><!-- .next -->
		
	
	</ul><!-- .pager -->
</div><!-- #pagination -->
					</div><!-- .single -->
							</main><!-- #main -->

							

	
	<div id="sidebar" class="col-lg-4 col-md-4">
		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><span style="font-weight:bold;">Dick Eastman, author</span></p>
    <img alt="" src="https://i1.wp.com/eogn.com/images/Dick_Eastman_small_pic_NEW.jpg"/>
    <p>Dick Eastman has been writing this genealogy newsletter for 21 years.</p>

<p>He has been involved in genealogy for more than 35 years. He
      has worked in the computer industry for more than 40 years in hardware,
      software, and managerial positions. By the early 1970s, Dick was already
      using a mainframe computer to enter his family data on punch cards. He
      built his first home computer in 1980.</p>
    <p><a target="_top" href="https://blog.eogn.com/contact-dick-eastman/">Contact
        Dick Eastman</a></p>
  </div>
		</div><!-- .widget --><div id="text-6" class="widget widget_text"><h4 class="widget-title">Subscribe to the FREE Standard Edition Newsletter!</h4>			<div class="textwidget">    <p>Want to receive a once-a-day email message containing links to all the
      new articles published here? <a target="_blank" href="http://www.feedblitz.com/f/?Sub=948986">Click
        here</a> to subscribe to the FREE mailing list. <br />
      <br />
      You can unsubscribe at any time within seconds. Details may be found <a target="_blank" href="https://blog.eogn.com/standard-edition/">here</a>.
    </p>
<p>
You can subscribe to the Plus Edition here: <a target="_blank" href="https://blog.eogn.com/subscribe-to-the-plus-edition">https://blog.eogn.com/subscribe-to-the-plus-edition</a>.
</p>
  </div>
		</div><!-- .widget --><div id="text-9" class="widget widget_text"><h4 class="widget-title">Read the Plus Edition Newsletter</h4>			<div class="textwidget">More news, no ads! <a target="_top" href="http://eogn.com/wp/">Click
        here</a> to read the Plus Edition newsletter. (User name and password
      required.)
    <p><a href="https://blog.eogn.com/subscribe-to-the-plus-edition/">Click
        here</a> to subscribe to the Plus Edition newsletter for about 38¢ per week!.</p></div>
		</div><!-- .widget --><div id="text-11" class="widget widget_text"><h4 class="widget-title">Steal these articles!</h4>			<div class="textwidget"><p>Yes, you may copy and republish <b>MOST</b> of the articles in this newsletter elsewhere, with a very few exceptions. See <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS and Other Legal Things</a> for details.</p></div>
		</div><!-- .widget --><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search Past Newsletter Articles</h4><form role="search" method="get" id="searchform" action="https://blog.eogn.com/">
	<div class="form-group">
				<input placeholder="Search..." type="text" value="" name="s" id="s" class="form-control" />
	</div><!-- .form-group -->
</form><!-- #searchform --></div><!-- .widget --><div id="text-5" class="widget widget_text"><h4 class="widget-title">Important Links</h4>			<div class="textwidget">    <ul>
    <li><a href="https://blog.eogn.com/2014/12/21/are-you-new-to-genealogy/">Are you new to genealogy? Read this.</a></li>
      <li><a href="http://www.eogn.com/wp">Read the Plus Edition Newsletter</a></li>
      <li><a href="https://blog.eogn.com/subscribe-to-the-plus-edition"><strong>Subscribe
          to the Plus Edition Newsletter</strong></a></li>

<li><a href="https://blog.eogn.com/2014/12/17/give-the-gift-of-an-eogn-newsletter-subscription/">Give the Gift of an EOGN Newsletter Plus Edition Subscription</a></li>

      <li><a href="https://blog.eogn.com/standard-edition/">Subscribe to the <span style="font-weight:bold;">FREE</span>
          Standard Edition Newsletter</a></li>
      <li><a href="http://eogn.com/amember/member.php">Renew Your Plus Edition Newsletter</a></li>
  

 <li><a href="https://blog.eogn.com/comments-from-subscribers/">Comments
          from Plus Edition Subscribers</a></li>
      <li><a href="http://www.eogn.com/calendar">Calendar of Genealogy
          Events</a></li>
      <li><a href="http://www.eogen.com/">Encyclopedia of Genealogy</a></li>
      <li><a href="http://www.rootsbooks.com/">RootsBooks.com – Your Online
          Genealogy Bookstore</a></li>
      <li><a href="http://www.chatzy.com/34231321511207">This Newsletter's Chat Room</a></li>
<li><a target="_blank" href="https://blog.eogn.com/how-to-print-email-or-save-articles-as-a-pdf-file-on-your-computer/">Click here to Print,
        Email, or Save Articles as a PDF file on Your Computer</a>
</li>
      <li>You are invited to forward or republish these articles for non-commercial purposes! See  <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS
          and Other Legal Things</a> for details.</li>
      <li><a href="https://blog.eogn.com/why-a-plus-edition-subscriber-might-not-receive-the-newsletter/">Why
          You Might Not be Receiving the Plus Edition Email Messages</a></li>
      <li><a href="https://blog.eogn.com/how-to-change-the-address-on-your-email-subscription/">How
          to Change the Address on Your Email Newsletter Subscription</a></li>
<li>Follow this newsletter on: <a target="_blank" href="http://www.facebook.com/dickeastman">Facebook</a>,&nbsp;
      <a target="_blank" href="https://plus.google.com/+DickEastman/posts">Google+</a>
      and&nbsp; <a target="_blank" href="https://twitter.com/dickeastman">Twitter</a>.
</li>
    <li>Dick
          Eastman's other publication: <a href="http://privacyblog.com">the Privacy Blog</a></li>
     
      <li><a href="https://blog.eogn.com/contact-dick-eastman/">Contact Dick
          Eastman</a></li>
    </ul>
</div>
		</div><!-- .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="https://blog.eogn.com/2017/09/28/the-rootstech-2018-innovation-showcase-needs-your-nominations/">The RootsTech 2018 Innovation Showcase Needs Your&nbsp;Nominations</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/28/why-you-perhaps-should-not-retire-at-age-65/">Why You Perhaps Should Not Retire at Age&nbsp;65</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/">Predictions for the Year 2000 from The Ladies Home Journal of December&nbsp;1900</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/27/pbs-finding-your-roots-returns-october-3/">PBS’ Finding Your Roots Returns October&nbsp;3</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/27/heredis-genealogy-software-for-windows-or-macintosh-is-now-available-for-10-99-for-a-limited-time/">Heredis Genealogy Software for Windows or Macintosh is Now Available for $10.99  for a Limited&nbsp;Time</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/26/south-park-to-make-fun-of-genealogy-dna-web-sites/">&#8216;South Park&#8217; to Make Fun of Genealogy DNA Web&nbsp;Sites</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/26/update-library-of-virginia-reading-room-closures-the-rooms-are-open-once-again/">Update: Library of Virginia Reading Room Closures&#8230; the Rooms Are Open Once&nbsp;Again</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/26/new-historic-records-on-familysearch-week-of-september-25-2017/">New Historic Records on FamilySearch: Week of September 25,&nbsp;2017</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/25/floridians-share-your-digital-photos-of-hurricane-irma/">Floridians: Share Your Digital Photos of Hurricane&nbsp;Irma</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/25/super-accurate-gps-chips-coming-to-smartphones-in-2018-will-improve-cemetery-locations-accuracy/">Super-Accurate GPS Chips Coming to Smartphones in 2018, Will Improve Cemetery Locations&nbsp;Accuracy</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/25/update-to-igrs-early-irish-birth-marriage-death-indexes/">Update to IGRS Early Irish Birth, Marriage &amp; Death&nbsp;Indexes</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/25/plus-edition-newsletter-has-been-sent-5/">Plus Edition Newsletter Has Been&nbsp;Sent</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/25/recent-updates-to-the-calendar-of-genealogy-events/">Recent Updates to the Calendar of Genealogy&nbsp;Events</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/22/how-to-preserve-water-soaked-books-and-papers-in-an-emergency/">(+) How to Preserve Water-Soaked Books and Papers in an&nbsp;Emergency</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/22/imbue-app-for-ios-devices-and-soon-android-make-every-family-item-a-time-capsule/">imbue App for iOS devices and soon, Android: Make Every Family Item a Time&nbsp;Capsule</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/22/new-records-available-to-search-this-findmypast-friday-75/">New Records Available To Search This Findmypast&nbsp;Friday</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/21/will-postal-carriers-act-as-census-enumerators-for-the-2020-us-census/">Will Postal Carriers Act as Census Enumerators for the 2020 US&nbsp;Census?</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/21/aaghsc-conference-to-be-held-in-chicago-on-october-13-and-14/">AAGHSC Conference to be Held in Chicago on October 13 and&nbsp;14</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/21/maine-irish-fundraise-to-bring-dna-tests-to-galway/">Maine Irish Fundraise to bring DNA Tests to&nbsp;Galway</a>
						</li>
					<li>
				<a href="https://blog.eogn.com/2017/09/20/only-0-3-of-people-have-one-ethnicity-in-their-dna-showing-our-world-is-a-true-blend/">Only 0.3% of People Have One Ethnicity in their DNA, Showing Our World is a True&nbsp;Blend</a>
						</li>
				</ul>
		</div><!-- .widget -->		<div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Gene P Ewert" class="recentcommentsavatartop" style="height:48px; width:48px;"></td><td class="recentcommentstexttop" style="">Gene P Ewert on <a href="https://blog.eogn.com/2017/09/27/heredis-genealogy-software-for-windows-or-macintosh-is-now-available-for-10-99-for-a-limited-time/#comment-326337">Heredis Genealogy Software for&hellip;</a></td></tr><tr><td title="Mary Ann Mooney" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Mary Ann Mooney on <a href="https://blog.eogn.com/2017/09/27/pbs-finding-your-roots-returns-october-3/#comment-326336">PBS’ Finding Your Roots Return&hellip;</a></td></tr><tr><td title="Denise" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Denise on <a href="https://blog.eogn.com/2017/09/27/pbs-finding-your-roots-returns-october-3/#comment-326316">PBS’ Finding Your Roots Return&hellip;</a></td></tr><tr><td title="Barbara" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Barbara on <a href="https://blog.eogn.com/2017/09/26/south-park-to-make-fun-of-genealogy-dna-web-sites/#comment-326295">&#8216;South Park&#8217; to Ma&hellip;</a></td></tr><tr><td title="Diane" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Diane on <a href="https://blog.eogn.com/2017/09/27/pbs-finding-your-roots-returns-october-3/#comment-326294">PBS’ Finding Your Roots Return&hellip;</a></td></tr><tr><td title="Leslie" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Leslie on <a href="https://blog.eogn.com/2017/09/26/south-park-to-make-fun-of-genealogy-dna-web-sites/#comment-326293">&#8216;South Park&#8217; to Ma&hellip;</a></td></tr><tr><td title="Jamie" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Jamie on <a href="https://blog.eogn.com/2017/09/26/south-park-to-make-fun-of-genealogy-dna-web-sites/#comment-326271">&#8216;South Park&#8217; to Ma&hellip;</a></td></tr><tr><td title="Lee" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Lee on <a href="https://blog.eogn.com/2017/09/26/south-park-to-make-fun-of-genealogy-dna-web-sites/#comment-326231">&#8216;South Park&#8217; to Ma&hellip;</a></td></tr><tr><td title="Emmanuel" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.heredis.com/en/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://www.heredis.com/en/" rel="nofollow">Emmanuel</a> on <a href="https://blog.eogn.com/2017/09/27/heredis-genealogy-software-for-windows-or-macintosh-is-now-available-for-10-99-for-a-limited-time/#comment-326226">Heredis Genealogy Software for&hellip;</a></td></tr><tr><td title="lkessler" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">lkessler on <a href="https://blog.eogn.com/2017/09/26/south-park-to-make-fun-of-genealogy-dna-web-sites/#comment-326212">&#8216;South Park&#8217; to Ma&hellip;</a></td></tr><tr><td title="Joan Parker" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Joan Parker on <a href="https://blog.eogn.com/2017/09/27/heredis-genealogy-software-for-windows-or-macintosh-is-now-available-for-10-99-for-a-limited-time/#comment-326211">Heredis Genealogy Software for&hellip;</a></td></tr><tr><td title="JudyMahaffey" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">JudyMahaffey on <a href="https://blog.eogn.com/2017/09/26/south-park-to-make-fun-of-genealogy-dna-web-sites/#comment-326207">&#8216;South Park&#8217; to Ma&hellip;</a></td></tr><tr><td title="John H Beach" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">John H Beach on <a href="https://blog.eogn.com/2017/09/21/will-postal-carriers-act-as-census-enumerators-for-the-2020-us-census/#comment-326202">Will Postal Carriers Act as Ce&hellip;</a></td></tr><tr><td title="reclinercommando" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://reclinercommando.wordpress.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://reclinercommando.wordpress.com" rel="nofollow">reclinercommando</a> on <a href="https://blog.eogn.com/2017/09/25/super-accurate-gps-chips-coming-to-smartphones-in-2018-will-improve-cemetery-locations-accuracy/#comment-326193">Super-Accurate GPS Chips Comin&hellip;</a></td></tr><tr><td title="L Evans" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">L Evans on <a href="https://blog.eogn.com/2017/04/24/announcing-the-release-of-legacy-version-9/#comment-326192">Announcing the Release of Lega&hellip;</a></td></tr>				</table>
				</div><!-- .widget --><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">Most Popular Articles in Recent Days</h4><ul>				<li>
										<a href="https://blog.eogn.com/2017/09/26/south-park-to-make-fun-of-genealogy-dna-web-sites/" class="bump-view" data-bump-view="tp">
						&#039;South Park&#039; to Make Fun of Genealogy DNA Web Sites					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/09/26/new-historic-records-on-familysearch-week-of-september-25-2017/" class="bump-view" data-bump-view="tp">
						New Historic Records on FamilySearch: Week of September 25, 2017					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/09/27/pbs-finding-your-roots-returns-october-3/" class="bump-view" data-bump-view="tp">
						PBS’ Finding Your Roots Returns October 3					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/09/27/heredis-genealogy-software-for-windows-or-macintosh-is-now-available-for-10-99-for-a-limited-time/" class="bump-view" data-bump-view="tp">
						Heredis Genealogy Software for Windows or Macintosh is Now Available for $10.99  for a Limited Time					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/09/26/update-library-of-virginia-reading-room-closures-the-rooms-are-open-once-again/" class="bump-view" data-bump-view="tp">
						Update: Library of Virginia Reading Room Closures... the Rooms Are Open Once Again					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/09/25/update-to-igrs-early-irish-birth-marriage-death-indexes/" class="bump-view" data-bump-view="tp">
						Update to IGRS Early Irish Birth, Marriage &amp; Death Indexes					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/09/06/genealogymagazine-com-launches-a-youtube-series-offering-advice-and-tips-for-the-family-historian/" class="bump-view" data-bump-view="tp">
						GenealogyMagazine.com Launches a YouTube Series Offering Advice and Tips for the Family Historian					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2014/07/28/remove-text-formatting-when-copying-and-pasting/" class="bump-view" data-bump-view="tp">
						Remove Text Formatting When Copying-and-Pasting					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/08/28/tlc-renews-who-do-you-think-you-are-for-new-season-premiering-spring-2018/" class="bump-view" data-bump-view="tp">
						TLC Renews Who Do You Think You Are? for New Season Premiering Spring 2018					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/08/04/new-season-of-pbs-genealogy-program-finding-your-roots-starts-october-3/" class="bump-view" data-bump-view="tp">
						New Season of PBS Genealogy Program, “Finding Your Roots” Starts October 3					</a>
									</li>
			</ul></div><!-- .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-217"><a href="https://blog.eogn.com/category/announcements/" >Announcements</a> (53)
</li>
	<li class="cat-item cat-item-178"><a href="https://blog.eogn.com/category/books/" >Books</a> (152)
</li>
	<li class="cat-item cat-item-12475"><a href="https://blog.eogn.com/category/business-news/" >Business News</a> (126)
</li>
	<li class="cat-item cat-item-321694"><a href="https://blog.eogn.com/category/cd-rom/" >CD-ROM</a> (4)
</li>
	<li class="cat-item cat-item-5767724"><a href="https://blog.eogn.com/category/cloud-services/" >Cloud Services</a> (47)
</li>
	<li class="cat-item cat-item-9204"><a href="https://blog.eogn.com/category/conferences/" >Conferences</a> (239)
</li>
	<li class="cat-item cat-item-182"><a href="https://blog.eogn.com/category/current-affairs/" >Current Affairs</a> (315)
</li>
	<li class="cat-item cat-item-27135"><a href="https://blog.eogn.com/category/dna/" >DNA</a> (157)
</li>
	<li class="cat-item cat-item-1342"><a href="https://blog.eogn.com/category/education/" >Education</a> (78)
</li>
	<li class="cat-item cat-item-30238862"><a href="https://blog.eogn.com/category/filmphotos/" >Film/Photos</a> (4)
</li>
	<li class="cat-item cat-item-5239"><a href="https://blog.eogn.com/category/food-and-drink/" >Food and Drink</a> (6)
</li>
	<li class="cat-item cat-item-91401"><a href="https://blog.eogn.com/category/from-the-archives/" >From the Archives</a> (1)
</li>
	<li class="cat-item cat-item-11935550"><a href="https://blog.eogn.com/category/from-the-in-box/" >From the In-box</a> (1)
</li>
	<li class="cat-item cat-item-21"><a href="https://blog.eogn.com/category/games/" >Games</a> (1)
</li>
	<li class="cat-item cat-item-21737891"><a href="https://blog.eogn.com/category/genealogy-basics/" >Genealogy Basics</a> (117)
</li>
	<li class="cat-item cat-item-79"><a href="https://blog.eogn.com/category/hardware/" >Hardware</a> (93)
</li>
	<li class="cat-item cat-item-12548"><a href="https://blog.eogn.com/category/help-wanted/" >Help Wanted</a> (14)
</li>
	<li class="cat-item cat-item-414291"><a href="https://blog.eogn.com/category/heraldry/" >Heraldry</a> (5)
</li>
	<li class="cat-item cat-item-678"><a href="https://blog.eogn.com/category/history/" >History</a> (269)
</li>
	<li class="cat-item cat-item-376"><a href="https://blog.eogn.com/category/humor/" >Humor</a> (6)
</li>
	<li class="cat-item cat-item-2914216"><a href="https://blog.eogn.com/category/legal-affairs/" >Legal Affairs</a> (118)
</li>
	<li class="cat-item cat-item-18"><a href="https://blog.eogn.com/category/music/" >Music</a> (5)
</li>
	<li class="cat-item cat-item-1184"><a href="https://blog.eogn.com/category/off-topic/" >Off Topic</a> (52)
</li>
	<li class="cat-item cat-item-1647864"><a href="https://blog.eogn.com/category/online-sites/" >Online Sites</a> (821)
</li>
	<li class="cat-item cat-item-352"><a href="https://blog.eogn.com/category/opinion/" >Opinion</a> (5)
</li>
	<li class="cat-item cat-item-660"><a href="https://blog.eogn.com/category/people/" >People</a> (142)
</li>
	<li class="cat-item cat-item-436"><a href="https://blog.eogn.com/category/photography/" >Photography</a> (64)
</li>
	<li class="cat-item cat-item-225434595"><a href="https://blog.eogn.com/category/plus-edition-article/" >Plus Edition Article</a> (73)
</li>
	<li class="cat-item cat-item-1142"><a href="https://blog.eogn.com/category/podcast/" >Podcast</a> (6)
</li>
	<li class="cat-item cat-item-3345"><a href="https://blog.eogn.com/category/preservation/" >Preservation</a> (117)
</li>
	<li class="cat-item cat-item-8320"><a href="https://blog.eogn.com/category/scams/" >Scams</a> (11)
</li>
	<li class="cat-item cat-item-238414"><a href="https://blog.eogn.com/category/societies/" >Societies</a> (201)
</li>
	<li class="cat-item cat-item-581"><a href="https://blog.eogn.com/category/software/" >Software</a> (252)
</li>
	<li class="cat-item cat-item-32656"><a href="https://blog.eogn.com/category/sponsor/" >Sponsor</a> (2)
</li>
	<li class="cat-item cat-item-459"><a href="https://blog.eogn.com/category/television/" >Television</a> (6)
</li>
	<li class="cat-item cat-item-51985886"><a href="https://blog.eogn.com/category/this-newsletter/" >This Newsletter</a> (85)
</li>
	<li class="cat-item cat-item-200"><a href="https://blog.eogn.com/category/travel/" >Travel</a> (42)
</li>
	<li class="cat-item cat-item-1"><a href="https://blog.eogn.com/category/uncategorized/" >Uncategorized</a> (45)
</li>
	<li class="cat-item cat-item-18427154"><a href="https://blog.eogn.com/category/video-television/" >Video &amp; Television</a> (129)
</li>
	<li class="cat-item cat-item-1707"><a href="https://blog.eogn.com/category/webtech/" >Web/Tech</a> (12)
</li>
	<li class="cat-item cat-item-33867638"><a href="https://blog.eogn.com/category/webinars-podcasts/" >Webinars &amp; Podcasts</a> (7)
</li>
	<li class="cat-item cat-item-281"><a href="https://blog.eogn.com/category/weblogs/" >Weblogs</a> (3)
</li>
		</ul>
</div><!-- .widget --><div id="text-8" class="widget widget_text"><h4 class="widget-title">Archives</h4>			<div class="textwidget"><p>Archives of Most Articles from June 2004 and Later are Available in the<br />
<a href="http://www.eogn.com/wp/">EOGN Plus Edition subscribers&#8217; web<br />
site</a>.</p>
</div>
		</div><!-- .widget --><div id="text-2" class="widget widget_text"><h4 class="widget-title">Meet Dick Eastman in Person</h4>			<div class="textwidget"><p>September 30, 2017 &#8211; Colorado Council of Genealogical Societies Society Management Workshops, <a href="http://cocouncil.org/seminars/Announcement%20Flyer%20(2017)%20B&amp;W.pdf" target="_blank" rel="noopener">Denver, Colorado</a></p>
<p>October 9 &#8211; 16, 2017 &#8211; Beijing,China</p>
<p>October 21, 2017 &#8211; Seattle Genealogical Society &#8211; <a href="http://www.seattlegenealogicalsociety.org/content/seminars" target="_blank" rel="noopener">Seattle, Washington</a></p>
<p>February 28 &#8211; March 3, 2018 &#8211; RootsTech 2018 &#8211; <a href="https://www.rootstech.org/" target="_blank" rel="noopener">Salt Lake City, Utah</a></p>
<p>April 15 &#8211; 22, 2018 &#8211; Eastern Caribbean Genealogy Cruise: Miami, Puerto Rico, St. Maarten, St. Thomas, Dominican Republic, and the Bahamas, returning to Miami</p>
<p>7-14 September 2018 &#8211; Unlock the Past Genealogy Cruise &#8211; <a href="http://www.unlockthepastcruises.com/2018cruisealaska/" target="_blank" rel="noopener">Seattle to Alaska and Return</a></p>
</div>
		</div><!-- .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://eogn.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://blog.eogn.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://blog.eogn.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div><!-- .widget --><div id="blog-stats-2" class="widget widget_blog-stats"><h4 class="widget-title">Blog Stats</h4>		<ul>
			<li>8,154,519 hits</li>
		</ul>
		</div><!-- .widget -->	</div><!-- #sidebar -->

			
		</div><!-- #primary -->
	</div><!-- /#primary-wrapper -->


	<div id="footer-wrapper">
			<div class="container">
				<div class="navigation row">
					<div id="mayer-back-to-top" class="col-lg-12">
						<a href="#top">Back To Top</a>
					</div><!-- #mayer-back-to-top -->
				</div><!-- .navigation -->
			</div><!-- .container -->
		</div><!-- #footer-wrapper -->

		<div id="credit">
			<div class="container">
								<div class="row">
					<div class="col-lg-12">
						<p>
							<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
													</p>
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- #credit -->

		<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eogn.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/eogn.wordpress.com\/wp-login.php?action=logout&_wpnonce=a585170ef3","homeURL":"https:\/\/blog.eogn.com\/","postID":"19980","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23005" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://blog.eogn.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Eastman&#039;s Online Genealogy Newsletter" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fe358c225c" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.eogn.com\/2017\/09\/28\/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900\/":19980};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<div
	id="eu-cookie-law"
	class="hide-on-button"
	data-hide-timeout="30"
>
	<form method="post">
		<input type="hidden" id="_wpnonce" name="_wpnonce" value="46f76da1ea" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/" />		<input type="hidden" name="eucookielaw" value="accept" />
		<input type="hidden" name="redirect_url" value="/2017/09/28/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900/" />
		<input type="submit" value="Close and accept" class="accept" />

		Privacy & Cookies: This site uses cookies from WordPress.com and selected partners. <br />To find out more, as well as how to remove or block these, see here: <a href="https://en.support.wordpress.com/cookies">Our Cookie Policy</a>
 </form>
</div>

<script type="text/javascript">
jQuery(function( $ ) {
	var overlay = $( '#eu-cookie-law' ), initialScrollPosition, scrollFunction;
	overlay.find( 'form' ).on( 'submit', accept );
	if ( overlay.hasClass( 'hide-on-scroll' ) ) {
		initialScrollPosition = $( window ).scrollTop();
		scrollFunction = function() {
			if ( Math.abs( $( window ).scrollTop() - initialScrollPosition ) > 50 ) {
				accept();
			}
		};
		$( window ).on( 'scroll', scrollFunction );
	} else if ( overlay.hasClass( 'hide-on-time' ) ) {
		setTimeout( accept, overlay.data( 'hide-timeout' ) * 1000 );
	}

	var accepted = false;
	function accept( event ) {
		if ( accepted ) {
			return;
		}
		accepted = true;

		if ( event && event.preventDefault ) {
			event.preventDefault();
		}

		if ( overlay.hasClass( 'hide-on-scroll' ) ) {
			$( window ).off( 'scroll', scrollFunction );
		}

		var expireTime = new Date();
		expireTime.setTime( expireTime.getTime() + 2592000000 );

		document.cookie = 'eucookielaw=' + expireTime.getTime() + ';path=/;expires=' + expireTime.toGMTString();

		overlay.fadeOut(400, function() {
			overlay.remove();
		});
	}
});
</script>

<style type="text/css">
	#eu-cookie-law {
		position: fixed;
		bottom: 1em;
		left: 1em;
		right: 1em;
		z-index: 50001;
		font-size: 12px;
		color: #2e4467;
		line-height: 1.5;
		border: 1px solid #dedede;
		padding: 6px 6px 6px 15px;
		background-color: #fff;
	}

	#eu-cookie-law a,
	#eu-cookie-law a:active,
	#eu-cookie-law a:visited {
		color: inherit;
		text-decoration: underline;
		cursor: inherit;
	}

	#eu-cookie-law a:hover {
		text-decoration: none;
		cursor: pointer;
	}

	#eu-cookie-law.negative {
		background-color: #000;
		color: #fff;
		border: none;
	}

	/**
	* Using a highly-specific rule to make sure that all button styles
	* will be reset
	*/
	#eu-cookie-law input,
	#eu-cookie-law input:hover,
	#eu-cookie-law input:focus {
		display: inline;
		position: static;
		float: right;
		padding: 8px 12px;
		margin: 0 0 0 5%;
		border: 1px solid #dedede;
		border-radius: 4px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		background: #f3f3f3;
		font-size: 14px;
		line-height: inherit;
		text-transform: none;
		color: #2e4453;
		cursor: pointer;
		font-weight: inherit;
		font-family: inherit;
	}

	#eu-cookie-law.negative input,
	#eu-cookie-law.negative input:hover,
	#eu-cookie-law.negative input:focus {
		background-color: #282828;
		color: #fff;
		border-color: #535353;
	}

	@media (max-width: 600px) {
		#eu-cookie-law {
			padding-bottom: 55px;
		}

		#eu-cookie-law input.accept {
			position: absolute;
			bottom: 8px;
			right: 8px;
		}
	}

</style>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23005","siteName":"Eastman's Online Genealogy Newsletter","siteURL":"https:\/\/blog.eogn.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a532b3616d5531fb6e44e7af6cb07aaf?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mayer","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2017%2F09%2F28%2Fpredictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900%2F","themeURL":"https:\/\/wordpress.com\/theme\/mayer\/","xhrURL":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"b0154ef344","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2459ae2e78\" \/>","referer":"https:\/\/blog.eogn.com\/2017\/09\/28\/predictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900\/","canFollow":"1","feedID":"25768509","statusMessage":"","customizeLink":"https:\/\/eogn.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feogn.wordpress.com%2F2017%2F09%2F28%2Fpredictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900%2F","postID":"19980","shortlink":"http:\/\/wp.me\/p5Z3-5cg","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.eogn.com\/19980","statsLink":"https:\/\/wordpress.com\/stats\/post\/19980\/blog.eogn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mayer","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 12,381 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2017%2F09%2F28%2Fpredictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"2b8bfb2d31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2017%2F09%2F28%2Fpredictions-for-the-year-2000-from-the-ladies-home-journal-of-december-1900%2F","blog_id":"23005","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23005&v=wpcom&tz=-5&user_id=0&subd=eogn","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtuwjAM/aGlLqBdXqZ9yhRSA05zw05g/P1SQVmRUKQ92To3HxnOSZkYMoYMVmDAExlMP52VF1hQvqjkyp6CgKMRBY4FCx50GBxyQ2yi9xVSV5Od3FuQMyX8j+kBmI0UjCvDo4AxuUvnKTTS9VB5tdUMXktGrpuKJ2SmKeyOtRJMphimhPv2rJSkvx5L3Nbf8eU2uqXq2S80xyLowGJO2oxqBlr9RhKPWW26Hr7rZdhF9g19ipLVzmlikINmCvt5VtOX/1y99uu3j9X7ure/mz/QoQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23005','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23005','v':'wpcom','tz':'-5','user_id':'0','post':'19980','subd':'eogn'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1S0RVcmdTLF9XckorVFRFSjZJfCVfY25PMFR8RkNGdkVWcFhIV1UsR3NWZyYyWmh+XXVhS2dGNjlGeWVHWUhSNGRkPVNaRnpBZW5pQWV5MmZ4bnQuVW04X05iS05xcG4zNG9NclVFYnprTz95bVR4cmFkeixnfi50c0RZbE5yNV16YTB6WDc5akYwWmJiamJtcFo5R1ouTTRDTm5KLUFORCt6P0ZDeklkT2NmdTd2QWRUW01ZNn5BeEFyTzVUQTgzYlZ4XW5QQyx8JVs0Y0o0dCtERGFbb09CRHozZ2ZKa2JBRyw2Lm9TfmhkdmI0R29KZy5OOCZu'}]);
_stq.push([ 'clickTrackerInit', '23005', '19980' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
<!--
	generated in 0.148 seconds
	105356 bytes batcached for 300 seconds
-->
