<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>(+) The True Expense of Genealogy Research | Eastman&#039;s Online Genealogy Newsletter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.eogn.com/xmlrpc.php">
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blog.eogn.com&amp;id=23005&amp;t=1510989520&amp;back=https%3A%2F%2Fblog.eogn.com%2F2017%2F11%2F17%2Fthe-true-expense-of-genealogy-research%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//eogn.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Feed" href="https://blog.eogn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Comments Feed" href="https://blog.eogn.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVj90OgjAMhV/I2ZAo4oXxWcaoWlzZQkvQt3eAmvgTjDdN25yv5xT6aFxoFBsF7kz03ZEagT66wEaYPF7fpqUTWcB3zNMZBWrUaN3ZjNOc3IUW056j1UHBWJFFj5xkc1hP1RE14fLojeJlFuGYP4yG9pTizSabPi7L2KKISZWpY6OnlO3HRzykn14fA75sJpSgCUqJlmfzcXOygrszsL1iO97zVEIZgoq2Nv6HHZLI2B4lMA7knnfZapsXm6xYZ/UNUCzELQ==' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-nunito-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A100%2C300%2C400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A300%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyNkdEKAiEQRX8oG6yF6iH6Ftcm1xh3xHFZ9u9TWqglkJ68F87RUWGOyvKYccyQBwwoEBMGPwUIZsEEkhfCvRXZwRcaJhVpcn4UmP3dYRbIHFVkKelvRdh6Q8oXZFtaskNWxNZkz+OmqAcZn1pqwp7YleigUF+1JRlbN+9N+qQWXp/gPQnIYFI9a11b1nr5Mg5vy4+0ftLQgSPuDVXgFq66u5wOZ62P+vkCgv2vUQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOsOgjAMhV/IOTEY+WN8lgEFO9nFtYPg0zuM/jDgLWnS5PQ7p03l4AXaqos1kNSpLhHC+GhrTSv5CRAG26AY1gbtE66cZbA8scaV2IGIBEG1SUtBjVvgvCM2QJSghenrSWh7hOErpoG9qs4iAOF1lsonSPukD2AwGmnUCGHK6LCUpXNMHJT/x9Qg91jTrxaremwVo5t97Z3jrif4aA5ZXuy3RbbLN/oGe7anOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eogn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Records Available to Search This Findmypast&nbsp;Friday' href='https://blog.eogn.com/2017/11/17/new-records-available-to-search-this-findmypast-friday-78/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/" />
<link rel='shortlink' href='https://wp.me/p5Z3-5l6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblog.eogn.com%2F2017%2F11%2F17%2Fthe-true-expense-of-genealogy-research%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblog.eogn.com%2F2017%2F11%2F17%2Fthe-true-expense-of-genealogy-research%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="(+) The True Expense of Genealogy Research" />
<meta property="og:url" content="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/" />
<meta property="og:description" content="The following is a Plus Edition article written by and copyright by Dick Eastman.  The world has changed for genealogists in the past two or three decades. Anyone with a computer can now obtain mor…" />
<meta property="article:published_time" content="2017-11-18T04:20:34+00:00" />
<meta property="article:modified_time" content="2017-11-18T04:20:34+00:00" />
<meta property="og:site_name" content="Eastman&#039;s Online Genealogy Newsletter" />
<meta property="og:image" content="https://eogn.files.wordpress.com/2017/11/money.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="316" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dickeastman" />
<meta name="twitter:text:title" content="(+) The True Expense of Genealogy&nbsp;Research" />
<meta name="twitter:image" content="https://eogn.files.wordpress.com/2017/11/money.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@dickeastman" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=114" />
<link rel='openid.server' href='https://eogn.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://eogn.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.eogn.com/osd.xml" title="Eastman&#039;s Online Genealogy Newsletter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Eastman&#039;s Online Genealogy Newsletter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Daily Online Genealogy Newsletter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.eogn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="(+) The True Expense of Genealogy&nbsp;Research | Eastman&#039;s Online Genealogy Newsletter on WordPress.com" />
<meta name="description" content="The following is a Plus Edition article written by and copyright by Dick Eastman.  The world has changed for genealogists in the past two or three decades. Anyone with a computer can now obtain more genealogy information online that what any public library in a town or a small city can provide. The online information&hellip;" />
<link rel="amphtml" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	</head>

	<body class="post-template-default single single-post postid-20528 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

		
		<div id="top-navigation-wrapper">
			<div class="container navigation">
				<div class="col-lg-8 col-md-8">
					<button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
						<span class="sr-only">Toggle Navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button><!-- .navbar-toggle -->
					<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">
	<ul id="menu-menu-1" class="nav nav-pills"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://blog.eogn.com/" title="Home"  >Home</a></li></ul></nav><!-- #navigation -->				</div><!-- .col-lg-12 -->
				<div class="col-lg-4 col-md-4 hidden-sm hidden-xs pull-right">
					<div class="container pull-right">
						<ul id="social-icons" class="list-inline nav nav-pills pull-right">

		<li id="twitter" class="hidden">
		<a href="http://twitter.com//" title="Twitter">
			<i class="fa fa-twitter fa-stack-1x"></i>
		</a>
	</li><!-- #twitter -->

		<li id="facebook" class="hidden">
		<a href="" title="Facebook">
			<i class="fa fa-facebook fa-stack-1x"></i>
		</a>
	</li><!-- #facebook -->

		<li id="pinterest" class="hidden">
		<a href="" title="Pinterest">
			<i class="fa fa-pinterest fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="google-plus" class="hidden">
		<a href="?rel=author" title="Google Plus">
			<i class="fa fa-google-plus fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="linkedin" class="hidden">
		<a href="" title="LinkedIn">
			<i class="fa fa-linkedin fa-stack-1x"></i>
		</a>
	</li><!-- #linkedin -->

		<li id="email-address" class="">
					<a href="mailto:richard@eastman.net" title="Email">
				<i class="fa fa-envelope fa-stack-1x"></i>
			</a>
			</li><!-- #email-address -->

</ul><!-- #social-icons -->					</div><!-- .container -->
				</div><!-- .col-lg-3 -->
			</div><!-- .navigation -->
		</div><!-- /#top-navigation-wrapper -->

		<header id="masthead" role="banner">
			<div class="container">
									<div id="avatar" class="col-lg-2 col-md-2 col-sm-12 col-xs-12 hidden">
	<a href="https://blog.eogn.com" title="Eastman&#039;s Online Genealogy Newsletter">
		<img src="https://secure.gravatar.com/avatar/213a0657acef804b151c182cd1f5535d/?s=140&d=blank" alt="Eastman&#039;s Online Genealogy Newsletter" height="140" width="140" />	</a>
</div><!-- #avatar -->					<div id="title" class="col-lg-10 col-md-10 col-sm-12">

	
		<a href="https://blog.eogn.com">
			<p id="site-title">Eastman&#039;s Online Genealogy Newsletter</p>
		</a>

	
</div><!-- #title -->
<div id="description" class="col-lg-10 col-md-10 col-sm-12">
	<p id="site-description">The Daily Online Genealogy Newsletter</p>
</div><!-- #description -->							</div><!-- .container -->
		</header><!-- #masthead -->
	<div id="primary-wrapper">
		<div id="primary" class="container">

			
			<main id="main" class="site-main col-lg-8 col-md-8" role="main">

				
														<div class="post-20528 post type-post status-publish format-standard hentry category-plus-edition-article single-post">

						<h1 class="post-title entry-title">
							(+) The True Expense of Genealogy&nbsp;Research						</h1><!-- .post-title -->

						
<p class="post-meta">

	<span class="post-author-meta">
		<a href="https://blog.eogn.com/author/eogn/" class="post-author" rel="author">
			Dick Eastman		</a>
	</span><!-- .post-author-meta -->

	<span class="post-updated-meta">
		&middot;
		<a href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/" class="updated">November 17, 2017</a>
	</span><!-- .updated-meta -->

	
		<span class="post-category-meta">
			&middot;
			<a href="https://blog.eogn.com/category/plus-edition-article/" rel="category tag">Plus Edition Article</a>		</span><!-- .category-meta -->

		
		
		
	
</p><!-- .post-meta -->
						<div class="post-content">
							<p style="padding-left:30px;"><em>The following is a Plus Edition article written by and copyright by Dick Eastman. </em></p>
<p>The world has changed for genealogists in the past two or three decades. Anyone with a computer can now obtain more genealogy information online that what any public library in a town or a small city can provide. The online information is available quickly and conveniently, is usually faster to search, and (in many cases) is available for less money.</p>
<p><img data-attachment-id="20529" data-permalink="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/money-3/" data-orig-file="https://eogn.files.wordpress.com/2017/11/money.jpg?w=740" data-orig-size="550,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Stephen Swintek&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Stephen Swintek&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;83767536&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Money" data-image-description="" data-medium-file="https://eogn.files.wordpress.com/2017/11/money.jpg?w=740?w=300" data-large-file="https://eogn.files.wordpress.com/2017/11/money.jpg?w=740?w=550" class="aligncenter size-full wp-image-20529" src="https://eogn.files.wordpress.com/2017/11/money.jpg?w=740" alt="" srcset="https://eogn.files.wordpress.com/2017/11/money.jpg 550w, https://eogn.files.wordpress.com/2017/11/money.jpg?w=128 128w, https://eogn.files.wordpress.com/2017/11/money.jpg?w=300 300w" sizes="(max-width: 550px) 100vw, 550px"   /></p>
<p>I hear many genealogists moan and groan because a particular online genealogy service costs money. The claim often is made that “It should be free!” Comparisons often are made that traveling to a nearby library or archive is free so we shouldn’t pay for the online databases.</p>
<p>I will suggest that such claims are the result of “fuzzy thinking.”</p>
<p><span id="more-20528"></span></p>
<p>In fact, it is often cheaper to pay for two or three online genealogy databases than it is to travel to a “free” repository to search.</p>
<p>Perhaps the word &#8220;free&#8221; requires some clarification.</p>
<p>Of course, when speaking of expenses, we all think about admission prices at the front door. However, that is but one of the many expenses that must be paid to visit a physical library or archive.</p>
<p style="padding-left:30px;"><em>The remainder of this article is for Plus Edition subscribers only and will remain in the Plus Edition subscribers&#8217; web site for several weeks. </em></p>
<p style="padding-left:30px;">There are three different methods of viewing the full Plus Edition article:</p>
<p style="margin-left:60px;padding-left:30px;"><strong>1.</strong> If you have a Plus Edition user ID and password, you can read the full article right now at no additional charge in this web site&#8217;s Plus Edition at <a href="http://eogn.com/wp/?p=45142">http://eogn.com/wp/?p=45142</a>.<span style="color:#666666;"> This article will remain online for several weeks.</span></p>
<p style="margin-left:60px;padding-left:30px;">If you do not remember your Plus Edition user ID or password, you can retrieve them at <a href="http://www.eogn.com/wp/" target="_self">http://www.eogn.com/wp/</a> and click on &#8220;Forgot password?&#8221;</p>
<p style="margin-left:60px;padding-left:30px;"><strong>2.</strong> If you do not have a Plus Edition subscription but would like to subscribe, you will be able to immediately read this article online. What sort of articles can you read in the Plus Edition? <a href="https://blog.eogn.com/category/plus-edition-article/">Click here</a> to find out. For more information or to subscribe, goto <a href="https://blog.eogn.com/subscribe-to-the-plus-edition/">https://blog.eogn.com/subscribe-to-the-plus-edition</a>.</p>
<p style="margin-left:60px;padding-left:30px;"><strong>3.</strong> <strong>Non-subscribers may purchase this one article, without subscribing,</strong> <strong>for $2.00 US. You may purchase the article by <a href="https://gum.co/jyiE" target="_blank" rel="noopener noreferrer">clicking here</a>. </strong>Payment can be made with VISA, MasterCard, American Express, Discover Card, or with PayPal&#8217;s safe and secure payment system.  You can then either read the article on-screen or else download it to your computer and save it.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-printamppdf"><a rel="nofollow" data-shared="" class="share-custom share-custom-printamppdf sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=custom-1439210317" target="_blank" title="Click to share on Print &amp; PDF"><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);">Print &amp; PDF</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20528" class="share-facebook sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20528" class="share-linkedin sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20528" class="share-google-plus-1 sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20528" class="share-twitter sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=%28%2B%29%20The%20True%20Expense%20of%20Genealogy%20Research https%3A%2F%2Fblog.eogn.com%2F2017%2F11%2F17%2Fthe-true-expense-of-genealogy-research%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-20528" class="share-skype sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20528" class="share-pinterest sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23005-20528-5a0fded090866' data-src='//widgets.wp.com/likes/#blog_id=23005&amp;post_id=20528&amp;origin=eogn.wordpress.com&amp;obj_id=23005-20528-5a0fded090866' data-name='like-post-frame-23005-20528-5a0fded090866'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>						</div><!-- .post-content -->

						
						

	<div id="comments">

		
		
		
		
	</div><!-- #comments -->


						
<div id="pagination" class="col-lg-12">
	<ul class="pager">

	
					<li class="previous single-previous">
				<a href="https://blog.eogn.com/2017/11/17/new-records-available-to-search-this-findmypast-friday-78/" rel="prev"><span class="nav-previous"><i class="fa fa-chevron-left"></i>&nbsp;New Records Available to Search This Findmypast&nbsp;Friday</span></a>			</li><!-- .previous -->
		
		
	
	</ul><!-- .pager -->
</div><!-- #pagination -->
					</div><!-- .single -->
							</main><!-- #main -->

							

	
	<div id="sidebar" class="col-lg-4 col-md-4">
		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><span style="font-weight:bold;">Dick Eastman, author</span></p>
    <img alt="" src="https://i1.wp.com/eogn.com/images/Dick_Eastman_small_pic_NEW.jpg"/>
    <p>Dick Eastman has been writing this genealogy newsletter for 21 years.</p>

<p>He has been involved in genealogy for more than 35 years. He
      has worked in the computer industry for more than 40 years in hardware,
      software, and managerial positions. By the early 1970s, Dick was already
      using a mainframe computer to enter his family data on punch cards. He
      built his first home computer in 1980.</p>
    <p><a target="_top" href="https://blog.eogn.com/contact-dick-eastman/">Contact
        Dick Eastman</a></p>
  </div>
		</div><!-- .widget --><div id="text-9" class="widget widget_text"><h4 class="widget-title">Read the Plus Edition Newsletter</h4>			<div class="textwidget">More news, no ads! <a target="_top" href="http://eogn.com/wp/">Click
        here</a> to read the Plus Edition newsletter. (User name and password
      required.)
    <p><a href="https://blog.eogn.com/subscribe-to-the-plus-edition/">Click
        here</a> to subscribe to the Plus Edition newsletter for about 38¢ per week!.</p></div>
		</div><!-- .widget --><div id="text-6" class="widget widget_text"><h4 class="widget-title">Subscribe to the FREE Standard Edition Newsletter!</h4>			<div class="textwidget">    <p>Want to receive a once-a-day email message containing links to all the
      new articles published here? <a target="_blank" href="http://www.feedblitz.com/f/?Sub=948986">Click
        here</a> to subscribe to the FREE mailing list. <br />
      <br />
      You can unsubscribe at any time within seconds. Details may be found <a target="_blank" href="https://blog.eogn.com/standard-edition/">here</a>.
    </p>
<p>
You can subscribe to the Plus Edition here: <a target="_blank" href="https://blog.eogn.com/subscribe-to-the-plus-edition">https://blog.eogn.com/subscribe-to-the-plus-edition</a>.
</p>
  </div>
		</div><!-- .widget --><div id="text-11" class="widget widget_text"><h4 class="widget-title">Steal these articles!</h4>			<div class="textwidget"><p>Yes, you may copy and republish <b>MOST</b> of the articles in this newsletter elsewhere, with a very few exceptions. See <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS and Other Legal Things</a> for details.</p></div>
		</div><!-- .widget --><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search Past Newsletter Articles</h4><form role="search" method="get" id="searchform" action="https://blog.eogn.com/">
	<div class="form-group">
				<input placeholder="Search..." type="text" value="" name="s" id="s" class="form-control" />
	</div><!-- .form-group -->
</form><!-- #searchform --></div><!-- .widget --><div id="text-5" class="widget widget_text"><h4 class="widget-title">Important Links</h4>			<div class="textwidget">    <ul>
    <li><a href="https://blog.eogn.com/2014/12/21/are-you-new-to-genealogy/">Are you new to genealogy? Read this.</a></li>
      <li><a href="http://www.eogn.com/wp">Read the Plus Edition Newsletter</a></li>
      <li><a href="https://blog.eogn.com/subscribe-to-the-plus-edition"><strong>Subscribe
          to the Plus Edition Newsletter</strong></a></li>

<li><a href="https://blog.eogn.com/2014/12/17/give-the-gift-of-an-eogn-newsletter-subscription/">Give the Gift of an EOGN Newsletter Plus Edition Subscription</a></li>

      <li><a href="https://blog.eogn.com/standard-edition/">Subscribe to the <span style="font-weight:bold;">FREE</span>
          Standard Edition Newsletter</a></li>
      <li><a href="http://eogn.com/amember/member.php">Renew Your Plus Edition Newsletter</a></li>
  

 <li><a href="https://blog.eogn.com/comments-from-subscribers/">Comments
          from Plus Edition Subscribers</a></li>
      <li><a href="http://www.eogn.com/calendar">Calendar of Genealogy
          Events</a></li>
      
      <li><a href="http://www.rootsbooks.com/">RootsBooks.com – Your Online
          Genealogy Bookstore</a></li>
      <li><a href="http://www.chatzy.com/34231321511207">This Newsletter's Chat Room</a></li>
<li><a target="_blank" href="https://blog.eogn.com/how-to-print-email-or-save-articles-as-a-pdf-file-on-your-computer/">Click here to Print,
        Email, or Save Articles as a PDF file on Your Computer</a>
</li>
      <li>You are invited to forward or republish these articles for non-commercial purposes! See  <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS
          and Other Legal Things</a> for details.</li>
      <li><a href="https://blog.eogn.com/why-a-plus-edition-subscriber-might-not-receive-the-newsletter/">Why
          You Might Not be Receiving the Plus Edition Email Messages</a></li>
      <li><a href="https://blog.eogn.com/how-to-change-the-address-on-your-email-subscription/">How
          to Change the Address on Your Email Newsletter Subscription</a></li>
<li>Follow this newsletter on: <a target="_blank" href="http://www.facebook.com/dickeastman">Facebook</a>,&nbsp;
      <a target="_blank" href="https://plus.google.com/+DickEastman/posts">Google+</a>
      and&nbsp; <a target="_blank" href="https://twitter.com/dickeastman">Twitter</a>.
</li>
    <li>Dick
          Eastman's other publication: <a href="http://privacyblog.com">the Privacy Blog</a></li>
     
      <li><a href="https://blog.eogn.com/contact-dick-eastman/">Contact Dick
          Eastman</a></li>
    </ul>
</div>
		</div><!-- .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/">(+) The True Expense of Genealogy&nbsp;Research</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/17/new-records-available-to-search-this-findmypast-friday-78/">New Records Available to Search This Findmypast&nbsp;Friday</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/17/qromascan-v3-introduces-natural-language-tagging/">QromaScan v3 Introduces Natural Language&nbsp;Tagging</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/16/use-a-twitter-bot-to-colorize-your-black-and-white-photos-in-seconds-for-free/">Use a Twitter Bot to Colorize Your Black-And-White Photos in Seconds for&nbsp;Free</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/16/the-truth-youve-never-heard-about-plimoth-colony-and-the-first-thanksgiving/">The Truth You’ve Never Heard About Plimoth Colony and the First&nbsp;Thanksgiving</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/16/announcing-a-change-on-familysearch-a-new-free-sign-in-process-offers-greater-subscriber-experiences-and-benefits/">Announcing a Change on FamilySearch: a New Free Sign-in Process Offers Greater Subscriber Experiences and&nbsp;Benefits</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/16/a-myheritage-dna-reunion-was-featured-live-on-good-morning-america/">A MyHeritage DNA Reunion was Featured Live on Good Morning&nbsp;America</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/16/findmypast-announces-plans-to-publish-trinity-mirror-archive/">Findmypast Announces Plans to Publish Trinity Mirror&nbsp;Archive</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/15/nokia-security-report-for-2017/">Nokia Security Report for&nbsp;2017</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/15/announcing-a-new-website-featuring-genealogy-information-from-every-american-community/">Announcing a New Website Featuring Genealogy Information from Every American&nbsp;Community</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/15/the-best-free-online-file-converters-for-all-your-formatting-needs/">The Best Free Online File Converters for All Your Formatting&nbsp;Needs</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/14/compuserves-forums-are-closing-on-december-15/">CompuServe&#8217;s Forums Are Closing On December&nbsp;15</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/14/memento-mori-auction-to-be-held-tomorrow-november-15/">“Memento Mori” Auction to be Held Tomorrow, November&nbsp;15</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/14/purchase-a-myheritage-dna-kit-for-only-59/">Purchase a MyHeritage DNA kit for only&nbsp;$59</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/14/new-historic-records-on-familysearch-october-23-to-november-13-2017/">New Historic Records on FamilySearch: October 23 to November 13,&nbsp;2017</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/13/book-review-take-control-of-your-digital-legacy/">Book Review: Take Control of Your Digital&nbsp;Legacy</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/13/postmortem-photography/">Postmortem Photography</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/13/plus-edition-newsletter-has-been-sent-6/">Plus Edition Newsletter Has Been&nbsp;Sent</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/13/recent-updates-to-the-calendar-of-genealogy-events/">Recent Updates to the Calendar of Genealogy&nbsp;Events</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2017/11/10/dutch-tulip-mania-of-1636-1637/">(+) Dutch Tulip Mania of&nbsp;1636-1637</a>
									</li>
					</ul>
		</div><!-- .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Melonie Gonzalez" class="recentcommentsavatartop" style="height:48px; width:48px;"></td><td class="recentcommentstexttop" style="">Melonie Gonzalez on <a href="https://blog.eogn.com/2014/08/19/ancestry-com-to-transfer-the-mycanvas-service-to-a-new-home/#comment-342320">Ancestry.com to Transfer the M&hellip;</a></td></tr><tr><td title="Dan" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Dan on <a href="https://blog.eogn.com/2017/11/16/announcing-a-change-on-familysearch-a-new-free-sign-in-process-offers-greater-subscriber-experiences-and-benefits/#comment-342256">Announcing a Change on FamilyS&hellip;</a></td></tr><tr><td title="L. Woods" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">L. Woods on <a href="https://blog.eogn.com/2017/09/21/will-postal-carriers-act-as-census-enumerators-for-the-2020-us-census/#comment-342243">Will Postal Carriers Act as Ce&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2017/11/17/qromascan-v3-introduces-natural-language-tagging/#comment-342233">QromaScan v3 Introduces Natura&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2017/11/16/use-a-twitter-bot-to-colorize-your-black-and-white-photos-in-seconds-for-free/#comment-342231">Use a Twitter Bot to Colorize&hellip;</a></td></tr><tr><td title="B.G. Wiehle" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">B.G. Wiehle on <a href="https://blog.eogn.com/2017/11/16/announcing-a-change-on-familysearch-a-new-free-sign-in-process-offers-greater-subscriber-experiences-and-benefits/#comment-342229">Announcing a Change on FamilyS&hellip;</a></td></tr><tr><td title="Michael Provard" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Michael Provard on <a href="https://blog.eogn.com/2017/11/16/use-a-twitter-bot-to-colorize-your-black-and-white-photos-in-seconds-for-free/#comment-342227">Use a Twitter Bot to Colorize&hellip;</a></td></tr><tr><td title="LindaS" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">LindaS on <a href="https://blog.eogn.com/2017/11/16/announcing-a-change-on-familysearch-a-new-free-sign-in-process-offers-greater-subscriber-experiences-and-benefits/#comment-342225">Announcing a Change on FamilyS&hellip;</a></td></tr><tr><td title="Patricia Carr" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.gmail.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://www.gmail.com" rel="nofollow">Patricia Carr</a> on <a href="https://blog.eogn.com/2017/11/17/qromascan-v3-introduces-natural-language-tagging/#comment-342208">QromaScan v3 Introduces Natura&hellip;</a></td></tr><tr><td title="Everyman" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Everyman on <a href="https://blog.eogn.com/2017/11/16/announcing-a-change-on-familysearch-a-new-free-sign-in-process-offers-greater-subscriber-experiences-and-benefits/#comment-342204">Announcing a Change on FamilyS&hellip;</a></td></tr><tr><td title="dorieshep" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dorieshep.wordpress.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://dorieshep.wordpress.com" rel="nofollow">dorieshep</a> on <a href="https://blog.eogn.com/2017/11/16/the-truth-youve-never-heard-about-plimoth-colony-and-the-first-thanksgiving/#comment-342199">The Truth You’ve Never Heard A&hellip;</a></td></tr><tr><td title="Ted Mudge" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Ted Mudge on <a href="https://blog.eogn.com/2017/11/16/announcing-a-change-on-familysearch-a-new-free-sign-in-process-offers-greater-subscriber-experiences-and-benefits/#comment-342196">Announcing a Change on FamilyS&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2017/11/16/announcing-a-change-on-familysearch-a-new-free-sign-in-process-offers-greater-subscriber-experiences-and-benefits/#comment-342194">Announcing a Change on FamilyS&hellip;</a></td></tr><tr><td title="Walter Wood" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://mywoodfamily.us" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://mywoodfamily.us" rel="nofollow">Walter Wood</a> on <a href="https://blog.eogn.com/2017/11/15/nokia-security-report-for-2017/#comment-342193">Nokia Security Report for&hellip;</a></td></tr><tr><td title="Rick" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Rick on <a href="https://blog.eogn.com/2017/11/16/announcing-a-change-on-familysearch-a-new-free-sign-in-process-offers-greater-subscriber-experiences-and-benefits/#comment-342186">Announcing a Change on FamilyS&hellip;</a></td></tr>				</table>
				</div><!-- .widget --><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">Most Popular Articles in Recent Days</h4><ul>				<li>
										<a href="https://blog.eogn.com/2017/11/16/announcing-a-change-on-familysearch-a-new-free-sign-in-process-offers-greater-subscriber-experiences-and-benefits/" class="bump-view" data-bump-view="tp">
						Announcing a Change on FamilySearch: a New Free Sign-in Process Offers Greater Subscriber Experiences and Benefits					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/11/16/the-truth-youve-never-heard-about-plimoth-colony-and-the-first-thanksgiving/" class="bump-view" data-bump-view="tp">
						The Truth You’ve Never Heard About Plimoth Colony and the First Thanksgiving					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/11/16/use-a-twitter-bot-to-colorize-your-black-and-white-photos-in-seconds-for-free/" class="bump-view" data-bump-view="tp">
						Use a Twitter Bot to Colorize Your Black-And-White Photos in Seconds for Free					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/11/16/a-myheritage-dna-reunion-was-featured-live-on-good-morning-america/" class="bump-view" data-bump-view="tp">
						A MyHeritage DNA Reunion was Featured Live on Good Morning America					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/11/15/announcing-a-new-website-featuring-genealogy-information-from-every-american-community/" class="bump-view" data-bump-view="tp">
						Announcing a New Website Featuring Genealogy Information from Every American Community					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/11/16/findmypast-announces-plans-to-publish-trinity-mirror-archive/" class="bump-view" data-bump-view="tp">
						Findmypast Announces Plans to Publish Trinity Mirror Archive					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/11/15/the-best-free-online-file-converters-for-all-your-formatting-needs/" class="bump-view" data-bump-view="tp">
						The Best Free Online File Converters for All Your Formatting Needs					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/11/14/new-historic-records-on-familysearch-october-23-to-november-13-2017/" class="bump-view" data-bump-view="tp">
						New Historic Records on FamilySearch: October 23 to November 13, 2017					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2014/10/26/can-you-marry-your-cousin/" class="bump-view" data-bump-view="tp">
						Can You Marry Your Cousin?					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2017/11/17/the-true-expense-of-genealogy-research/" class="bump-view" data-bump-view="tp">
						(+) The True Expense of Genealogy Research					</a>
									</li>
			</ul></div><!-- .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-217"><a href="https://blog.eogn.com/category/announcements/" >Announcements</a> (58)
</li>
	<li class="cat-item cat-item-178"><a href="https://blog.eogn.com/category/books/" >Books</a> (157)
</li>
	<li class="cat-item cat-item-12475"><a href="https://blog.eogn.com/category/business-news/" >Business News</a> (128)
</li>
	<li class="cat-item cat-item-321694"><a href="https://blog.eogn.com/category/cd-rom/" >CD-ROM</a> (4)
</li>
	<li class="cat-item cat-item-5767724"><a href="https://blog.eogn.com/category/cloud-services/" >Cloud Services</a> (48)
</li>
	<li class="cat-item cat-item-9204"><a href="https://blog.eogn.com/category/conferences/" >Conferences</a> (241)
</li>
	<li class="cat-item cat-item-182"><a href="https://blog.eogn.com/category/current-affairs/" >Current Affairs</a> (320)
</li>
	<li class="cat-item cat-item-27135"><a href="https://blog.eogn.com/category/dna/" >DNA</a> (163)
</li>
	<li class="cat-item cat-item-1342"><a href="https://blog.eogn.com/category/education/" >Education</a> (83)
</li>
	<li class="cat-item cat-item-30238862"><a href="https://blog.eogn.com/category/filmphotos/" >Film/Photos</a> (4)
</li>
	<li class="cat-item cat-item-5239"><a href="https://blog.eogn.com/category/food-and-drink/" >Food and Drink</a> (6)
</li>
	<li class="cat-item cat-item-91401"><a href="https://blog.eogn.com/category/from-the-archives/" >From the Archives</a> (1)
</li>
	<li class="cat-item cat-item-11935550"><a href="https://blog.eogn.com/category/from-the-in-box/" >From the In-box</a> (1)
</li>
	<li class="cat-item cat-item-21"><a href="https://blog.eogn.com/category/games/" >Games</a> (1)
</li>
	<li class="cat-item cat-item-21737891"><a href="https://blog.eogn.com/category/genealogy-basics/" >Genealogy Basics</a> (115)
</li>
	<li class="cat-item cat-item-79"><a href="https://blog.eogn.com/category/hardware/" >Hardware</a> (95)
</li>
	<li class="cat-item cat-item-12548"><a href="https://blog.eogn.com/category/help-wanted/" >Help Wanted</a> (14)
</li>
	<li class="cat-item cat-item-414291"><a href="https://blog.eogn.com/category/heraldry/" >Heraldry</a> (5)
</li>
	<li class="cat-item cat-item-678"><a href="https://blog.eogn.com/category/history/" >History</a> (274)
</li>
	<li class="cat-item cat-item-376"><a href="https://blog.eogn.com/category/humor/" >Humor</a> (6)
</li>
	<li class="cat-item cat-item-2914216"><a href="https://blog.eogn.com/category/legal-affairs/" >Legal Affairs</a> (122)
</li>
	<li class="cat-item cat-item-18"><a href="https://blog.eogn.com/category/music/" >Music</a> (5)
</li>
	<li class="cat-item cat-item-1184"><a href="https://blog.eogn.com/category/off-topic/" >Off Topic</a> (56)
</li>
	<li class="cat-item cat-item-1647864"><a href="https://blog.eogn.com/category/online-sites/" >Online Sites</a> (851)
</li>
	<li class="cat-item cat-item-352"><a href="https://blog.eogn.com/category/opinion/" >Opinion</a> (5)
</li>
	<li class="cat-item cat-item-660"><a href="https://blog.eogn.com/category/people/" >People</a> (143)
</li>
	<li class="cat-item cat-item-436"><a href="https://blog.eogn.com/category/photography/" >Photography</a> (67)
</li>
	<li class="cat-item cat-item-225434595"><a href="https://blog.eogn.com/category/plus-edition-article/" >Plus Edition Article</a> (79)
</li>
	<li class="cat-item cat-item-1142"><a href="https://blog.eogn.com/category/podcast/" >Podcast</a> (6)
</li>
	<li class="cat-item cat-item-3345"><a href="https://blog.eogn.com/category/preservation/" >Preservation</a> (119)
</li>
	<li class="cat-item cat-item-8320"><a href="https://blog.eogn.com/category/scams/" >Scams</a> (11)
</li>
	<li class="cat-item cat-item-238414"><a href="https://blog.eogn.com/category/societies/" >Societies</a> (205)
</li>
	<li class="cat-item cat-item-581"><a href="https://blog.eogn.com/category/software/" >Software</a> (256)
</li>
	<li class="cat-item cat-item-32656"><a href="https://blog.eogn.com/category/sponsor/" >Sponsor</a> (2)
</li>
	<li class="cat-item cat-item-459"><a href="https://blog.eogn.com/category/television/" >Television</a> (6)
</li>
	<li class="cat-item cat-item-51985886"><a href="https://blog.eogn.com/category/this-newsletter/" >This Newsletter</a> (89)
</li>
	<li class="cat-item cat-item-200"><a href="https://blog.eogn.com/category/travel/" >Travel</a> (44)
</li>
	<li class="cat-item cat-item-1"><a href="https://blog.eogn.com/category/uncategorized/" >Uncategorized</a> (45)
</li>
	<li class="cat-item cat-item-18427154"><a href="https://blog.eogn.com/category/video-television/" >Video &amp; Television</a> (132)
</li>
	<li class="cat-item cat-item-1707"><a href="https://blog.eogn.com/category/webtech/" >Web/Tech</a> (13)
</li>
	<li class="cat-item cat-item-33867638"><a href="https://blog.eogn.com/category/webinars-podcasts/" >Webinars &amp; Podcasts</a> (8)
</li>
	<li class="cat-item cat-item-281"><a href="https://blog.eogn.com/category/weblogs/" >Weblogs</a> (3)
</li>
		</ul>
</div><!-- .widget --><div id="text-8" class="widget widget_text"><h4 class="widget-title">Archives</h4>			<div class="textwidget"><p>Archives of Most Articles from June 2004 and Later are Available in the<br />
<a href="http://www.eogn.com/wp/">EOGN Plus Edition subscribers&#8217; web<br />
site</a>.</p>
</div>
		</div><!-- .widget --><div id="text-2" class="widget widget_text"><h4 class="widget-title">Meet Dick Eastman in Person</h4>			<div class="textwidget"><p>February 28 &#8211; March 3, 2018 &#8211; RootsTech 2018 &#8211; <a href="https://www.rootstech.org/" target="_blank" rel="noopener">Salt Lake City, Utah</a></p>
<p>April 15 &#8211; 22, 2018 &#8211; Eastern Caribbean Genealogy Cruise: Miami, Puerto Rico, St. Maarten, St. Thomas, Dominican Republic, and the Bahamas, returning to Miami</p>
<p>7-14 September 2018 &#8211; Unlock the Past Genealogy Cruise &#8211; <a href="http://www.unlockthepastcruises.com/2018cruisealaska/" target="_blank" rel="noopener">Seattle to Alaska and Return</a></p>
</div>
		</div><!-- .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://eogn.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://blog.eogn.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://blog.eogn.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div><!-- .widget --><div id="blog-stats-2" class="widget widget_blog-stats"><h4 class="widget-title">Blog Stats</h4>		<ul>
			<li>8,372,738 hits</li>
		</ul>
		</div><!-- .widget -->	</div><!-- #sidebar -->

			
		</div><!-- #primary -->
	</div><!-- /#primary-wrapper -->


	<div id="footer-wrapper">
			<div class="container">
				<div class="navigation row">
					<div id="mayer-back-to-top" class="col-lg-12">
						<a href="#top">Back To Top</a>
					</div><!-- #mayer-back-to-top -->
				</div><!-- .navigation -->
			</div><!-- .container -->
		</div><!-- #footer-wrapper -->

		<div id="credit">
			<div class="container">
								<div class="row">
					<div class="col-lg-12">
						<p>
							<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
													</p>
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- #credit -->

		<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23005" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://blog.eogn.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Eastman&#039;s Online Genealogy Newsletter" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f87ea561c" /><input type="hidden" name="_wp_http_referer" value="/2017/11/17/the-true-expense-of-genealogy-research/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.eogn.com\/2017\/11\/17\/the-true-expense-of-genealogy-research\/":20528};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/17/the-true-expense-of-genealogy-research/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<div
	id="eu-cookie-law"
	class="hide-on-button"
	data-hide-timeout="30"
>
	<form method="post">
		<input type="hidden" id="_wpnonce" name="_wpnonce" value="01601b1ca6" /><input type="hidden" name="_wp_http_referer" value="/2017/11/17/the-true-expense-of-genealogy-research/" />		<input type="hidden" name="eucookielaw" value="accept" />
		<input type="hidden" name="redirect_url" value="/2017/11/17/the-true-expense-of-genealogy-research/" />
		<input type="submit" value="Close and accept" class="accept" />

		Privacy & Cookies: This site uses cookies from WordPress.com and selected partners. <br />To find out more, as well as how to remove or block these, see here: <a href="https://en.support.wordpress.com/cookies">Our Cookie Policy</a>
 </form>
</div>

<script type="text/javascript">
jQuery(function( $ ) {
	var overlay = $( '#eu-cookie-law' ), initialScrollPosition, scrollFunction;
	overlay.find( 'form' ).on( 'submit', accept );
	if ( overlay.hasClass( 'hide-on-scroll' ) ) {
		initialScrollPosition = $( window ).scrollTop();
		scrollFunction = function() {
			if ( Math.abs( $( window ).scrollTop() - initialScrollPosition ) > 50 ) {
				accept();
			}
		};
		$( window ).on( 'scroll', scrollFunction );
	} else if ( overlay.hasClass( 'hide-on-time' ) ) {
		setTimeout( accept, overlay.data( 'hide-timeout' ) * 1000 );
	}

	var accepted = false;
	function accept( event ) {
		if ( accepted ) {
			return;
		}
		accepted = true;

		if ( event && event.preventDefault ) {
			event.preventDefault();
		}

		if ( overlay.hasClass( 'hide-on-scroll' ) ) {
			$( window ).off( 'scroll', scrollFunction );
		}

		var expireTime = new Date();
		expireTime.setTime( expireTime.getTime() + 2592000000 );

		document.cookie = 'eucookielaw=' + expireTime.getTime() + ';path=/;expires=' + expireTime.toGMTString();

		overlay.fadeOut(400, function() {
			overlay.remove();
		});
	}
});
</script>

<style type="text/css">
	#eu-cookie-law {
		position: fixed;
		bottom: 1em;
		left: 1em;
		right: 1em;
		z-index: 50001;
		font-size: 12px;
		color: #2e4467;
		line-height: 1.5;
		border: 1px solid #dedede;
		padding: 6px 6px 6px 15px;
		background-color: #fff;
	}

	#eu-cookie-law a,
	#eu-cookie-law a:active,
	#eu-cookie-law a:visited {
		color: inherit;
		text-decoration: underline;
		cursor: inherit;
	}

	#eu-cookie-law a:hover {
		text-decoration: none;
		cursor: pointer;
	}

	#eu-cookie-law.negative {
		background-color: #000;
		color: #fff;
		border: none;
	}

	/**
	* Using a highly-specific rule to make sure that all button styles
	* will be reset
	*/
	#eu-cookie-law input,
	#eu-cookie-law input:hover,
	#eu-cookie-law input:focus {
		display: inline;
		position: static;
		float: right;
		padding: 8px 12px;
		margin: 0 0 0 5%;
		border: 1px solid #dedede;
		border-radius: 4px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		background: #f3f3f3;
		font-size: 14px;
		line-height: inherit;
		text-transform: none;
		color: #2e4453;
		cursor: pointer;
		font-weight: inherit;
		font-family: inherit;
	}

	#eu-cookie-law.negative input,
	#eu-cookie-law.negative input:hover,
	#eu-cookie-law.negative input:focus {
		background-color: #282828;
		color: #fff;
		border-color: #535353;
	}

	@media (max-width: 600px) {
		#eu-cookie-law {
			padding-bottom: 55px;
		}

		#eu-cookie-law input.accept {
			position: absolute;
			bottom: 8px;
			right: 8px;
		}
	}

</style>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23005","siteName":"Eastman's Online Genealogy Newsletter","siteURL":"https:\/\/blog.eogn.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a532b3616d5531fb6e44e7af6cb07aaf?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mayer","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2017%2F11%2F17%2Fthe-true-expense-of-genealogy-research%2F","themeURL":"https:\/\/wordpress.com\/theme\/mayer\/","xhrURL":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"f0a16d591f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a13f1e1435\" \/>","referer":"https:\/\/blog.eogn.com\/2017\/11\/17\/the-true-expense-of-genealogy-research\/","canFollow":"1","feedID":"25768509","statusMessage":"","customizeLink":"https:\/\/eogn.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feogn.wordpress.com%2F2017%2F11%2F17%2Fthe-true-expense-of-genealogy-research%2F","postID":"20528","shortlink":"https:\/\/wp.me\/p5Z3-5l6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.eogn.com\/20528","statsLink":"https:\/\/wordpress.com\/stats\/post\/20528\/blog.eogn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mayer","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 12,433 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2017%2F11%2F17%2Fthe-true-expense-of-genealogy-research%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"8264271c86","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2017%2F11%2F17%2Fthe-true-expense-of-genealogy-research%2F","blog_id":"23005","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23005&v=wpcom&tz=-5&user_id=0&subd=eogn","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNFuQiEMhl9I7IyeLV4YnwWh0yIUbEG3tx/GHaOJOYlXbT7+r0DhUozLXJErBAWPZ3JYfuZBZ/BwlJopse2JFSIdUeHUsOHBso8oE2GXU+rI3KRwtXegFyr4jvQEJkTrE7HZWYFktaL0zuQzipDvg+7szQlVrDtOXusqZb5K925ME7vY/O0XWohf8dB3Kb//Zf6YerUbK7kpRghYS3+XGcGEU7JW8x0tCejBCvF+rF3aps1i+Fgvv1bD5xD+AGo9xZ0='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23005','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23005','v':'wpcom','tz':'-5','user_id':'0','post':'20528','subd':'eogn'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1S0RVcmdTLF9XckorVFRFSjZJfCVfY25PMFR8RkNGdkVWcFhIV1UsR3NWZyYyWmh+XXVhS2dGfFZ4Rm5sbi4/ZnomWzdTdHwyV3RtM25VTEE0Sm50bFozWEt5VWJ5UDU4Nk0rTEd1ejFbamRDdjdrW3RJUn5jaFdjaVZKP0ssY01saixYXzlRWXAzVktxLlhUZ0JEeW1uaWt5fGNFb2hVc1pHJkhYYlVJZ1l3RlRRJXxRQW9ldzR+ZngwZ0htckF+eitoL2EuRyVDQX5BYWo9T2k5Wmc2XS5pN2QwNThZMzEsQ1ssY1FpeDNVLUcyeXUrXXg5OWha'}]);
_stq.push([ 'clickTrackerInit', '23005', '20528' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
<!--
	generated in 0.095 seconds
	72700 bytes batcached for 300 seconds
-->
