<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>Are You a Family Historian or a Name Collector? | Eastman&#039;s Online Genealogy Newsletter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.eogn.com/xmlrpc.php">
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blog.eogn.com&amp;id=23005&amp;t=1528338420&amp;back=https%3A%2F%2Fblog.eogn.com%2F2018%2F06%2F06%2Fare-you-a-family-historian-or-a-name-collector%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//eogn.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Feed" href="https://blog.eogn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Comments Feed" href="https://blog.eogn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Are You a Family Historian or a Name&nbsp;Collector? Comments Feed" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVj+sOgjAMhV/IWSVe4g/js4xRtbKyhZYgb+8ANfESjH+atjlfzym00bhQKVYK3JjomxNVAm10gY0weezeprkTmcF3zFOJAhfUaF1phmlK7kKNac/Raq9gLMiiR06yKayl4oSacHn0RvE6iXDcPIz69pziTSYbP87zWKOISZWpYaPnlO3HR9ynH18fAr5sRpSgCkqJlmfzcXO0grszsO2wHu55yiEPQUVrG//DjklkbIsSGHvywPvlOlttN7tFtr7cAE/hxCQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-nunito-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A100%2C300%2C400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A300%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyVkdFuwjAMRX+IYAEde0J8ixtMms2po9hVxd+TikqjmhRtT7lXucexHZiz8zIajQY2UCKFXCjFKUHCBxVQezDtveoO3qJpcpmnEEeFOd4CmYJJdlm0qj8jNNVb+Y7kGGcwSpnR6B8FVHxEdrFGtqYFBxLH4tGijBvj7oyxtNBCPUuoMkBNvdkWhH4p3mP5Ua34ssNXJ6ADluWt9WxR6/C1HdmaX9D6y0MHgaVHXgLXdDl8HD/Pp+7Qnb+e81XIGQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOsOgjAMhV/IOTEY+WN8lgEFO9nFtYPg0zuM/jDgLWnS5PQ7p03l4AXaqos1kNSpLhHC+GhrTSv5CRAG26AY1gbtE66cZbA8scaV2IGIBEG1SUtBjVvgvCM2QJSghenrSWh7hOErpoG9qs4iAOF1lsonSPukD2AwGmnUCGHK6LCUpXNMHJT/x9Qg91jTrxaremwVo5t97Z3jrif4aA5ZXuy3RbbLN/oGe7anOA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eogn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Comment About the Recent Cybersecurity Incident at&nbsp;MyHeritage' href='https://blog.eogn.com/2018/06/06/comment-about-the-recent-cybersecurity-incident-at-myheritage/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/" />
<link rel='shortlink' href='https://wp.me/p5Z3-5YQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblog.eogn.com%2F2018%2F06%2F06%2Fare-you-a-family-historian-or-a-name-collector%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblog.eogn.com%2F2018%2F06%2F06%2Fare-you-a-family-historian-or-a-name-collector%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Are You a Family Historian or a Name Collector?" />
<meta property="og:url" content="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/" />
<meta property="og:description" content="I have a question. None of my living relatives knows the answer to this question. I have not found the answer to this question in any public records, nor have I been able to find the answer in ceme…" />
<meta property="article:published_time" content="2018-06-06T23:13:56+00:00" />
<meta property="article:modified_time" content="2018-06-06T23:13:56+00:00" />
<meta property="og:site_name" content="Eastman&#039;s Online Genealogy Newsletter" />
<meta property="og:image" content="https://eogn.files.wordpress.com/2017/03/pedigreechart.jpg?w=300&amp;zoom=2" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Are You a Family Historian or a Name&nbsp;Collector?" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@dickeastman" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=114" />
<link rel='openid.server' href='https://eogn.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://eogn.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.eogn.com/osd.xml" title="Eastman&#039;s Online Genealogy Newsletter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Eastman&#039;s Online Genealogy Newsletter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Daily Online Genealogy Newsletter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.eogn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I have a question. None of my living relatives knows the answer to this question. I have not found the answer to this question in any public records, nor have I been able to find the answer in cemeteries. I have read a few magazine articles and Internet pages about the topic, but none of&hellip;" />
<link rel="amphtml" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
	</head>

	<body class="post-template-default single single-post postid-22992 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

		
		<div id="top-navigation-wrapper">
			<div class="container navigation">
				<div class="col-lg-8 col-md-8">
					<button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
						<span class="sr-only">Toggle Navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button><!-- .navbar-toggle -->
					<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">
	<ul id="menu-menu-1" class="nav nav-pills"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://blog.eogn.com/" title="Home"  >Home</a></li></ul></nav><!-- #navigation -->				</div><!-- .col-lg-12 -->
				<div class="col-lg-4 col-md-4 hidden-sm hidden-xs pull-right">
					<div class="container pull-right">
						<ul id="social-icons" class="list-inline nav nav-pills pull-right">

		<li id="twitter" class="hidden">
		<a href="http://twitter.com//" title="Twitter">
			<i class="fa fa-twitter fa-stack-1x"></i>
		</a>
	</li><!-- #twitter -->

		<li id="facebook" class="hidden">
		<a href="" title="Facebook">
			<i class="fa fa-facebook fa-stack-1x"></i>
		</a>
	</li><!-- #facebook -->

		<li id="pinterest" class="hidden">
		<a href="" title="Pinterest">
			<i class="fa fa-pinterest fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="google-plus" class="hidden">
		<a href="?rel=author" title="Google Plus">
			<i class="fa fa-google-plus fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="linkedin" class="hidden">
		<a href="" title="LinkedIn">
			<i class="fa fa-linkedin fa-stack-1x"></i>
		</a>
	</li><!-- #linkedin -->

		<li id="email-address" class="">
					<a href="mailto:richard@eastman.net" title="Email">
				<i class="fa fa-envelope fa-stack-1x"></i>
			</a>
			</li><!-- #email-address -->

</ul><!-- #social-icons -->					</div><!-- .container -->
				</div><!-- .col-lg-3 -->
			</div><!-- .navigation -->
		</div><!-- /#top-navigation-wrapper -->

		<header id="masthead" role="banner">
			<div class="container">
									<div id="avatar" class="col-lg-2 col-md-2 col-sm-12 col-xs-12 hidden">
	<a href="https://blog.eogn.com" title="Eastman&#039;s Online Genealogy Newsletter">
		<img src="https://secure.gravatar.com/avatar/213a0657acef804b151c182cd1f5535d/?s=140&d=blank" alt="Eastman&#039;s Online Genealogy Newsletter" height="140" width="140" />	</a>
</div><!-- #avatar -->					<div id="title" class="col-lg-10 col-md-10 col-sm-12">

	
		<a href="https://blog.eogn.com">
			<p id="site-title">Eastman&#039;s Online Genealogy Newsletter</p>
		</a>

	
</div><!-- #title -->
<div id="description" class="col-lg-10 col-md-10 col-sm-12">
	<p id="site-description">The Daily Online Genealogy Newsletter</p>
</div><!-- #description -->							</div><!-- .container -->
		</header><!-- #masthead -->
	<div id="primary-wrapper">
		<div id="primary" class="container">

			
			<main id="main" class="site-main col-lg-8 col-md-8" role="main">

				
														<div class="post-22992 post type-post status-publish format-standard hentry category-genealogy-basics single-post">

						<h1 class="post-title entry-title">
							Are You a Family Historian or a Name&nbsp;Collector?						</h1><!-- .post-title -->

						
<p class="post-meta">

	<span class="post-author-meta">
		<a href="https://blog.eogn.com/author/eogn/" class="post-author" rel="author">
			Dick Eastman		</a>
	</span><!-- .post-author-meta -->

	<span class="post-updated-meta">
		&middot;
		<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/" class="updated">June 6, 2018</a>
	</span><!-- .updated-meta -->

	
		<span class="post-category-meta">
			&middot;
			<a href="https://blog.eogn.com/category/genealogy-basics/" rel="category tag">Genealogy Basics</a>		</span><!-- .category-meta -->

		
					<span class="post-comment-link-meta">
				&middot;
				<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comments">
					9  Comments				</a>
			</span><!-- .comment-link-meta -->
		
		
	
</p><!-- .post-meta -->
						<div class="post-content">
							<p>I have a question. None of my living relatives knows the answer to this question. I have not found the answer to this question in any public records, nor have I been able to find the answer in cemeteries. I have read a few magazine articles and Internet pages about the topic, but none of them have directly answered the question.</p>
<p>The question is… “<em>Why</em> do we study genealogy?”</p>
<p>What makes anyone so curious about his or her family tree? What drives us to dedicate time, effort, and sometimes expenses to go find dead people?</p>
<p>What is it inside of us that makes us spend hours and hours cranking reels of microfilm, then we go home and report to our family members what a great day we had?</p>
<p><span id="more-22992"></span></p>
<p>I must admit that I have asked that question of many people and have received several answers. Some people report that it is simple curiosity… and I tend to believe that is a part of the answer. Others report that it is part of an intriguing puzzle that they wish to solve.</p>
<p>The theory on the puzzle bothers me. First of all, I am devoted to genealogy, but I could care less about other puzzles. I don’t do the daily crosswords in the newspaper, I don’t put together those picture puzzles, and I do not seem very interested in any other form of puzzles. If genealogy is solely a puzzle, why would I be attracted to it and yet not to other puzzles? That doesn’t make sense to me. In short, I think there is more to genealogy than there is to a crossword puzzle.</p>
<p>The simplest and most direct answer for many people is because it is a religious requirement. Indeed, members of the LDS Church are encouraged to find information about their ancestry for religious purposes. And yet, of all the LDS members that I meet at most genealogy conferences, most met their religious requirements years ago but continue to look further and further back. In fact, many of them become so addicted that they help others do the same.</p>
<p>Yes, I can accept that religion is a major motivator, but I believe there is still more. I constantly meet people, LDS members and non-members alike, who keep searching and searching, further and further back. Why?</p>
<p>I do not have all the answers, but I do have an observation or two. I believe that most all humans have a natural curiosity. We are curious about many things, but for now, I will focus on our curiosity about our origins and ourselves.</p>
<p>It seems to me that we are all curious about who we are. When I say, “who we are,” that includes questions about our origins. Where did I come from? How did I end up being born where I was? What trials and tribulations did my parents go through in order to give birth to me and my siblings and to raise a family? What did their parents go through to do the same for them? And how about <em>their </em>parents?</p>
<p>All of this is an inverted pyramid. It all comes down to me. Each of us is walking around with an invisible inverted pyramid on our heads. Each of us is visible but each of us is also the result of the many people in the invisible inverted pyramid. After all, each of us is the product of our ancestors.</p>
<p>I will point out that there are <strong>two different kinds of genealogists</strong>. There are <strong>name gatherers</strong>, and then there are <strong>family historians</strong>. Let me tell you a story about an acquaintance of mine. This is a true story; I couldn&#8217;t possibly make this up.</p>
<p>I have known my friend for years. I&#8217;ll call her Linda, although that is not her true name. I knew Linda before she became interested in genealogy and even helped coach her a bit when she first started. This was many years ago, when I was just beginning my family tree searches as well. At that time, I only knew a little bit more about genealogy than she did.</p>
<p>I only see Linda once every few years. Every time that we meet, the conversation quickly turns to genealogy as we bring each other up to speed on our latest triumphs and failures. I always enjoy talking with Linda. She is bright, articulate, and very enthused about genealogy.</p>
<p>The last time I saw Linda, she proudly announced, <strong>&#8220;I have almost finished my genealogy!&#8221;</strong></p>
<p>I was speechless. I am sure I stood there with my mouth hanging open, blinking my eyes. I don&#8217;t recall anyone else every saying they were &#8220;finished&#8221; with their genealogy searches. How can you be finished? Every time you find one new ancestor, you immediately gain two new puzzles to be solved.</p>
<p><img class="alignright size-full" src="https://eogn.files.wordpress.com/2017/03/pedigreechart.jpg?w=300&amp;zoom=2" width="300" height="300" />Linda and I had a rather extended conversation. I&#8217;ll skip all the details and simply give the bottom line: Some years earlier Linda had purchased a blank pedigree chart that had room to write in eight generations of ancestors, including names, dates and places of birth, marriage, and death.</p>
<p>I suspect you know what a blank pedigree form is. Typically, on the extreme left there is room to write in your own name plus dates and places of your own birth and marriage. (Hopefully, you won&#8217;t be filling in data about your own death.)</p>
<p>Just to the right of the space for your entry, there is room for data entry for two more people: your parents. To the right of that, there is space for data about your four grandparents. Moving further to the right, there is room for information about eight great-grandparents, sixteen great-great-grandparents and so forth. In the case of the chart that Linda had obtained, there was room for eight generations, a total of 255 individuals.</p>
<p>At the time I was talking with Linda, she only had two blanks left to be filled on her form, both in the eighth generation. She had found all of her ancestors through seven generations and even all the eighth generation ancestors except for two. She was working diligently to find those last two.</p>
<p>Apparently Linda&#8217;s goal was to fill in the eight generations. That was her definition of &#8220;finished.&#8221; I asked her, &#8220;What about the people in the ninth generation or even earlier?&#8221; She replied, &#8220;Oh, I don&#8217;t care about them.&#8221;</p>
<p>I was speechless for a moment.</p>
<p>I recovered and then probed a bit further. Linda&#8217;s ancestry is French-Canadian, and so is much of my own. Most people with French-Canadian ancestry are related. Any two French-Canadians usually can find common ancestors in their pedigree charts. As I looked over Linda&#8217;s pedigree chart, I found several of my own ancestors as well as those of Celine Dion, Madonna, and probably half of the players in the National Hockey League. Since I was familiar with some of these ancestors and their history, I started commenting on their lives.</p>
<p>&#8220;Oh, here is the man who was killed in bed by a jealous husband who returned home unexpectedly and found his wife and our ancestor in an indelicate position.&#8221;</p>
<p>Linda said, &#8220;Really?&#8221;</p>
<p>I said, &#8220;Here is an ancestor who was captured by the Mohawk Indians and tortured unmercifully.&#8221;</p>
<p>Linda said, &#8220;How do you know that?&#8221;</p>
<p>OK, here is the next bottom line: Linda had expended hundreds, possibly thousands, of hours and a significant amount of expense traveling to various libraries and repositories. She even took a couple of trips to Quebec province. Along the way she collected eight generations of her ancestors&#8217; names, places, and dates, and NOTHING ELSE.</p>
<p>She did not know anything about the lives of these people; their triumphs, their sorrows, the trials and tribulations they endured to raise families that eventually resulted in the births of Linda, me, and many others. She did not know their occupations, the causes of their deaths, or even how many children each had.</p>
<p>I ask you: Is Linda a family historian or a name collector?</p>
<p>If asked, she probably would protest that she is a genealogist. The term &#8220;genealogist&#8221; isn&#8217;t terribly specific, so perhaps that is a true statement. But I will suggest that she is not a family historian. She also does not know how she &#8220;fits in&#8221; with the rest of the world.</p>
<p>Now for my next question: Which side of the fence do you fall on? Are you merely collecting names, or are you studying family history?</p>
<p>The fact that you are reading this article suggests to me that you are probably a family historian, not a name gatherer.</p>
<p>In fact, I believe that most family historians are motivated by a desire to understand how we are ALL related to each other. We all can see the “big picture” in various history books: the Pilgrims, the Mayflower, Jamestown in Virginia, the Dutch in New York City, the waves of immigration from Europe in the eighteenth, nineteenth, and well into the twentieth centuries, the wars, the politicians, the movement westward opening up new lands, and all that. Pick up any good history book and you can learn about the history of our people.</p>
<p>But that book will not answer one question: How do I fit into all of this?</p>
<p>Studying history is a very useful thing, but it is only half the story. The second half is defining where you and your ancestors were involved. Was your family one of the early colonial settlers? Did your ancestors arrive in the waves of later immigration? If so, which wave? Did your ancestors cover the plains in a covered wagon and fight off Indians? Did that result in your being alive today? What would have happened if only one Indian had better aim?</p>
<p>Even closer to the “real you,” what values did these ancestors bring with them and then pass on to their descendants? Are you a religious person today because of the strong spiritual upbringing that you had? Are you politically conservative or liberal because of your parents’ and grandparents’ ideals and morals that they passed on to you?</p>
<p>Are you devoted to education or music or the arts or to homemaking or to other personal interests because of the morals given by your great-great-great-grandparents to their children, then passed on to their children, and so on and so on?</p>
<p>I believe that much of America’s work ethic, religion, and respect for the rights of others is based upon ideals brought to this country centuries ago, and then passed on over the dinner tables and in front of fireplaces for generations.</p>
<p>I believe this is the answer to the question: many of us who are true family historians study our family heritage in order to not only learn about our ancestors, but also to learn more about ourselves.</p>
<p>What motivates your family search?</p>
<div class="pcl_tooltip_box" style="display:none;">
<p>Image already added</p>
<div class="arrow border"></div>
<div class="arrow"></div>
</div>
<div class="pcl_global_mask" style="display:none;"></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-printamppdf"><a rel="nofollow" data-shared="" class="share-custom share-custom-printamppdf sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=custom-1439210317" target="_blank" title="Click to share on Print &amp; PDF"><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);">Print &amp; PDF</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22992" class="share-facebook sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22992" class="share-linkedin sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22992" class="share-google-plus-1 sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22992" class="share-twitter sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Are%20You%20a%20Family%20Historian%20or%20a%20Name%20Collector%3F https%3A%2F%2Fblog.eogn.com%2F2018%2F06%2F06%2Fare-you-a-family-historian-or-a-name-collector%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-22992" class="share-skype sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22992" class="share-pinterest sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23005-22992-5b1897f431ce0' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=23005&amp;post_id=22992&amp;origin=eogn.wordpress.com&amp;obj_id=23005-22992-5b1897f431ce0' data-name='like-post-frame-23005-22992-5b1897f431ce0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>						</div><!-- .post-content -->

						
						

	<div id="comments">

		
			<h3>
				9 Comments			</h3>

			<div class="response-list">
			
	<div class="comment byuser comment-author-usandall even thread-even depth-1 highlander-comment" id="comment-376607">
		<div class="response-body" id="div-comment-376607">

			<div class="response-author vcard">

				<span class="avatar">
									</span><!-- .avatar -->

				<div class="response-meta-wrapper">
					<span class="response-meta">
						<cite class="fn"><a href='http://usandall.wordpress.com' rel='external nofollow' class='url'>usandall</a></cite>						<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376607">
							June 6, 2018 at 6:57 pm						</a>
											</span><!-- .response-meta -->
				</div><!-- .response-meta-wrapper -->

			</div><!-- .response-author -->

			<div class="response-text">
								<p>I agree with you, the Family Historian is never &#8220;finished,&#8221; in the 1970s when my maternal Grandmother was living with us during our hard winter months she had a wide correspondence (yes we used to do this by regular mail) it occurred to me I should spend some time with her because I knew she was descended from two generations on her father&#8217;s side of 12 siblings each &amp; one line on her Mother&#8217;s of 10. It made for interesting family reunions of lots of Aunts, Uncles &amp; cousins so it seemed with her good memory, who could resist. The same was true of her husband, my Grandfather, she knew so many of his family although he predeceased her, he was from a line thru his father one of 12 sons and one sister, we should get as much as possible down on paper who they were. How much more interesting that one sister became in my mind. Then knowing all my life my own Dad was legally adopted at an age &amp; in a day when when there was no secrecy so that he knew why. There was ready made plenty of work to be done on two lines there to learn as  much as possible from him while I still could. And it wasn&#8217;t just a collection of names, it was how they lived, where they lived some of which I already knew &amp; was curious about. Fill in the blanks with persons who contributed to my background. This became a vocation wrorking for Libraries, finally at one actual History Room for 21 years.. People began coming in for more than history, they wanted to know if their ancestors were from where I worked, and how to learn more about them. Exciting, what better job could I get, now retired, still at it which I love. Diaries even to this day are still being found, the most recent an 1870 year. Possibly more than you wanted but you did ask:)</p>
<p id="comment-like-376607" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?like_comment=376607&#038;_wpnonce=0b6a2e8c13" class="comment-like-link needs-login" rel="nofollow" data-blog="23005"><span>Like</span></a><span id="comment-like-count-376607" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-text -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?replytocom=376607#respond' onclick='return addComment.moveForm( "comment-376607", "376607", "respond", "22992" )' aria-label='Reply to usandall'>Reply</a>			</div><!-- .reply -->

		</div><!-- .comment-body -->
	</div><!-- #div-comment-376607-->

	</li><!-- #comment-## -->

	<div class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-376608">
		<div class="response-body" id="div-comment-376608">

			<div class="response-author vcard">

				<span class="avatar">
									</span><!-- .avatar -->

				<div class="response-meta-wrapper">
					<span class="response-meta">
						<cite class="fn">Glenn</cite>						<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376608">
							June 6, 2018 at 6:58 pm						</a>
											</span><!-- .response-meta -->
				</div><!-- .response-meta-wrapper -->

			</div><!-- .response-author -->

			<div class="response-text">
								<p>I think most are a combination of both.  They collect history when it is available and names when available.  I try to get all information available.  I have made some interesting discoveries by collecting names which history would have missed.  Collect all or you will miss something.</p>
<p id="comment-like-376608" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?like_comment=376608&#038;_wpnonce=dec69ca50d" class="comment-like-link needs-login" rel="nofollow" data-blog="23005"><span>Like</span></a><span id="comment-like-count-376608" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-text -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?replytocom=376608#respond' onclick='return addComment.moveForm( "comment-376608", "376608", "respond", "22992" )' aria-label='Reply to Glenn'>Reply</a>			</div><!-- .reply -->

		</div><!-- .comment-body -->
	</div><!-- #div-comment-376608-->

	</li><!-- #comment-## -->

	<div class="comment even thread-even depth-1 highlander-comment" id="comment-376611">
		<div class="response-body" id="div-comment-376611">

			<div class="response-author vcard">

				<span class="avatar">
									</span><!-- .avatar -->

				<div class="response-meta-wrapper">
					<span class="response-meta">
						<cite class="fn">Jim Secan</cite>						<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376611">
							June 6, 2018 at 6:59 pm						</a>
											</span><!-- .response-meta -->
				</div><!-- .response-meta-wrapper -->

			</div><!-- .response-author -->

			<div class="response-text">
								<p>I enjoy the pure research angle because that&#8217;s what I did most of my life (research of the earth&#8217;s ionosphere, but research none-the-less) and I enjoyed it.  What I like about family genealogy is that it&#8217;s the history behind The History.  It&#8217;s not about people like Rockefellers or Chuchills or Hitlers, but about you-and-me sorts of people living their normal lives.  It&#8217;s like doing this research and putting together the collective story of my family is honoring their lives, much like a formal biography that goes on the best-seller list.  It&#8217;s also exciting in and of itself.  I am just now sorting out that my great-grandfather Smith was really a Gregory, that his step-father was really his father!  This is not something that is part of my family lore, and I don&#8217;t know who in the family knew about it, but there it is.  No one will need to change a name because of this, but it means I have a whole different set of ancestors!  MORE FUN!</p>
<p id="comment-like-376611" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?like_comment=376611&#038;_wpnonce=320b8c250c" class="comment-like-link needs-login" rel="nofollow" data-blog="23005"><span>Like</span></a><span id="comment-like-count-376611" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-text -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?replytocom=376611#respond' onclick='return addComment.moveForm( "comment-376611", "376611", "respond", "22992" )' aria-label='Reply to Jim Secan'>Reply</a>			</div><!-- .reply -->

		</div><!-- .comment-body -->
	</div><!-- #div-comment-376611-->

	</li><!-- #comment-## -->

	<div class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-376612">
		<div class="response-body" id="div-comment-376612">

			<div class="response-author vcard">

				<span class="avatar">
									</span><!-- .avatar -->

				<div class="response-meta-wrapper">
					<span class="response-meta">
						<cite class="fn">Ken hess</cite>						<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376612">
							June 6, 2018 at 7:03 pm						</a>
											</span><!-- .response-meta -->
				</div><!-- .response-meta-wrapper -->

			</div><!-- .response-author -->

			<div class="response-text">
								<p>I might be considered in both categories because I do research the history of each generation and get as many facts about each one as possible at the time, but also I do a lot of work on extended families. On extended families, I work on their ancestors and descendents as far as I can. So what would be your definition of mine genealogy pursuit?</p>
<p id="comment-like-376612" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?like_comment=376612&#038;_wpnonce=2a404a59d4" class="comment-like-link needs-login" rel="nofollow" data-blog="23005"><span>Like</span></a><span id="comment-like-count-376612" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-text -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?replytocom=376612#respond' onclick='return addComment.moveForm( "comment-376612", "376612", "respond", "22992" )' aria-label='Reply to Ken hess'>Reply</a>			</div><!-- .reply -->

		</div><!-- .comment-body -->
	</div><!-- #div-comment-376612-->

	</li><!-- #comment-## -->

	<div class="comment byuser comment-author-jillcant even thread-even depth-1 highlander-comment" id="comment-376613">
		<div class="response-body" id="div-comment-376613">

			<div class="response-author vcard">

				<span class="avatar">
									</span><!-- .avatar -->

				<div class="response-meta-wrapper">
					<span class="response-meta">
						<cite class="fn">jillcant</cite>						<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376613">
							June 6, 2018 at 7:11 pm						</a>
											</span><!-- .response-meta -->
				</div><!-- .response-meta-wrapper -->

			</div><!-- .response-author -->

			<div class="response-text">
								<p>I suppose I should give these questions more thought, however I am wading into it now. I have been interested in history most of my life and genealogy has become an extension of that interest. Along the way I have learned many things that I had not known or understood. I found that one branch of my family extended all the way back to the Anabaptist groups that were forced out of Europe for their religious beliefs. Another line apparently came from England, were granted land in Virginia and eventually spread across the Midwest and the South. When I was young I was not left with a sitter while my family went off to attend social gatherings, I went with them and met numerous people. I came to learn that many of those people were actually family even though they were distant relatives a fact which I had not understood at the time. And, unlike you Dick, I do enjoy solving puzzles which is also a reason for my continuing pursuit of dead people.<br />
In answer to the question about whether I&#8217;m a family historian or a name gatherer, I think I would have to say that I&#8217;m both. I have amassed a rather large tree because I tend to be inclusive of all that I uncover in my searches. I give much moretime, attention and effort to more immediate family members, but I don&#8217;t eliminate those who I encounter along the way. And unlike your friend, Linda, my family tree will never be finished as I&#8217;m having too much meaningful fun!</p>
<p id="comment-like-376613" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?like_comment=376613&#038;_wpnonce=97cd70e661" class="comment-like-link needs-login" rel="nofollow" data-blog="23005"><span>Like</span></a><span id="comment-like-count-376613" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-text -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?replytocom=376613#respond' onclick='return addComment.moveForm( "comment-376613", "376613", "respond", "22992" )' aria-label='Reply to jillcant'>Reply</a>			</div><!-- .reply -->

		</div><!-- .comment-body -->
	</div><!-- #div-comment-376613-->

	</li><!-- #comment-## -->

	<div class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-376617">
		<div class="response-body" id="div-comment-376617">

			<div class="response-author vcard">

				<span class="avatar">
									</span><!-- .avatar -->

				<div class="response-meta-wrapper">
					<span class="response-meta">
						<cite class="fn">Doris Waggoner</cite>						<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376617">
							June 6, 2018 at 7:59 pm						</a>
											</span><!-- .response-meta -->
				</div><!-- .response-meta-wrapper -->

			</div><!-- .response-author -->

			<div class="response-text">
								<p>Your friend Linda poses a really interesting question that I hope she&#8217;s answered for herself by becoming a family historian, and asking herself the next set of questions every time she gets new answers.  Last week, I went with a busload from my retirement home to the new Nordic Museum in Seattle, much larger than their earlier building. The woman sitting next to me asked me why I was going, which got me started on my interest in genealogy.  One of my grandfathers emigrated to the US from Norway as a 12 year old in 1890, and we spent much time with him and my grandmother when I was a child. His lilting accent never went away. We had big family reunions every summer. That whole side of the family was Norwegian, with their favorite recipes and stories.  I didn&#8217;t know my paternal grandparents, as they died before I was born, but I did know my father&#8217;s maternal grandfather very well.  He died when I was 8, my brother 6, my sister 3.  She remembers him as &#8220;that old man with the big nose, who took us to feed the ducks in the park across the street.&#8221;  But my brother and I remember him, against our father&#8217;s wishes, showing us how to use a magnifying glass to start a tiny fire in the driveway.  Every summer this side of the family had its reunion too, with wonderful traditional food and stories.  My 6 great aunts and their descendants were all great cooks. Great Aunt Veva made the best Parker House rolls in the world until she was 99, and was still beating my parents at Scrabble at 101.  My father collected the stories from the Waggoners, and wrote a book that included not just the dates as far back as he could, but the collateral families back to 1730.  My grandmother&#8217;s brother-in-law did the same thing for the McGrews.  My families on both sides were family historians, so that&#8217;s what they taught me to be.  Sometimes it makes it hard for me to get the dates and places, but I&#8217;d rather have the stories!</p>
<p id="comment-like-376617" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?like_comment=376617&#038;_wpnonce=7897131f37" class="comment-like-link needs-login" rel="nofollow" data-blog="23005"><span>Like</span></a><span id="comment-like-count-376617" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-text -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?replytocom=376617#respond' onclick='return addComment.moveForm( "comment-376617", "376617", "respond", "22992" )' aria-label='Reply to Doris Waggoner'>Reply</a>			</div><!-- .reply -->

		</div><!-- .comment-body -->
	</div><!-- #div-comment-376617-->

	</li><!-- #comment-## -->

	<div class="comment even thread-even depth-1 highlander-comment" id="comment-376621">
		<div class="response-body" id="div-comment-376621">

			<div class="response-author vcard">

				<span class="avatar">
									</span><!-- .avatar -->

				<div class="response-meta-wrapper">
					<span class="response-meta">
						<cite class="fn">Winnie Mading</cite>						<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376621">
							June 6, 2018 at 9:02 pm						</a>
											</span><!-- .response-meta -->
				</div><!-- .response-meta-wrapper -->

			</div><!-- .response-author -->

			<div class="response-text">
								<p>I agree about &#8220;collectors&#8221; vs &#8220;genealogists&#8221;. However, I personally don&#8217;t agree with your comments about puzzles. I definitely consider myself a fairly good amateur genealogist. I work on my own family, both statistics and &#8220;fleshing them out&#8221;; I teach beginner classes, lead a genealogy interest group etc. I also Like to work jigsaws, both on line and on a table. I do crosswords, Sudoku, world puzzles and others. Searching for that missing piece of ancestor&#8217;s puzzle of life seems a lot like CSI and other detective stories. So, IMO, a person can be a genealogist and have other interests.</p>
<p id="comment-like-376621" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?like_comment=376621&#038;_wpnonce=5576178bb0" class="comment-like-link needs-login" rel="nofollow" data-blog="23005"><span>Like</span></a><span id="comment-like-count-376621" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-text -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?replytocom=376621#respond' onclick='return addComment.moveForm( "comment-376621", "376621", "respond", "22992" )' aria-label='Reply to Winnie Mading'>Reply</a>			</div><!-- .reply -->

		</div><!-- .comment-body -->
	</div><!-- #div-comment-376621-->

	</li><!-- #comment-## -->

	<div class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-376622">
		<div class="response-body" id="div-comment-376622">

			<div class="response-author vcard">

				<span class="avatar">
									</span><!-- .avatar -->

				<div class="response-meta-wrapper">
					<span class="response-meta">
						<cite class="fn">Winnie Mading</cite>						<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376622">
							June 6, 2018 at 9:06 pm						</a>
											</span><!-- .response-meta -->
				</div><!-- .response-meta-wrapper -->

			</div><!-- .response-author -->

			<div class="response-text">
								<p>Working on genealogy has sparked a renewed interest in history. I often say that I got good grades in history and then pretty much forgot all I had learned. Now that I am learning my ancestors have lived so much history, I wish I had retained everything I had learned back in High School!</p>
<p id="comment-like-376622" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?like_comment=376622&#038;_wpnonce=603200f602" class="comment-like-link needs-login" rel="nofollow" data-blog="23005"><span>Like</span></a><span id="comment-like-count-376622" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-text -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?replytocom=376622#respond' onclick='return addComment.moveForm( "comment-376622", "376622", "respond", "22992" )' aria-label='Reply to Winnie Mading'>Reply</a>			</div><!-- .reply -->

		</div><!-- .comment-body -->
	</div><!-- #div-comment-376622-->

	</li><!-- #comment-## -->

	<div class="comment even thread-even depth-1 highlander-comment" id="comment-376623">
		<div class="response-body" id="div-comment-376623">

			<div class="response-author vcard">

				<span class="avatar">
									</span><!-- .avatar -->

				<div class="response-meta-wrapper">
					<span class="response-meta">
						<cite class="fn">Mary Holland</cite>						<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376623">
							June 6, 2018 at 9:10 pm						</a>
											</span><!-- .response-meta -->
				</div><!-- .response-meta-wrapper -->

			</div><!-- .response-author -->

			<div class="response-text">
								<p>May I please send your writings on this subject to a friend.  Like your Linda, this person is DONE!   The same number of names and most dates, but that&#8217;s all that is wanted.<br />
For myself yes, I do want names and dates and places and am totally disappointed if that is all I ever find &#8211; and that certainly happens with some people due to their names and locations in certain times.  However for me it is the stories and putting those into the world history.  Another interesting aspect of this &#8220;madness&#8221; is meeting people &#8211; family, family friends, archivists, just about anyone.   I once got into an English railway station to visit family at the lovely hour of 5 am.   The station master invited me into his home and when he found out who I was visiting he remembered the whole family and then had also known my grandfather when this man was a child.  It was fascinating and a super experience and I found dozens of places for proof of his memories.  It&#8217;s not my whole life, but Genealogy, Family History or whatever you want to call it, is certainly one of the best parts!</p>
<p id="comment-like-376623" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?like_comment=376623&#038;_wpnonce=39f06e85fb" class="comment-like-link needs-login" rel="nofollow" data-blog="23005"><span>Like</span></a><span id="comment-like-count-376623" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-text -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/?replytocom=376623#respond' onclick='return addComment.moveForm( "comment-376623", "376623", "respond", "22992" )' aria-label='Reply to Mary Holland'>Reply</a>			</div><!-- .reply -->

		</div><!-- .comment-body -->
	</div><!-- #div-comment-376623-->

	</li><!-- #comment-## -->
			</div><!-- .comment-list -->

			
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/06/are-you-a-family-historian-or-a-name-collector/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://blog.eogn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="form-required-fields">Name and email address are required. Your email address will not be published.</p><!-- .form-requiered-fields --><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4864b7b23d" /><input type="hidden" name="_wp_http_referer" value="/2018/06/06/are-you-a-family-historian-or-a-name-collector/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="form-allowed-tags">You may use these&nbsp;<abbr title="HyperText Markup Language">HTML</abbr>&nbsp;tags and attributes:<pre>&lt;a href=&quot;&quot; title=&quot;&quot; rel=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;pre&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </pre></p><!-- .form-allowed-tags -->


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22992' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e4a48a62f" /></p>
<input type="hidden" name="genseq" value="1528338420" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->


						
<div id="pagination" class="col-lg-12">
	<ul class="pager">

	
					<li class="previous single-previous">
				<a href="https://blog.eogn.com/2018/06/06/comment-about-the-recent-cybersecurity-incident-at-myheritage/" rel="prev"><span class="nav-previous"><i class="fa fa-chevron-left"></i>&nbsp;Comment About the Recent Cybersecurity Incident at&nbsp;MyHeritage</span></a>			</li><!-- .previous -->
		
		
	
	</ul><!-- .pager -->
</div><!-- #pagination -->
					</div><!-- .single -->
							</main><!-- #main -->

							

	
	<div id="sidebar" class="col-lg-4 col-md-4">
		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><span style="font-weight:bold;">Dick Eastman, author</span></p>
    <img alt="" src="https://i0.wp.com/eogn.com/images/Dick_Eastman_small_pic_NEW.jpg"/>
    <p>Dick Eastman has been writing this genealogy newsletter for 22 years.</p>

<p>He has been involved in genealogy for more than 35 years. He
      has worked in the computer industry for more than 40 years in hardware,
      software, and managerial positions. By the early 1970s, Dick was already
      using a mainframe computer to enter his family data on punch cards. He
      built his first home computer in 1980.</p>
    <p><a target="_top" href="https://blog.eogn.com/contact-dick-eastman/">Contact
        Dick Eastman</a></p>
  </div>
		</div><!-- .widget --><div id="text-9" class="widget widget_text"><h4 class="widget-title">Read the Plus Edition Newsletter</h4>			<div class="textwidget">More news, no ads! <a target="_top" href="http://eogn.com/wp/">Click
        here</a> to read the Plus Edition newsletter. (User name and password
      required.)
    <p><a href="https://blog.eogn.com/subscribe-to-the-plus-edition/">Click
        here</a> to subscribe to the Plus Edition newsletter for about 38¢ per week!.</p></div>
		</div><!-- .widget --><div id="text-6" class="widget widget_text"><h4 class="widget-title">Subscribe to the FREE Standard Edition Newsletter!</h4>			<div class="textwidget">    <p>Want to receive a once-a-day email message containing links to all the
      new articles published here? <a target="_blank" href="http://www.feedblitz.com/f/?Sub=948986">Click
        here</a> to subscribe to the FREE mailing list. <br />
      <br />
      You can unsubscribe at any time within seconds. Details may be found <a target="_blank" href="https://blog.eogn.com/standard-edition/">here</a>.
    </p>
<p>
You can subscribe to the Plus Edition here: <a target="_blank" href="https://blog.eogn.com/subscribe-to-the-plus-edition">https://blog.eogn.com/subscribe-to-the-plus-edition</a>.
</p>
  </div>
		</div><!-- .widget --><div id="text-11" class="widget widget_text"><h4 class="widget-title">Steal these articles!</h4>			<div class="textwidget"><p>Yes, you may copy and republish <b>MOST</b> of the articles in this newsletter elsewhere, with a very few exceptions. See <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS and Other Legal Things</a> for details.</p></div>
		</div><!-- .widget --><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search Past Newsletter Articles</h4><form role="search" method="get" id="searchform" action="https://blog.eogn.com/">
	<div class="form-group">
				<input placeholder="Search..." type="text" value="" name="s" id="s" class="form-control" />
	</div><!-- .form-group -->
</form><!-- #searchform --></div><!-- .widget --><div id="text-5" class="widget widget_text"><h4 class="widget-title">Important Links</h4>			<div class="textwidget">    <ul>
    <li><a href="https://blog.eogn.com/2014/12/21/are-you-new-to-genealogy/">Are you new to genealogy? Read this.</a></li>
      <li><a href="http://www.eogn.com/wp">Read the Plus Edition Newsletter</a></li>
      <li><a href="https://blog.eogn.com/subscribe-to-the-plus-edition"><strong>Subscribe
          to the Plus Edition Newsletter</strong></a></li>

<li><a href="https://blog.eogn.com/2014/12/17/give-the-gift-of-an-eogn-newsletter-subscription/">Give the Gift of an EOGN Newsletter Plus Edition Subscription</a></li>

      <li><a href="https://blog.eogn.com/standard-edition/">Subscribe to the <span style="font-weight:bold;">FREE</span>
          Standard Edition Newsletter</a></li>
      <li><a href="http://eogn.com/amember/member.php">Renew Your Plus Edition Newsletter</a></li>
  

 <li><a href="https://blog.eogn.com/comments-from-subscribers/">Comments
          from Plus Edition Subscribers</a></li>
      <li><a href="http://www.eogn.com/calendar">Calendar of Genealogy
          Events</a></li>
      
      <li><a href="http://www.rootsbooks.com/">RootsBooks.com – Your Online
          Genealogy Bookstore</a></li>
      <li><a href="http://www.chatzy.com/34231321511207">This Newsletter's Chat Room</a></li>
<li><a target="_blank" href="https://blog.eogn.com/how-to-print-email-or-save-articles-as-a-pdf-file-on-your-computer/">Click here to Print,
        Email, or Save Articles as a PDF file on Your Computer</a>
</li>
      <li>You are invited to forward or republish these articles for non-commercial purposes! See  <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS
          and Other Legal Things</a> for details.</li>
      <li><a href="https://blog.eogn.com/why-a-plus-edition-subscriber-might-not-receive-the-newsletter/">Why
          You Might Not be Receiving the Plus Edition Email Messages</a></li>
      <li><a href="https://blog.eogn.com/how-to-change-the-address-on-your-email-subscription/">How
          to Change the Address on Your Email Newsletter Subscription</a></li>
<li>Follow this newsletter on: <a target="_blank" href="http://www.facebook.com/dickeastman">Facebook</a>,&nbsp;
      <a target="_blank" href="https://plus.google.com/+DickEastman/posts">Google+</a>
      and&nbsp; <a target="_blank" href="https://twitter.com/dickeastman">Twitter</a>.
</li>
    <li>Dick
          Eastman's other publication: <a href="http://privacyblog.com">the Privacy Blog</a></li>
     
      <li><a href="https://blog.eogn.com/contact-dick-eastman/">Contact Dick
          Eastman</a></li>
    </ul>
</div>
		</div><!-- .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/">Are You a Family Historian or a Name&nbsp;Collector?</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/06/comment-about-the-recent-cybersecurity-incident-at-myheritage/">Comment About the Recent Cybersecurity Incident at&nbsp;MyHeritage</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/06/new-york-city-board-of-health-adopts-amendment-to-article-207-expanding-those-who-may-access-birth-and-death-records-without-embargo-periods/">New York City Board of Health Adopts Amendment to Article 207 Expanding Those Who May Access Birth and Death Records Without Embargo&nbsp;Periods</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/06/military-hints-now-available-on-findmypast-family-trees/">Military Hints now Available on Findmypast Family&nbsp;Trees</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/06/thegenealogist-adds-more-records-to-its-new-1921-census-substitute/">TheGenealogist adds more records to its new 1921 census&nbsp;substitute</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/05/mk-eichler-wants-to-establish-a-national-genealogy-database-for-israel/">MK Eichler wants to Establish a National Genealogy Database for&nbsp;Israel</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/05/plains-to-peaks-collective-shares-historic-collections-from-colorado-and-wyoming-with-the-digital-public-library-of-america/">Plains to Peaks Collective Shares Historic Collections from Colorado and Wyoming with the Digital Public Library of&nbsp;America</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/05/internet-archives-book-scanning-robot/">Internet Archive&#8217;s Book Scanning&nbsp;Robot</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/05/terry-wards-obituary-mentions-he-left-behind-32-jars-of-miracle-whip-and-17-boxes-of-hamburger-helper/">Terry Ward&#8217;s Obituary Mentions He Left Behind 32 Jars of Miracle Whip and 17 Boxes of Hamburger&nbsp;Helper</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/05/accessible-archives-completes-imaging-for-american-county-histories-database/">Accessible Archives Completes Imaging for American County Histories&nbsp;Database</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/04/need-a-little-extra-money-youll-soon-be-able-to-sell-and-rent-your-dna/">Need a Little Extra Money? You&#8217;ll Soon be Able to Sell and Rent Your&nbsp;DNA</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/04/update-will-your-next-primary-computer-be-a-tablet-or-a-smartphone/">(+) Update: Will Your Next Primary Computer be a Tablet or a&nbsp;Smartphone?</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/04/runaway-connecticut/">Runaway Connecticut</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/04/plus-edition-newsletter-has-been-sent-6/">Plus Edition Newsletter Has Been&nbsp;Sent</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/04/new-historical-records-added-to-myheritage-in-may-2018/">New Historical Records Added to MyHeritage in May&nbsp;2018</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/04/recent-updates-to-the-calendar-of-genealogy-events/">Recent Updates to the Calendar of Genealogy&nbsp;Events</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/04/myheritage-pedigree-view-now-available-in-edit-mode/">MyHeritage Pedigree View Now Available in Edit&nbsp;Mode</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/01/will-your-next-primary-computer-be-a-tablet-or-a-smartphone/">(+) Will Your Next Primary Computer be a Tablet or a&nbsp;Smartphone?</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/01/experts-outline-ethics-issues-with-use-of-genealogy-dna-to-solve-crimes/">Experts Outline Ethics Issues With Use of Genealogy DNA to Solve&nbsp;Crimes</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/06/01/findmypast-announces-new-records-available-to-search-this-findmypast-friday/">Findmypast Announces New Records Available To Search This Findmypast&nbsp;Friday</a>
									</li>
					</ul>
		</div><!-- .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="texicanwife" class="recentcommentsavatartop" style="height:48px; width:48px;"></td><td class="recentcommentstexttop" style="">texicanwife on <a href="https://blog.eogn.com/2018/06/05/terry-wards-obituary-mentions-he-left-behind-32-jars-of-miracle-whip-and-17-boxes-of-hamburger-helper/#comment-376624">Terry Ward&#8217;s Obituary Me&hellip;</a></td></tr><tr><td title="Mary Holland" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Mary Holland on <a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376623">Are You a Family Historian or&hellip;</a></td></tr><tr><td title="Winnie Mading" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Winnie Mading on <a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376622">Are You a Family Historian or&hellip;</a></td></tr><tr><td title="Winnie Mading" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Winnie Mading on <a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376621">Are You a Family Historian or&hellip;</a></td></tr><tr><td title="Doris Waggoner" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Doris Waggoner on <a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376617">Are You a Family Historian or&hellip;</a></td></tr><tr><td title="jillcant" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://" rel="nofollow">jillcant</a> on <a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376613">Are You a Family Historian or&hellip;</a></td></tr><tr><td title="Ken hess" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Ken hess on <a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376612">Are You a Family Historian or&hellip;</a></td></tr><tr><td title="Jim Secan" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Jim Secan on <a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376611">Are You a Family Historian or&hellip;</a></td></tr><tr><td title="Glenn" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Glenn on <a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376608">Are You a Family Historian or&hellip;</a></td></tr><tr><td title="usandall" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://usandall.wordpress.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://usandall.wordpress.com" rel="nofollow">usandall</a> on <a href="https://blog.eogn.com/2018/06/06/are-you-a-family-historian-or-a-name-collector/#comment-376607">Are You a Family Historian or&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2018/06/06/comment-about-the-recent-cybersecurity-incident-at-myheritage/#comment-376596">Comment About the Recent Cyber&hellip;</a></td></tr><tr><td title="Fred Stuart" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Fred Stuart on <a href="https://blog.eogn.com/2018/06/06/comment-about-the-recent-cybersecurity-incident-at-myheritage/#comment-376593">Comment About the Recent Cyber&hellip;</a></td></tr><tr><td title="J smith" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">J smith on <a href="https://blog.eogn.com/2018/06/06/comment-about-the-recent-cybersecurity-incident-at-myheritage/#comment-376585">Comment About the Recent Cyber&hellip;</a></td></tr><tr><td title="Thomas MacPhail" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Thomas MacPhail on <a href="https://blog.eogn.com/2018/06/05/terry-wards-obituary-mentions-he-left-behind-32-jars-of-miracle-whip-and-17-boxes-of-hamburger-helper/#comment-376572">Terry Ward&#8217;s Obituary Me&hellip;</a></td></tr><tr><td title="DonL" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">DonL on <a href="https://blog.eogn.com/2018/06/05/accessible-archives-completes-imaging-for-american-county-histories-database/#comment-376560">Accessible Archives Completes&hellip;</a></td></tr>				</table>
				</div><!-- .widget --><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">Most Popular Articles in Recent Days</h4><ul>				<li>
										<a href="https://blog.eogn.com/2018/06/05/terry-wards-obituary-mentions-he-left-behind-32-jars-of-miracle-whip-and-17-boxes-of-hamburger-helper/" class="bump-view" data-bump-view="tp">
						Terry Ward&#039;s Obituary Mentions He Left Behind 32 Jars of Miracle Whip and 17 Boxes of Hamburger Helper					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2018/06/05/accessible-archives-completes-imaging-for-american-county-histories-database/" class="bump-view" data-bump-view="tp">
						Accessible Archives Completes Imaging for American County Histories Database					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2018/06/04/need-a-little-extra-money-youll-soon-be-able-to-sell-and-rent-your-dna/" class="bump-view" data-bump-view="tp">
						Need a Little Extra Money? You&#039;ll Soon be Able to Sell and Rent Your DNA					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2018/06/05/internet-archives-book-scanning-robot/" class="bump-view" data-bump-view="tp">
						Internet Archive&#039;s Book Scanning Robot					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2018/06/04/new-historical-records-added-to-myheritage-in-may-2018/" class="bump-view" data-bump-view="tp">
						New Historical Records Added to MyHeritage in May 2018					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2018/06/05/mk-eichler-wants-to-establish-a-national-genealogy-database-for-israel/" class="bump-view" data-bump-view="tp">
						MK Eichler wants to Establish a National Genealogy Database for Israel					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2018/06/04/runaway-connecticut/" class="bump-view" data-bump-view="tp">
						Runaway Connecticut					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2018/06/04/update-will-your-next-primary-computer-be-a-tablet-or-a-smartphone/" class="bump-view" data-bump-view="tp">
						(+) Update: Will Your Next Primary Computer be a Tablet or a Smartphone?					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2014/09/28/a-little-known-government-genealogy-service/" class="bump-view" data-bump-view="tp">
						A Little-Known Government Genealogy Service					</a>
									</li>
							<li>
										<a href="https://blog.eogn.com/2018/06/05/plains-to-peaks-collective-shares-historic-collections-from-colorado-and-wyoming-with-the-digital-public-library-of-america/" class="bump-view" data-bump-view="tp">
						Plains to Peaks Collective Shares Historic Collections from Colorado and Wyoming with the Digital Public Library of America					</a>
									</li>
			</ul></div><!-- .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-217"><a href="https://blog.eogn.com/category/announcements/" >Announcements</a> (79)
</li>
	<li class="cat-item cat-item-178"><a href="https://blog.eogn.com/category/books/" >Books</a> (173)
</li>
	<li class="cat-item cat-item-12475"><a href="https://blog.eogn.com/category/business-news/" >Business News</a> (137)
</li>
	<li class="cat-item cat-item-321694"><a href="https://blog.eogn.com/category/cd-rom/" >CD-ROM</a> (4)
</li>
	<li class="cat-item cat-item-5767724"><a href="https://blog.eogn.com/category/cloud-services/" >Cloud Services</a> (49)
</li>
	<li class="cat-item cat-item-9204"><a href="https://blog.eogn.com/category/conferences/" >Conferences</a> (277)
</li>
	<li class="cat-item cat-item-182"><a href="https://blog.eogn.com/category/current-affairs/" >Current Affairs</a> (355)
</li>
	<li class="cat-item cat-item-27135"><a href="https://blog.eogn.com/category/dna/" >DNA</a> (209)
</li>
	<li class="cat-item cat-item-1342"><a href="https://blog.eogn.com/category/education/" >Education</a> (93)
</li>
	<li class="cat-item cat-item-30238862"><a href="https://blog.eogn.com/category/filmphotos/" >Film/Photos</a> (4)
</li>
	<li class="cat-item cat-item-5239"><a href="https://blog.eogn.com/category/food-and-drink/" >Food and Drink</a> (8)
</li>
	<li class="cat-item cat-item-91401"><a href="https://blog.eogn.com/category/from-the-archives/" >From the Archives</a> (1)
</li>
	<li class="cat-item cat-item-11935550"><a href="https://blog.eogn.com/category/from-the-in-box/" >From the In-box</a> (1)
</li>
	<li class="cat-item cat-item-21"><a href="https://blog.eogn.com/category/games/" >Games</a> (1)
</li>
	<li class="cat-item cat-item-21737891"><a href="https://blog.eogn.com/category/genealogy-basics/" >Genealogy Basics</a> (131)
</li>
	<li class="cat-item cat-item-79"><a href="https://blog.eogn.com/category/hardware/" >Hardware</a> (102)
</li>
	<li class="cat-item cat-item-12548"><a href="https://blog.eogn.com/category/help-wanted/" >Help Wanted</a> (15)
</li>
	<li class="cat-item cat-item-414291"><a href="https://blog.eogn.com/category/heraldry/" >Heraldry</a> (5)
</li>
	<li class="cat-item cat-item-678"><a href="https://blog.eogn.com/category/history/" >History</a> (309)
</li>
	<li class="cat-item cat-item-376"><a href="https://blog.eogn.com/category/humor/" >Humor</a> (12)
</li>
	<li class="cat-item cat-item-2914216"><a href="https://blog.eogn.com/category/legal-affairs/" >Legal Affairs</a> (150)
</li>
	<li class="cat-item cat-item-18"><a href="https://blog.eogn.com/category/music/" >Music</a> (5)
</li>
	<li class="cat-item cat-item-1184"><a href="https://blog.eogn.com/category/off-topic/" >Off Topic</a> (65)
</li>
	<li class="cat-item cat-item-1647864"><a href="https://blog.eogn.com/category/online-sites/" >Online Sites</a> (974)
</li>
	<li class="cat-item cat-item-352"><a href="https://blog.eogn.com/category/opinion/" >Opinion</a> (6)
</li>
	<li class="cat-item cat-item-660"><a href="https://blog.eogn.com/category/people/" >People</a> (175)
</li>
	<li class="cat-item cat-item-436"><a href="https://blog.eogn.com/category/photography/" >Photography</a> (78)
</li>
	<li class="cat-item cat-item-225434595"><a href="https://blog.eogn.com/category/plus-edition-article/" >Plus Edition Article</a> (15)
</li>
	<li class="cat-item cat-item-1142"><a href="https://blog.eogn.com/category/podcast/" >Podcast</a> (7)
</li>
	<li class="cat-item cat-item-3345"><a href="https://blog.eogn.com/category/preservation/" >Preservation</a> (145)
</li>
	<li class="cat-item cat-item-8320"><a href="https://blog.eogn.com/category/scams/" >Scams</a> (11)
</li>
	<li class="cat-item cat-item-238414"><a href="https://blog.eogn.com/category/societies/" >Societies</a> (229)
</li>
	<li class="cat-item cat-item-581"><a href="https://blog.eogn.com/category/software/" >Software</a> (274)
</li>
	<li class="cat-item cat-item-32656"><a href="https://blog.eogn.com/category/sponsor/" >Sponsor</a> (2)
</li>
	<li class="cat-item cat-item-459"><a href="https://blog.eogn.com/category/television/" >Television</a> (6)
</li>
	<li class="cat-item cat-item-51985886"><a href="https://blog.eogn.com/category/this-newsletter/" >This Newsletter</a> (93)
</li>
	<li class="cat-item cat-item-200"><a href="https://blog.eogn.com/category/travel/" >Travel</a> (47)
</li>
	<li class="cat-item cat-item-1"><a href="https://blog.eogn.com/category/uncategorized/" >Uncategorized</a> (49)
</li>
	<li class="cat-item cat-item-18427154"><a href="https://blog.eogn.com/category/video-television/" >Video &amp; Television</a> (141)
</li>
	<li class="cat-item cat-item-1707"><a href="https://blog.eogn.com/category/webtech/" >Web/Tech</a> (15)
</li>
	<li class="cat-item cat-item-33867638"><a href="https://blog.eogn.com/category/webinars-podcasts/" >Webinars &amp; Podcasts</a> (10)
</li>
	<li class="cat-item cat-item-281"><a href="https://blog.eogn.com/category/weblogs/" >Weblogs</a> (3)
</li>
		</ul>
</div><!-- .widget --><div id="text-8" class="widget widget_text"><h4 class="widget-title">Archives</h4>			<div class="textwidget"><p>Archives of Most Articles from June 2004 and Later are Available in the<br />
<a href="http://www.eogn.com/wp/">EOGN Plus Edition subscribers&#8217; web<br />
site</a>.</p>
</div>
		</div><!-- .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://eogn.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://blog.eogn.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://blog.eogn.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div><!-- .widget --><div id="blog-stats-2" class="widget widget_blog-stats"><h4 class="widget-title">Blog Stats</h4>		<ul>
			<li>9,366,923 hits</li>
		</ul>
		</div><!-- .widget -->	</div><!-- #sidebar -->

			
		</div><!-- #primary -->
	</div><!-- /#primary-wrapper -->


	<div id="footer-wrapper">
			<div class="container">
				<div class="navigation row">
					<div id="mayer-back-to-top" class="col-lg-12">
						<a href="#top">Back To Top</a>
					</div><!-- #mayer-back-to-top -->
				</div><!-- .navigation -->
			</div><!-- .container -->
		</div><!-- #footer-wrapper -->

		<div id="credit">
			<div class="container">
								<div class="row">
					<div class="col-lg-12">
						<p>
							<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
													</p>
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- #credit -->

		<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eogn.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/eogn.wordpress.com\/wp-login.php?action=logout&_wpnonce=58aea1c0a9","homeURL":"https:\/\/blog.eogn.com\/","postID":"22992","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.eogn.com\/2018\/06\/06\/are-you-a-family-historian-or-a-name-collector\/":22992};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/06/are-you-a-family-historian-or-a-name-collector/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Our Cookie Policy		</a>
 </form>
</div>
</div><!-- .widget --><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23005","siteName":"Eastman's Online Genealogy Newsletter","siteURL":"https:\/\/blog.eogn.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a532b3616d5531fb6e44e7af6cb07aaf?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mayer","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2018%2F06%2F06%2Fare-you-a-family-historian-or-a-name-collector%2F","themeURL":"https:\/\/wordpress.com\/theme\/mayer\/","xhrURL":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"9f66508f54","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"424534abf5\" \/>","referer":"https:\/\/blog.eogn.com\/2018\/06\/06\/are-you-a-family-historian-or-a-name-collector\/","canFollow":"1","feedID":"25768509","statusMessage":"","customizeLink":"https:\/\/eogn.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feogn.wordpress.com%2F2018%2F06%2F06%2Fare-you-a-family-historian-or-a-name-collector%2F","postID":"22992","shortlink":"https:\/\/wp.me\/p5Z3-5YQ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.eogn.com\/22992","statsLink":"https:\/\/wordpress.com\/stats\/post\/22992\/blog.eogn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mayer","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 12,734 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2018%2F06%2F06%2Fare-you-a-family-historian-or-a-name-collector%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkMtOAzEMRX+IjEtReSwQn4LSxJ16Jq/aTgf+noxQK8oiUle2ru+5tgxLMS4nxaQwCXg8k8PyNUzyAH9GsZoS6khJINCMAqeKFY82+YDcMbscY5PMLzSt9B5koYL3QDfCBaTkQvW3BsYSvodIqZO+kB9RBbC2aZ4JTbALKMYSrOI/vZNjfdtj9pYhWlHk1pl8RmZaj7pqdyYoWzdLD3JKOa3Qteu5Z5KIap6GDXy2j8Ehc+z4SxY1h2CJQY6WKY2X2qCP+P64275stru31+fpB6MM1LY='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23005','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23005','v':'wpcom','tz':'-5','user_id':'0','post':'22992','subd':'eogn'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1S0RVcmdTLF9XckorVFRFSjZJfCVfY25PMFR8RkNGdkVWcFhIV1UsR3NWZyYyWmh+XXVhS2dGfG04bk9OV0VYclJVeEQ5Yz82dUVCck9xODNoWXA1WC00QzFkeV9sLmN+TFFWJSZhQ2RmRlhVOUI0TGUmSzBFeEhZQm81VTEwV3ZDVzJJfGlvLkVoc0dVdHxvRStRQ3Z0bSxJeWFGWjhHbVZYbFd5eVgmWU8lZStEa2xWPUIua3IsPUx3WW5RMFtyQ1FrVjVGP35xMkNBRkFKeFJXbnlHM1V3UFh6Uk5tMnd4eFFoYURCPTRib1h4S1B6aUdIX3lk'}]);
_stq.push([ 'clickTrackerInit', '23005', '22992' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
