<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>More on the 2020 Census Citizenship Question and Litigation | Eastman&#039;s Online Genealogy Newsletter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.eogn.com/xmlrpc.php">
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blog.eogn.com&amp;id=23005&amp;t=1539623343&amp;back=https%3A%2F%2Fblog.eogn.com%2F2018%2F10%2F15%2Fmore-on-the-2020-census-citizenship-question-and-litigation%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//eogn.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Feed" href="https://blog.eogn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Comments Feed" href="https://blog.eogn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; More on the 2020 Census Citizenship Question and&nbsp;Litigation Comments Feed" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVj+sOgjAMhV/IWSVe4g/js4xRtbKyhZYgb+8ANfESjH+atjlfzym00bhQKVYK3JjomxNVAm10gY0weezeprkTmcF3zFOJAhfUaF1phmlK7kKNac/Raq9gLMiiR06yKayl4oSacHn0RvE6iXDcPIz69pziTSYbP87zWKOISZWpYaPnlO3HR9ynH18fAr5sRpSgCkqJlmfzcXO0grszsO2wHu55yiEPQUVrG//DjklkbIsSGHvywPvlOlttN7tFtr7cAE/hxCQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-nunito-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A100%2C300%2C400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A300%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mayer-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyVkdFuwjAMRX+IYAEde0J8ixtMms2po9hVxd+TikqjmhRtT7lXucexHZiz8zIajQY2UCKFXCjFKUHCBxVQezDtveoO3qJpcpmnEEeFOd4CmYJJdlm0qj8jNNVb+Y7kGGcwSpnR6B8FVHxEdrFGtqYFBxLH4tGijBvj7oyxtNBCPUuoMkBNvdkWhH4p3mP5Ua34ssNXJ6ADluWt9WxR6/C1HdmaX9D6y0MHgaVHXgLXdDl8HD/Pp+7Qnb+e81XIGQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOsOgjAMhV/IOTEY+WN8lgEFO9nFtYPg0zuM/jDgLWnS5PQ7p03l4AXaqos1kNSpLhHC+GhrTSv5CRAG26AY1gbtE66cZbA8scaV2IGIBEG1SUtBjVvgvCM2QJSghenrSWh7hOErpoG9qs4iAOF1lsonSPukD2AwGmnUCGHK6LCUpXNMHJT/x9Qg91jTrxaremwVo5t97Z3jrif4aA5ZXuy3RbbLN/oGe7anOA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eogn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Recent Updates to the Calendar of Genealogy&nbsp;Events' href='https://blog.eogn.com/2018/10/15/recent-updates-to-the-calendar-of-genealogy-events-3/' />
<link rel='next' title='Elizabeth Warren Releases DNA Results Showing she has Native American&nbsp;Heritage' href='https://blog.eogn.com/2018/10/15/elizabeth-warren-releases-dna-results-showing-she-has-native-american-heritage/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/" />
<link rel='shortlink' href='https://wp.me/p5Z3-6uG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblog.eogn.com%2F2018%2F10%2F15%2Fmore-on-the-2020-census-citizenship-question-and-litigation%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblog.eogn.com%2F2018%2F10%2F15%2Fmore-on-the-2020-census-citizenship-question-and-litigation%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More on the 2020 Census Citizenship Question and Litigation" />
<meta property="og:url" content="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/" />
<meta property="og:description" content="The following announcement was posted to the International Association of Jewish Genealogical Societies mailing list by Jan Meisels Allen: As previously reported on the IAJGS Records Access Alert, …" />
<meta property="article:published_time" content="2018-10-15T14:17:03+00:00" />
<meta property="article:modified_time" content="2018-10-15T14:17:03+00:00" />
<meta property="og:site_name" content="Eastman&#039;s Online Genealogy Newsletter" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=200&amp;ts=1539623343" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dickeastman" />
<meta name="twitter:site" content="@dickeastman" />
<meta name="twitter:text:title" content="More on the 2020 Census Citizenship Question and&nbsp;Litigation" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=114" />
<link rel='openid.server' href='https://eogn.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://eogn.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.eogn.com/osd.xml" title="Eastman&#039;s Online Genealogy Newsletter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Eastman&#039;s Online Genealogy Newsletter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Daily Online Genealogy Newsletter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.eogn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The following announcement was posted to the International Association of Jewish Genealogical Societies mailing list by Jan Meisels Allen: As previously reported on the IAJGS Records Access Alert, the addition to add a question about citizenship to the 2020 US Census by the Commerce Department has resulted in at least six lawsuits. The largest lawsuit,&hellip;" />
<link rel="amphtml" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
	</head>

	<body class="post-template-default single single-post postid-24966 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

		
		<div id="top-navigation-wrapper">
			<div class="container navigation">
				<div class="col-lg-8 col-md-8">
					<button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
						<span class="sr-only">Toggle Navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button><!-- .navbar-toggle -->
					<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">
	<ul id="menu-menu-1" class="nav nav-pills"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://blog.eogn.com/" title="Home"  >Home</a></li></ul></nav><!-- #navigation -->				</div><!-- .col-lg-12 -->
				<div class="col-lg-4 col-md-4 hidden-sm hidden-xs pull-right">
					<div class="container pull-right">
						<ul id="social-icons" class="list-inline nav nav-pills pull-right">

		<li id="twitter" class="hidden">
		<a href="http://twitter.com//" title="Twitter">
			<i class="fa fa-twitter fa-stack-1x"></i>
		</a>
	</li><!-- #twitter -->

		<li id="facebook" class="hidden">
		<a href="" title="Facebook">
			<i class="fa fa-facebook fa-stack-1x"></i>
		</a>
	</li><!-- #facebook -->

		<li id="pinterest" class="hidden">
		<a href="" title="Pinterest">
			<i class="fa fa-pinterest fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="google-plus" class="hidden">
		<a href="?rel=author" title="Google Plus">
			<i class="fa fa-google-plus fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="linkedin" class="hidden">
		<a href="" title="LinkedIn">
			<i class="fa fa-linkedin fa-stack-1x"></i>
		</a>
	</li><!-- #linkedin -->

		<li id="email-address" class="">
					<a href="mailto:richard@eastman.net" title="Email">
				<i class="fa fa-envelope fa-stack-1x"></i>
			</a>
			</li><!-- #email-address -->

</ul><!-- #social-icons -->					</div><!-- .container -->
				</div><!-- .col-lg-3 -->
			</div><!-- .navigation -->
		</div><!-- /#top-navigation-wrapper -->

		<header id="masthead" role="banner">
			<div class="container">
									<div id="avatar" class="col-lg-2 col-md-2 col-sm-12 col-xs-12 hidden">
	<a href="https://blog.eogn.com" title="Eastman&#039;s Online Genealogy Newsletter">
		<img src="https://secure.gravatar.com/avatar/213a0657acef804b151c182cd1f5535d/?s=140&d=blank" alt="Eastman&#039;s Online Genealogy Newsletter" height="140" width="140" />	</a>
</div><!-- #avatar -->					<div id="title" class="col-lg-10 col-md-10 col-sm-12">

	
		<a href="https://blog.eogn.com">
			<p id="site-title">Eastman&#039;s Online Genealogy Newsletter</p>
		</a>

	
</div><!-- #title -->
<div id="description" class="col-lg-10 col-md-10 col-sm-12">
	<p id="site-description">The Daily Online Genealogy Newsletter</p>
</div><!-- #description -->							</div><!-- .container -->
		</header><!-- #masthead -->
	<div id="primary-wrapper">
		<div id="primary" class="container">

			
			<main id="main" class="site-main col-lg-8 col-md-8" role="main">

				
														<div class="post-24966 post type-post status-publish format-standard hentry category-legal-affairs single-post">

						<h1 class="post-title entry-title">
							More on the 2020 Census Citizenship Question and&nbsp;Litigation						</h1><!-- .post-title -->

						
<p class="post-meta">

	<span class="post-author-meta">
		<a href="https://blog.eogn.com/author/eogn/" class="post-author" rel="author">
			Dick Eastman		</a>
	</span><!-- .post-author-meta -->

	<span class="post-updated-meta">
		&middot;
		<a href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/" class="updated">October 15, 2018</a>
	</span><!-- .updated-meta -->

	
		<span class="post-category-meta">
			&middot;
			<a href="https://blog.eogn.com/category/legal-affairs/" rel="category tag">Legal Affairs</a>		</span><!-- .category-meta -->

		
					<span class="post-comment-link-meta">
				&middot;
				<a href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/#respond">
					No Comments				</a>
			</span><!-- .comment-link-meta -->
		
		
	
</p><!-- .post-meta -->
						<div class="post-content">
							<p>The following announcement was posted to the International Association of Jewish Genealogical Societies mailing list by Jan Meisels Allen:</p>
<p style="padding-left:30px;">As previously reported on the IAJGS Records Access Alert, the addition to add a question about citizenship to the 2020 US Census by the Commerce Department has resulted in at least six lawsuits. The largest lawsuit, which includes more than two dozen states and cities is before US Federal District Court Southern District of New York, Judge Jesse Furman in Manhattan (New York City, NY) who ruled in late July that the case may move forward. Judge Furman also agreed to have Secretary of Commerce Wilbur Ross, and Acting Assistant Attorney General John Grove for the Civil Rights Division of the US Department of Justice be deposed as to why Secretary Ross added the question. There is some question whether Secretary Ross did it at the request of the Department of Justice, as he testified before Congress, or he had wanted to do this all along based on comments he made almost a year before the request to add the citizenship question. Then in late September the Justice Department representing the White House filed a motion to stay discovery pending Supreme Court Review.</p>
<p><span id="more-24966"></span></p>
<p style="padding-left:30px;">On October 9 Justice Ruth Bader Ginsberg put the depositions of Commerce Secretary Ross and Acting Assistant Attorney General John Grove for the Civil Rights Division of the US Department of Justice on hold while the court further considered the government&#8217;s request to shield the officials from questioning.</p>
<p style="padding-left:30px;">However, earlier on October 12 Commerce Secretary changed his story as told to Congress in March 2018 regarding the citizenship question. Now the Justice Department is looking at whether Secretary Ross told the truth to Congress. Evidently Steve Bannon, who at the time was an advisor to President Trump, contacted the Commerce Secretary in the of Spring 2017 and asked the Secretary to talk with Kansas Secretary of State Kris Koback, who was leading the Administration&#8217;s review of alleged voter fraud, about including a citizenship question on the census. Koback is now the Republican candidate for governor of Kansas. Ross now also remembers speaking with Attorney General Jeff Sessions. When Secretary Ross testified before Congress he was asked if anyone in the White House discussed with him or his team about adding the citizenship question, to which Secretary Ross said,&#8221; I am not aware of any such.&#8221; In another hearing Secretary Ross said , &#8220;The Department of Justice, as you know, initiated the request for inclusion of the citizenship question.&#8221; Commerce Secretary Ross now recalls discussing citizenship question with Steve Bannon.</p>
<p style="padding-left:30px;">On October 11 New York and other states filed a brief with the Supreme Court urging the Justices to allow Commerce Secretary Ross&#8217; deposition. The challengers believe that while Ross has said the added question was necessary to comply with the Voting Rights Act, the real intention was to reduce the representation of immigrant populations. They argue that the question will negatively impact the response rate for noncitizens, who may be too afraid to come forward. The trial is set to start November 5. The Justice Department has asked the Supreme Court to reverse the lower courts and block the deposition.</p>
<p style="padding-left:30px;">See: <a href="https://apps.npr.org/documents/document.html?id=5000733-Oct-11-2018-Supplemental-Responses-To" target="_blank" rel="noopener">https://apps.npr.org/documents/document.html?id=5000733-Oct-11-2018-Supplemental-Responses-To </a>and <a href="https://www.nytimes.com/2018/10/12/us/politics/wilbur-ross-commerce-census-citizenship.html" target="_blank" rel="noopener">https://www.nytimes.com/2018/10/12/us/politics/wilbur-ross-commerce-census-citizenship.html</a>.</p>
<p style="padding-left:30px;">A ruling by the Supreme Court whether the depositions should proceed is expected shortly.</p>
<p style="padding-left:30px;">To access the previous postings about the 202 US Census see the IAJGS Records Access Alert archives at: <a href="http://lists.iajgs.org/mailman/private/records-access-alerts" target="_blank" rel="noopener">http://lists.iajgs.org/mailman/private/records-access-alerts</a>. You must be registered to access the archives. To register for the IAJGS Records Access Alert go to: <a href="http://lists.iajgs.org/mailman/listinfo/records-access-alerts" target="_blank" rel="noopener">http://lists.iajgs.org/mailman/listinfo/records-access-alerts</a>. You will receive an email response that you have to reply to or the subscription will not be finalized. It is required to include your organization affiliation (genealogy organization, etc.)</p>
<p style="padding-left:30px;">Jan Meisels Allen<br />
Chairperson, IAJGS Public Records Access Monitoring Committee</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-printamppdf"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-printamppdf sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=custom-1439210317" target="_blank" title="Click to share on Print &amp; PDF"><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);">Print &amp; PDF</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24966" class="share-facebook sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-24966" class="share-linkedin sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-24966" class="share-google-plus-1 sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24966" class="share-twitter sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=More%20on%20the%202020%20Census%20Citizenship%20Question%20and%20Litigation%20https%3A%2F%2Fblog.eogn.com%2F2018%2F10%2F15%2Fmore-on-the-2020-census-citizenship-question-and-litigation%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-24966" class="share-skype sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24966" class="share-pinterest sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23005-24966-5bc4c9af3a6a5' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=23005&amp;post_id=24966&amp;origin=eogn.wordpress.com&amp;obj_id=23005-24966-5bc4c9af3a6a5' data-name='like-post-frame-23005-24966-5bc4c9af3a6a5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>						</div><!-- .post-content -->

						
						

	<div id="comments">

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://blog.eogn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="form-required-fields">Name and email address are required. Your email address will not be published.</p><!-- .form-requiered-fields --><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8fd63a5a4d" /><input type="hidden" name="_wp_http_referer" value="/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="form-allowed-tags">You may use these&nbsp;<abbr title="HyperText Markup Language">HTML</abbr>&nbsp;tags and attributes:<pre>&lt;a href=&quot;&quot; title=&quot;&quot; rel=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;pre&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </pre></p><!-- .form-allowed-tags -->


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24966' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05e0500165" /></p>
<input type="hidden" name="genseq" value="1539623343" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->


						
<div id="pagination" class="col-lg-12">
	<ul class="pager">

	
					<li class="previous single-previous">
				<a href="https://blog.eogn.com/2018/10/15/recent-updates-to-the-calendar-of-genealogy-events-3/" rel="prev"><span class="nav-previous"><i class="fa fa-chevron-left"></i>&nbsp;Recent Updates to the Calendar of Genealogy&nbsp;Events</span></a>			</li><!-- .previous -->
		
					<li class="next single-next">
				<a href="https://blog.eogn.com/2018/10/15/elizabeth-warren-releases-dna-results-showing-she-has-native-american-heritage/" rel="next"><span class="nav-next">Elizabeth Warren Releases DNA Results Showing she has Native American&nbsp;Heritage&nbsp;<i class="fa fa-chevron-right"></i></span></a>			</li><!-- .next -->
		
	
	</ul><!-- .pager -->
</div><!-- #pagination -->
					</div><!-- .single -->
							</main><!-- #main -->

							

	
	<div id="sidebar" class="col-lg-4 col-md-4">
		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><span style="font-weight:bold;">Dick Eastman, author</span></p>
    <img alt="" src="https://i0.wp.com/eogn.com/images/Dick_Eastman_small_pic_NEW.jpg"/>
    <p>Dick Eastman has been writing this genealogy newsletter for 22 years.</p>

<p>He has been involved in genealogy for more than 35 years. He
      has worked in the computer industry for more than 40 years in hardware,
      software, and managerial positions. By the early 1970s, Dick was already
      using a mainframe computer to enter his family data on punch cards. He
      built his first home computer in 1980.</p>
    <p><a target="_top" href="https://blog.eogn.com/contact-dick-eastman/">Contact
        Dick Eastman</a></p>
  </div>
		</div><!-- .widget --><div id="text-9" class="widget widget_text"><h4 class="widget-title">Read the Plus Edition Newsletter</h4>			<div class="textwidget">More news, no ads! <a target="_top" href="http://eogn.com/wp/">Click
        here</a> to read the Plus Edition newsletter. (User name and password
      required.)
    <p><a href="https://blog.eogn.com/subscribe-to-the-plus-edition/">Click
        here</a> to subscribe to the Plus Edition newsletter for about 38¢ per week!.</p></div>
		</div><!-- .widget --><div id="text-6" class="widget widget_text"><h4 class="widget-title">Subscribe to the FREE Standard Edition Newsletter!</h4>			<div class="textwidget">    <p>Want to receive a once-a-day email message containing links to all the
      new articles published here? <a target="_blank" href="http://www.feedblitz.com/f/?Sub=948986">Click
        here</a> to subscribe to the FREE mailing list. <br />
      <br />
      You can unsubscribe at any time within seconds. Details may be found <a target="_blank" href="https://blog.eogn.com/standard-edition/">here</a>.
    </p>
<p>
You can subscribe to the Plus Edition here: <a target="_blank" href="https://blog.eogn.com/subscribe-to-the-plus-edition">https://blog.eogn.com/subscribe-to-the-plus-edition</a>.
</p>
  </div>
		</div><!-- .widget --><div id="text-11" class="widget widget_text"><h4 class="widget-title">Steal these articles!</h4>			<div class="textwidget"><p>Yes, you may copy and republish <b>MOST</b> of the articles in this newsletter elsewhere, with a very few exceptions. See <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS and Other Legal Things</a> for details.</p></div>
		</div><!-- .widget --><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search Past Newsletter Articles</h4><form role="search" method="get" id="searchform" action="https://blog.eogn.com/">
	<div class="form-group">
				<input placeholder="Search..." type="text" value="" name="s" id="s" class="form-control" />
	</div><!-- .form-group -->
</form><!-- #searchform --></div><!-- .widget --><div id="text-5" class="widget widget_text"><h4 class="widget-title">Important Links</h4>			<div class="textwidget">    <ul>
    <li>Follow this newsletter on: <a target="_blank" href="https://www.facebook.com/dickeastman?viewas=100000686899395&amp;returnto=profile&amp;privacy_source=viewas_chrome_bar">Facebook</a>, <a target="_blank" href="https://plus.google.com/+DickEastman/posts">Google+</a>
      and&nbsp; <a target="_blank" href="https://twitter.com/dickeastman">Twitter</a>.
</li>

<li><a href="https://blog.eogn.com/2018/06/08/are-you-new-to-genealogy/">Are you new to genealogy? Read this.</a></li>
      <li><a href="http://www.eogn.com/wp">Read the Plus Edition Newsletter</a></li>
      <li><a href="https://blog.eogn.com/subscribe-to-the-plus-edition"><strong>Subscribe
          to the Plus Edition Newsletter</strong></a></li>

<li><a href="https://blog.eogn.com/2014/12/17/give-the-gift-of-an-eogn-newsletter-subscription/">Give the Gift of an EOGN Newsletter Plus Edition Subscription</a></li>

      <li><a href="https://blog.eogn.com/standard-edition/">Subscribe to the <span style="font-weight:bold;">FREE</span>
          Standard Edition Newsletter</a></li>
      <li><a href="http://eogn.com/amember/member.php">Renew Your Plus Edition Newsletter</a></li>
  

 <li><a href="https://blog.eogn.com/comments-from-subscribers/">Comments
          from Plus Edition Subscribers</a></li>
      <li><a href="http://www.eogn.com/calendar">Calendar of Genealogy
          Events</a></li>
      
      <li><a href="http://www.rootsbooks.com/">RootsBooks.com – Your Online
          Genealogy Bookstore</a></li>
      <li><a href="http://www.chatzy.com/34231321511207">This Newsletter's Chat Room</a></li>
<li><a target="_blank" href="https://blog.eogn.com/how-to-print-email-or-save-articles-as-a-pdf-file-on-your-computer/">Click here to Print,
        Email, or Save Articles as a PDF file on Your Computer</a>
</li>
      <li>You are invited to forward or republish these articles for non-commercial purposes! See  <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS
          and Other Legal Things</a> for details.</li>
      <li><a href="https://blog.eogn.com/why-a-plus-edition-subscriber-might-not-receive-the-newsletter/">Why
          You Might Not be Receiving the Plus Edition Email Messages</a></li>
      <li><a href="https://blog.eogn.com/how-to-change-the-address-on-your-email-subscription/">How
          to Change the Address on Your Email Newsletter Subscription</a></li>
    <li>Dick
          Eastman's other publication: <a href="http://privacyblog.com">the Privacy Blog</a></li>
     
      <li><a href="https://blog.eogn.com/contact-dick-eastman/">Contact Dick
          Eastman</a></li>
    </ul>
</div>
		</div><!-- .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://blog.eogn.com/2018/10/15/plus-edition-newsletter-has-been-sent-8/">Plus Edition Newsletter Has Been&nbsp;Sent</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/15/elizabeth-warren-releases-dna-results-showing-she-has-native-american-heritage/">Elizabeth Warren Releases DNA Results Showing she has Native American&nbsp;Heritage</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/">More on the 2020 Census Citizenship Question and&nbsp;Litigation</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/15/recent-updates-to-the-calendar-of-genealogy-events-3/">Recent Updates to the Calendar of Genealogy&nbsp;Events</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/15/new-historical-collections-added-to-myheritage-in-october-2018/">New Historical Collections Added to MyHeritage in October&nbsp;2018</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/12/one-easy-method-to-create-online-databases-for-your-website-replacing-spreadsheets/">(+) One Easy Method to Create Online Databases for Your Website, Replacing&nbsp;Spreadsheets</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/12/kelowna-british-columbia-canada-local-history-and-genealogy-books-are-available-online/">Kelowna, British Columbia, Canada Local History and Genealogy Books are Available&nbsp;Online</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/12/new-records-available-to-search-this-findmypast-friday-108/">New Records Available To Search this Findmypast&nbsp;Friday</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/12/someone-elses-dna-can-be-used-to-identify-you/">Someone Else&#8217;s DNA Can be Used to Identify&nbsp;You</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/12/keep-loved-ones-digitally-close-with-family-locator/">Keep Loved Ones Digitally Close with Family&nbsp;Locator</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/11/rss-newsfeeds-explained/">RSS Newsfeeds Explained</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/11/infinite-family-tree-drawer-a-new-app-in-the-macintosh-app-store/">Infinite Family Tree Drawer &#8211; a New App in the Macintosh App&nbsp;Store</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/11/open-archives-reaches-milestone-of-200-million-historical-person-entries/">Open Archives Reaches Milestone of 200 Million Historical Person&nbsp;Entries</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/10/why-are-there-mistakes-in-us-census-records/">Why Are There Mistakes in US Census&nbsp;Records?</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/10/new-board-of-the-world-federation-of-genealogy-and-heraldry-cigh-elected/">New Board of the World Federation of Genealogy and Heraldry (CIGH)&nbsp;Elected</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/10/german-genealogy-worldwide-1st-board-of-the-international-german-genealogy-partnership-is-elected/">German Genealogy Worldwide: 1st Board of the International German Genealogy Partnership is&nbsp;Elected</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/09/new-free-historical-records-on-familysearch-week-of-october-8-2018/">New Free Historical Records on FamilySearch: Week of October 8,&nbsp;2018</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/09/cemetery-case-puts-property-rights-issue-before-the-u-s-supreme-court/">Cemetery Case Puts Property Rights Issue before the U.S. Supreme&nbsp;Court</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/09/the-genealogy-event-nyc-celebrating-irish-history-and-heritage/">The Genealogy Event NYC Celebrating Irish History and&nbsp;Heritage</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2018/10/09/a-very-unusual-obituary/">A Very Unusual&nbsp;Obituary</a>
									</li>
					</ul>
		</div><!-- .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Dick Eastman" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2018/10/12/kelowna-british-columbia-canada-local-history-and-genealogy-books-are-available-online/#comment-390252">Kelowna, British Columbia, Can&hellip;</a></td></tr><tr><td title="Jane Teskey" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Jane Teskey on <a href="https://blog.eogn.com/2018/10/12/kelowna-british-columbia-canada-local-history-and-genealogy-books-are-available-online/#comment-390245">Kelowna, British Columbia, Can&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2016/02/17/google-is-shutting-down-picasa/#comment-390198">Google is Shutting Down&nbsp;P&hellip;</a></td></tr><tr><td title="Ken Nagel" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://nagelhistory.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://nagelhistory.com" rel="nofollow">Ken Nagel</a> on <a href="https://blog.eogn.com/2018/10/12/kelowna-british-columbia-canada-local-history-and-genealogy-books-are-available-online/#comment-390057">Kelowna, British Columbia, Can&hellip;</a></td></tr><tr><td title="Dan Goodwin" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Dan Goodwin on <a href="https://blog.eogn.com/2018/05/28/lloyd-bockstruck-r-i-p/#comment-390056">Lloyd Bockstruck, R.I.P.</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2018/10/12/keep-loved-ones-digitally-close-with-family-locator/#comment-390042">Keep Loved Ones Digitally Clos&hellip;</a></td></tr><tr><td title="jfhny" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">jfhny on <a href="https://blog.eogn.com/2018/10/12/keep-loved-ones-digitally-close-with-family-locator/#comment-390040">Keep Loved Ones Digitally Clos&hellip;</a></td></tr><tr><td title="Linda" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Linda on <a href="https://blog.eogn.com/2016/02/17/google-is-shutting-down-picasa/#comment-389986">Google is Shutting Down&nbsp;P&hellip;</a></td></tr><tr><td title="Teri Beauchamp" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Teri Beauchamp on <a href="https://blog.eogn.com/2018/10/10/why-are-there-mistakes-in-us-census-records/#comment-389929">Why Are There Mistakes in US C&hellip;</a></td></tr><tr><td title="Rose Mary K Hughes" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Rose Mary K Hughes on <a href="https://blog.eogn.com/2018/10/10/why-are-there-mistakes-in-us-census-records/#comment-389925">Why Are There Mistakes in US C&hellip;</a></td></tr><tr><td title="Israel Pickholtz" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://allmyforeparents.blogspot.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://allmyforeparents.blogspot.com/" rel="nofollow">Israel Pickholtz</a> on <a href="https://blog.eogn.com/2018/10/11/infinite-family-tree-drawer-a-new-app-in-the-macintosh-app-store/#comment-389824">Infinite Family Tree Drawer&hellip;</a></td></tr><tr><td title="Bruce Butterfield" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Bruce Butterfield on <a href="https://blog.eogn.com/2018/10/10/why-are-there-mistakes-in-us-census-records/#comment-389773">Why Are There Mistakes in US C&hellip;</a></td></tr><tr><td title="Nancy Frey" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Nancy Frey on <a href="https://blog.eogn.com/2018/10/10/new-board-of-the-world-federation-of-genealogy-and-heraldry-cigh-elected/#comment-389640">New Board of the World Federat&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2018/09/18/wasabi-the-new-low-cost-cloud-storage-service/#comment-389625">Wasabi: the New, Low Cost Clou&hellip;</a></td></tr><tr><td title="nefarone" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">nefarone on <a href="https://blog.eogn.com/2018/09/18/wasabi-the-new-low-cost-cloud-storage-service/#comment-389552">Wasabi: the New, Low Cost Clou&hellip;</a></td></tr>				</table>
				</div><!-- .widget --><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">Most Popular Articles in Recent Days</h4><ul>				<li>
										<a href="https://blog.eogn.com/2018/10/15/elizabeth-warren-releases-dna-results-showing-she-has-native-american-heritage/" class="bump-view" data-bump-view="tp">
						Elizabeth Warren Releases DNA Results Showing she has Native American Heritage					</a>
										</li>
								<li>
										<a href="https://blog.eogn.com/2014/10/26/can-you-marry-your-cousin/" class="bump-view" data-bump-view="tp">
						Can You Marry Your Cousin?					</a>
										</li>
								<li>
										<a href="https://blog.eogn.com/2018/10/12/one-easy-method-to-create-online-databases-for-your-website-replacing-spreadsheets/" class="bump-view" data-bump-view="tp">
						(+) One Easy Method to Create Online Databases for Your Website, Replacing Spreadsheets					</a>
										</li>
								<li>
										<a href="https://blog.eogn.com/2014/09/28/a-little-known-government-genealogy-service/" class="bump-view" data-bump-view="tp">
						A Little-Known Government Genealogy Service					</a>
										</li>
								<li>
										<a href="https://blog.eogn.com/2018/10/12/someone-elses-dna-can-be-used-to-identify-you/" class="bump-view" data-bump-view="tp">
						Someone Else&#039;s DNA Can be Used to Identify You					</a>
										</li>
								<li>
										<a href="https://blog.eogn.com/2018/10/12/keep-loved-ones-digitally-close-with-family-locator/" class="bump-view" data-bump-view="tp">
						Keep Loved Ones Digitally Close with Family Locator					</a>
										</li>
								<li>
										<a href="https://blog.eogn.com/2018/09/05/displaying-county-lines-on-google-maps/" class="bump-view" data-bump-view="tp">
						Displaying County Lines on Google Maps					</a>
										</li>
								<li>
										<a href="https://blog.eogn.com/2018/10/11/infinite-family-tree-drawer-a-new-app-in-the-macintosh-app-store/" class="bump-view" data-bump-view="tp">
						Infinite Family Tree Drawer - a New App in the Macintosh App Store					</a>
										</li>
								<li>
										<a href="https://blog.eogn.com/2014/07/28/remove-text-formatting-when-copying-and-pasting/" class="bump-view" data-bump-view="tp">
						Remove Text Formatting When Copying-and-Pasting					</a>
										</li>
								<li>
										<a href="https://blog.eogn.com/2018/10/11/rss-newsfeeds-explained/" class="bump-view" data-bump-view="tp">
						RSS Newsfeeds Explained					</a>
										</li>
				</ul></div><!-- .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-217"><a href="https://blog.eogn.com/category/announcements/" >Announcements</a> (84)
</li>
	<li class="cat-item cat-item-178"><a href="https://blog.eogn.com/category/books/" >Books</a> (181)
</li>
	<li class="cat-item cat-item-12475"><a href="https://blog.eogn.com/category/business-news/" >Business News</a> (143)
</li>
	<li class="cat-item cat-item-321694"><a href="https://blog.eogn.com/category/cd-rom/" >CD-ROM</a> (4)
</li>
	<li class="cat-item cat-item-5767724"><a href="https://blog.eogn.com/category/cloud-services/" >Cloud Services</a> (59)
</li>
	<li class="cat-item cat-item-9204"><a href="https://blog.eogn.com/category/conferences/" >Conferences</a> (300)
</li>
	<li class="cat-item cat-item-182"><a href="https://blog.eogn.com/category/current-affairs/" >Current Affairs</a> (375)
</li>
	<li class="cat-item cat-item-27135"><a href="https://blog.eogn.com/category/dna/" >DNA</a> (246)
</li>
	<li class="cat-item cat-item-1342"><a href="https://blog.eogn.com/category/education/" >Education</a> (100)
</li>
	<li class="cat-item cat-item-30238862"><a href="https://blog.eogn.com/category/filmphotos/" >Film/Photos</a> (4)
</li>
	<li class="cat-item cat-item-5239"><a href="https://blog.eogn.com/category/food-and-drink/" >Food and Drink</a> (8)
</li>
	<li class="cat-item cat-item-91401"><a href="https://blog.eogn.com/category/from-the-archives/" >From the Archives</a> (1)
</li>
	<li class="cat-item cat-item-11935550"><a href="https://blog.eogn.com/category/from-the-in-box/" >From the In-box</a> (1)
</li>
	<li class="cat-item cat-item-21"><a href="https://blog.eogn.com/category/games/" >Games</a> (1)
</li>
	<li class="cat-item cat-item-21737891"><a href="https://blog.eogn.com/category/genealogy-basics/" >Genealogy Basics</a> (135)
</li>
	<li class="cat-item cat-item-79"><a href="https://blog.eogn.com/category/hardware/" >Hardware</a> (105)
</li>
	<li class="cat-item cat-item-12548"><a href="https://blog.eogn.com/category/help-wanted/" >Help Wanted</a> (16)
</li>
	<li class="cat-item cat-item-414291"><a href="https://blog.eogn.com/category/heraldry/" >Heraldry</a> (5)
</li>
	<li class="cat-item cat-item-678"><a href="https://blog.eogn.com/category/history/" >History</a> (333)
</li>
	<li class="cat-item cat-item-376"><a href="https://blog.eogn.com/category/humor/" >Humor</a> (14)
</li>
	<li class="cat-item cat-item-2914216"><a href="https://blog.eogn.com/category/legal-affairs/" >Legal Affairs</a> (181)
</li>
	<li class="cat-item cat-item-18"><a href="https://blog.eogn.com/category/music/" >Music</a> (5)
</li>
	<li class="cat-item cat-item-1184"><a href="https://blog.eogn.com/category/off-topic/" >Off Topic</a> (69)
</li>
	<li class="cat-item cat-item-1647864"><a href="https://blog.eogn.com/category/online-sites/" >Online Sites</a> (1,047)
</li>
	<li class="cat-item cat-item-352"><a href="https://blog.eogn.com/category/opinion/" >Opinion</a> (6)
</li>
	<li class="cat-item cat-item-660"><a href="https://blog.eogn.com/category/people/" >People</a> (191)
</li>
	<li class="cat-item cat-item-436"><a href="https://blog.eogn.com/category/photography/" >Photography</a> (81)
</li>
	<li class="cat-item cat-item-225434595"><a href="https://blog.eogn.com/category/plus-edition-article/" >Plus Edition Article</a> (15)
</li>
	<li class="cat-item cat-item-1142"><a href="https://blog.eogn.com/category/podcast/" >Podcast</a> (8)
</li>
	<li class="cat-item cat-item-3345"><a href="https://blog.eogn.com/category/preservation/" >Preservation</a> (167)
</li>
	<li class="cat-item cat-item-8320"><a href="https://blog.eogn.com/category/scams/" >Scams</a> (11)
</li>
	<li class="cat-item cat-item-238414"><a href="https://blog.eogn.com/category/societies/" >Societies</a> (239)
</li>
	<li class="cat-item cat-item-581"><a href="https://blog.eogn.com/category/software/" >Software</a> (293)
</li>
	<li class="cat-item cat-item-32656"><a href="https://blog.eogn.com/category/sponsor/" >Sponsor</a> (3)
</li>
	<li class="cat-item cat-item-459"><a href="https://blog.eogn.com/category/television/" >Television</a> (6)
</li>
	<li class="cat-item cat-item-51985886"><a href="https://blog.eogn.com/category/this-newsletter/" >This Newsletter</a> (100)
</li>
	<li class="cat-item cat-item-200"><a href="https://blog.eogn.com/category/travel/" >Travel</a> (53)
</li>
	<li class="cat-item cat-item-1"><a href="https://blog.eogn.com/category/uncategorized/" >Uncategorized</a> (54)
</li>
	<li class="cat-item cat-item-18427154"><a href="https://blog.eogn.com/category/video-television/" >Video &amp; Television</a> (143)
</li>
	<li class="cat-item cat-item-1707"><a href="https://blog.eogn.com/category/webtech/" >Web/Tech</a> (15)
</li>
	<li class="cat-item cat-item-33867638"><a href="https://blog.eogn.com/category/webinars-podcasts/" >Webinars &amp; Podcasts</a> (10)
</li>
	<li class="cat-item cat-item-281"><a href="https://blog.eogn.com/category/weblogs/" >Weblogs</a> (3)
</li>
		</ul>
			</div><!-- .widget --><div id="text-12" class="widget widget_text"><h4 class="widget-title">Meet Dick Eastman in Person</h4>			<div class="textwidget"><p><strong>I&#8217;d love the company! Are you available for lunch? Dinner?</strong></p>
<p>2 to 4 November 2018 &#8211; <a href="https://blog.myheritage.com/2018/07/youre-invited-to-myheritages-international-user-conference/" target="_blank" rel="noopener"><b>MyHeritage LIVE Users&#8217; Conference</b></a>, Oslo, Norway</p>
<p>10 November 2018 &#8211; <a href="http://familyhistoryconference.org/" target="_blank" rel="noopener"><strong>Florida Family History Conference</strong></a>, Orlando, Florida</p>
<p>18 to 23 January 2019 &#8211; <b>Vacation</b>, Bangkok, Thailand</p>
<p>27 February to 2 March 2019 &#8211; <b><a href="https://www.rootstech.org/" target="_blank" rel="noopener">RootsTech</a></b>,<br />
Salt Lake City, Utah</p>
<p>3 to 6 April 2019 &#8211; <a href="https://www.nergc.org/2019-conference/" target="_blank" rel="noopener"><b>New England Regional Genealogical Consortium</b></a> (NERGC) &#8211; Manchester, New Hampshire</p>
<p>26 to 27 April 2019 &#8211; <a href="https://www.family-tree.co.uk/news-and-views/news/new-uk-family-history-show-family-tree-live" target="_blank" rel="noopener"><b>Family Tree Live</b></a>, London, England</p>
<p>8 to 11 May 2018 &#8211; <a href="https://conference.ngsgenealogy.org/" target="_blank" rel="noopener"><b>National Genealogical Society</b></a> (NGS) conference, St. Charles, Missouri</p>
<p>7 to 8 June 2019 &#8211; <a href="https://www.thegenealogyshow.uk/" target="_blank" rel="noopener"><b>THE Genealogy Show</b></a>, Birmingham, England</p>
<p>21 to 24 August 2019 &#8211; <a href="https://fgs.org/" target="_blank" rel="noopener"><b>Federation of Genealogical Societies</b></a> (FGS) conference &#8211; Washington, D.C.</p>
<p>24-26 October 2019 &#8211; <a href="https://www.rootstech.org/london" target="_blank" rel="noopener"><strong>RootsTech2019 London</strong></a> &#8211; London, England</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="pcl_tooltip_box" style="display:none;">
<p>Image already added</p>
<div class="arrow border"></div>
<div class="arrow"></div>
</div>
<div class="pcl_global_mask" style="display:none;"></div>
</div>
		</div><!-- .widget --><div id="text-8" class="widget widget_text"><h4 class="widget-title">Archives</h4>			<div class="textwidget"><p>Archives of Most Articles from June 2004 and Later are Available in the <a href="http://www.eogn.com/wp/">EOGN Plus Edition subscribers&#8217; web site</a>.</p>
<div class="pcl_tooltip_box" style="display:none;">Image already added</p>
<div class="arrow border"></div>
<div class="arrow"></div>
</div>
<div class="pcl_global_mask" style="display:none;"></div>
</div>
		</div><!-- .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://eogn.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://blog.eogn.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://blog.eogn.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div><!-- .widget --><div id="blog-stats-2" class="widget widget_blog-stats"><h4 class="widget-title">Blog Stats</h4>		<ul>
			<li>9,995,453 hits</li>
		</ul>
		</div><!-- .widget -->	</div><!-- #sidebar -->

			
		</div><!-- #primary -->
	</div><!-- /#primary-wrapper -->


	<div id="footer-wrapper">
			<div class="container">
				<div class="navigation row">
					<div id="mayer-back-to-top" class="col-lg-12">
						<a href="#top">Back To Top</a>
					</div><!-- #mayer-back-to-top -->
				</div><!-- .navigation -->
			</div><!-- .container -->
		</div><!-- #footer-wrapper -->

		<div id="credit">
			<div class="container">
								<div class="row">
					<div class="col-lg-12">
						<p>
							<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
													</p>
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- #credit -->

		<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eogn.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/eogn.wordpress.com\/wp-login.php?action=logout&_wpnonce=d312cc3ced","homeURL":"https:\/\/blog.eogn.com\/","postID":"24966","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.eogn.com\/2018\/10\/15\/more-on-the-2020-census-citizenship-question-and-litigation\/":24966};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/10/15/more-on-the-2020-census-citizenship-question-and-litigation/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Our Cookie Policy		</a>
 </form>
</div>
</div><!-- .widget --><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23005","siteName":"Eastman's Online Genealogy Newsletter","siteURL":"https:\/\/blog.eogn.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a532b3616d5531fb6e44e7af6cb07aaf?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mayer","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2018%2F10%2F15%2Fmore-on-the-2020-census-citizenship-question-and-litigation%2F","themeURL":"https:\/\/wordpress.com\/theme\/mayer\/","xhrURL":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"63c63525b2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"09d4cc972d\" \/>","referer":"https:\/\/blog.eogn.com\/2018\/10\/15\/more-on-the-2020-census-citizenship-question-and-litigation\/","canFollow":"1","feedID":"25768509","statusMessage":"","customizeLink":"https:\/\/eogn.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feogn.wordpress.com%2F2018%2F10%2F15%2Fmore-on-the-2020-census-citizenship-question-and-litigation%2F","postID":"24966","shortlink":"https:\/\/wp.me\/p5Z3-6uG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.eogn.com\/24966","statsLink":"https:\/\/wordpress.com\/stats\/post\/24966\/blog.eogn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mayer","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,392 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2018%2F10%2F15%2Fmore-on-the-2020-census-citizenship-question-and-litigation%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkN1OwzAMhV+I1LAKTbtAPArKEq9zmz9sZ4W3JxXaxLiItCtbx+c7tgxrMS4nxaQwC3i8kMPyNczyBH9GsZoS6kRJINCCAp8VK55t8gG5Y3Y5xiaZX2je6CPISgUfge6EK0jJhervDYwlfA+RUid9JT+hCmBt07wQmmBXUIwlWMV/eifH+rbHHC1DtKLIrTP5gsy0HXXTHkxQtm6RHuSUctqgW9dzLyQR1YzDM3y0j8Epc+z4SxY1p2CJQc6WKU3X2qD3+PbyOu4O+9142M8/oyjUuQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23005','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23005','v':'wpcom','tz':'-5','user_id':'0','post':'24966','subd':'eogn'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1S0RVcmdTLF9XckorVFRFSjZJfCVfY25PMFR8RkNGdkVWcFhIV1UsR3NWZyYyWmh+XXVhS2dGLnx5ZEYxY3RiM05HMFpUV0NyT1A5aEZLPT1MdC5FQ28sSUlSQ2ROdS5rJXNTaz9lfFgzUE4mK10zOEhxfEFGNHV1dkJueUlMRS1LZ3JVeVpNUGprbWRJZyYvYS8vWFNKb3hHYldwLzZYXTl5cWFfMWRxLmc0WVFTeEkrOCtIJUElQTQlLnBEODR4fE1+dkZFUmY/dyZ4ZVtqNE50UEdYd3xBLnFkS3FRfjglNGlrT1pNOHJYc3FySXN+Uyw9dmMu'}]);
_stq.push([ 'clickTrackerInit', '23005', '24966' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
