<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>MyHeritage Adds Huge Collection of Historical U.S. City Directories | Eastman&#039;s Online Genealogy Newsletter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.eogn.com/xmlrpc.php">
		
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//eogn.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Feed" href="https://blog.eogn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Comments Feed" href="https://blog.eogn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; MyHeritage Adds Huge Collection of Historical U.S. City&nbsp;Directories Comments Feed" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-beta1-47314"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylU+tWwjAMfiG7bIAgPzw+S7eFWehlp0mZe3u7FryATsU/O0363c6awNCLxllGy2CC6HXolCUY+sYZQUZpHC+qoiG6g69pWh2QYI/cy+YgUnUFP2O7EMsafRdvPMKmWBYl1EHpFmrtEr320o9APGr8hUxivbvjMcIiPFhu3WBvldFydIFF51V7q4SXrGxHt9JZGdTK4g/8XdBakGIU2KrJ8PQqsNqU5Xq13k6/NTYdMWULaBUxHBUO34o27hSmKhZlUYk0CZmXL4ocKr3bP6LlVDrqfox22Z0bvWmIYt/0kieEiU4SNZoIm6MNqu2QI53OZ8H4Mk9J21DXvUciEb9GBSP4OXrNLkdkTWnyWiTDT51MVWAdq8imt8OVZraCkzMYOaJPenFjoHaOib3s/0bbRZCQA5IzacSezGN1/7DYLqvVotq/AkdBjj4=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='mayer-nunito-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A100%2C300%2C400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.10.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mayer-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A300%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.10.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mayer-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.10.0' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyNUdFuwyAM/KExN13arQ9Tv8WhLmE1MQKjqH8/UDOtVaWoT5zF3fkOYI7GyqQ0KehIgTLERMGXAAGvlCDrlend5vwGd9RQTOTi/JRh9idHmkElmii5opclVOqtXDwZxhmUQmRUesHAkRgWi+plehjMmdGnNWmigcVV6KCy7sY1EdpmPmD6R0/0P+65MJvslQydvFbjxQX6z81m3+8P4FgGrJzWspWtyS0MjNNlLUN721s9yCOmVmA511RZrK+7akd5HJ5Ey++P/ZKvEY7hu9t9bQ8fXb/tfn4BS1LPvg==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkOsKwjAMhV/IWmR0+Ed8lm7LZup6sUk35tPbif6QzRsEAsl3cg6RYxDo6j41QNLkuiSI06NtDW3kJ0BY7KJm2Fp0T7j2jsHxzAZPbIFId7Cytb7CHkQiiBlwnG1av8K9RkI3IIxfMQMcdH0WEQivC3c+Qc4lQwSLyUqrJ4jzjR4rWXnPxFGHf0Qt8oAN/SpxesBOM/rF194p7vMMH+1hp9S+UGWpCnMDgHinPw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eogn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Findmypast’s Newspaper Archive Goes&nbsp;Global' href='https://blog.eogn.com/2020/02/28/findmypasts-newspaper-archive-goes-global/' />
<link rel='next' title='Findmypast Introduces New Look&nbsp;Brand' href='https://blog.eogn.com/2020/02/29/findmypast-introduces-new-look-brand/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/" />
<link rel='shortlink' href='https://wp.me/p5Z3-94k' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblog.eogn.com%2F2020%2F02%2F29%2Fmyheritage-adds-huge-collection-of-historical-u-s-city-directories%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblog.eogn.com%2F2020%2F02%2F29%2Fmyheritage-adds-huge-collection-of-historical-u-s-city-directories%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MyHeritage Adds Huge Collection of Historical U.S. City Directories" />
<meta property="og:url" content="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/" />
<meta property="og:description" content="The following announcement was written by MyHeritage: We are pleased to announce the publication of a huge collection of historical U.S. city directories — an effort that has been two years in the …" />
<meta property="article:published_time" content="2020-02-29T16:08:15+00:00" />
<meta property="article:modified_time" content="2020-02-29T16:08:15+00:00" />
<meta property="og:site_name" content="Eastman&#039;s Online Genealogy Newsletter" />
<meta property="og:image" content="https://blog.myheritage.com/wp-content/uploads/lived-at-same-address.png" />
<meta property="og:image:width" content="838" />
<meta property="og:image:height" content="790" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dickeastman" />
<meta name="twitter:site" content="@dickeastman" />
<meta name="twitter:text:title" content="MyHeritage Adds Huge Collection of Historical U.S. City&nbsp;Directories" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=114" />
<link rel='openid.server' href='https://blog.eogn.com/?openidserver=1' />
<link rel='openid.delegate' href='https://blog.eogn.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.eogn.com/osd.xml" title="Eastman&#039;s Online Genealogy Newsletter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Eastman&#039;s Online Genealogy Newsletter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="This is the most popular online genealogy magazine in the world, as measured by Alexa." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.eogn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The following announcement was written by MyHeritage: We are pleased to announce the publication of a huge collection of historical U.S. city directories — an effort that has been two years in the making. The collection was produced exclusively by MyHeritage from 25,000 public U.S. city directories published between 1860 and 1960. It comprises 545&hellip;" />
<link rel="amphtml" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/amp/">	</head>

	<body class="post-template-default single single-post postid-34864 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

		
		<div id="top-navigation-wrapper">
			<div class="container navigation">
				<div class="col-lg-8 col-md-8">
					<button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
						<span class="sr-only">Toggle Navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button><!-- .navbar-toggle -->
					<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">
	<ul id="menu-menu-1" class="nav nav-pills"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://blog.eogn.com/" title="Home"  >Home</a></li></ul></nav><!-- #navigation -->				</div><!-- .col-lg-12 -->
				<div class="col-lg-4 col-md-4 hidden-sm hidden-xs pull-right">
					<div class="container pull-right">
						<ul id="social-icons" class="list-inline nav nav-pills pull-right">

		<li id="twitter" class="hidden">
		<a href="http://twitter.com//" title="Twitter">
			<i class="fa fa-twitter fa-stack-1x"></i>
		</a>
	</li><!-- #twitter -->

		<li id="facebook" class="hidden">
		<a href="" title="Facebook">
			<i class="fa fa-facebook fa-stack-1x"></i>
		</a>
	</li><!-- #facebook -->

		<li id="pinterest" class="hidden">
		<a href="" title="Pinterest">
			<i class="fa fa-pinterest fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="google-plus" class="hidden">
		<a href="?rel=author" title="Google Plus">
			<i class="fa fa-google-plus fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="linkedin" class="hidden">
		<a href="" title="LinkedIn">
			<i class="fa fa-linkedin fa-stack-1x"></i>
		</a>
	</li><!-- #linkedin -->

		<li id="email-address" class="">
					<a href="mailto:richard@eastman.net" title="Email">
				<i class="fa fa-envelope fa-stack-1x"></i>
			</a>
			</li><!-- #email-address -->

</ul><!-- #social-icons -->					</div><!-- .container -->
				</div><!-- .col-lg-3 -->
			</div><!-- .navigation -->
		</div><!-- /#top-navigation-wrapper -->

		<header id="masthead" role="banner">
			<div class="container">
									<div id="avatar" class="col-lg-2 col-md-2 col-sm-12 col-xs-12 hidden">
	<a href="https://blog.eogn.com" title="Eastman&#039;s Online Genealogy Newsletter">
		<img src="https://secure.gravatar.com/avatar/213a0657acef804b151c182cd1f5535d/?s=140&d=blank" alt="Eastman&#039;s Online Genealogy Newsletter" height="140" width="140" />	</a>
</div><!-- #avatar -->					<div id="title" class="col-lg-10 col-md-10 col-sm-12">

	
		<a href="https://blog.eogn.com">
			<p id="site-title">Eastman&#039;s Online Genealogy Newsletter</p>
		</a>

	
</div><!-- #title -->
<div id="description" class="col-lg-10 col-md-10 col-sm-12">
	<p id="site-description">This is the most popular online genealogy magazine in the world, as measured by Alexa.</p>
</div><!-- #description -->							</div><!-- .container -->
		</header><!-- #masthead -->
	<div id="primary-wrapper">
		<div id="primary" class="container">

			
			<main id="main" class="site-main col-lg-8 col-md-8" role="main">

				
														<div class="post-34864 post type-post status-publish format-standard hentry category-online-sites single-post">

						<h1 class="post-title entry-title">
							MyHeritage Adds Huge Collection of Historical U.S. City&nbsp;Directories						</h1><!-- .post-title -->

						
<p class="post-meta">

	<span class="post-author-meta">
		<a href="https://blog.eogn.com/author/eogn/" class="post-author" rel="author">
			Dick Eastman		</a>
	</span><!-- .post-author-meta -->

	<span class="post-updated-meta">
		&middot;
		<a href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/" class="updated">February 29, 2020</a>
	</span><!-- .updated-meta -->

	
		<span class="post-category-meta">
			&middot;
			<a href="https://blog.eogn.com/category/online-sites/" rel="category tag">Online Sites</a>		</span><!-- .category-meta -->

		
					<span class="post-comment-link-meta">
				&middot;
				<a href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/#respond">
					No Comments				</a>
			</span><!-- .comment-link-meta -->
		
		
	
</p><!-- .post-meta -->
						<div class="post-content">
							<p>The following announcement was written by MyHeritage:</p>
<p>We are pleased to announce the publication of a huge collection of historical U.S. city directories — an effort that has been two years in the making. The collection was produced exclusively by MyHeritage from 25,000 public U.S. city directories published between 1860 and 1960. It comprises 545 million aggregated records that have been consolidated from 1.3 billion records, many of which included similar entries for the same individual. This addition brings the total number of historical records on MyHeritage to 11.9 billion records.</p>
<p><a href="https://www.myheritage.com/research/collection-10705/us-city-directories?utm_source=organic_blog&amp;utm_medium=blog&amp;utm_campaign=supersearch&amp;tr_funnel=supersearch&amp;tr_country=US&amp;tr_creative=city_directories&amp;utm_content=city_directories" target="_blank" rel="noopener noreferrer"><strong>Search the U.S. City Directories</strong></a></p>
<p>The new city directories collection on MyHeritage is a rich source of information for anyone seeking to learn more about their family in the United States in the mid-19th to mid-20th century. The directories contain valuable insights on everyday American life spanning the time period from the Civil War to the Civil Rights Movement.</p>
<h2>What are City Directories?</h2>
<p>Cities in the United States have been producing and distributing directories since the 1700s as an up-to-date resource to help residents find local individuals and businesses. City directories typically list names (and spouses), addresses, occupations, and workplaces. Sometimes they include additional information.</p>
<figure id="attachment_95908" class="wp-caption aligncenter" aria-describedby="caption-attachment-95908">
<div class="hover_zoom wp-image-95908">
<div class="hover_zoom_item"></div>
<p><img class=" wp-image-95908" src="https://blog.myheritage.com/wp-content/uploads/Examplpages-from-the-1888-Nashville-City-Directory.png" alt="" width="817" height="679" /></p>
</div><figcaption id="caption-attachment-95908" class="wp-caption-text">Example: pages from the 1888 Nashville City Directory (click to zoom)</figcaption></figure>
<p><span id="more-34864"></span></p>
<p>Thanks to their level of detail, city directories can provide a viable alternative to U.S. census records during non-census years, as federal censuses are taken once every ten years, and in many cases city directories were published annually. They can also fill in the gaps in situations where census records were lost or destroyed. In 1921, a fire at the U.S. Department of Commerce destroyed most of the records from the 1890 census. Despite the loss of the records in the fire, much of the data can be reconstructed using the 1890 city directories on MyHeritage, which consist of directory books from 344 cities across the country, including 88 of the 100 most populated cities during that year.</p>
<h2>Unique processing by MyHeritage</h2>
<p>The city directories in this collection were published by thousands of cities and towns all over the U.S., and each directory is formatted differently. The huge amount of content and its variety made the project more challenging and required the development of special technology to process the city directories.</p>
<p>We first used Optical Character Recognition (OCR) to convert the scanned images of the directories into text. This process can result in errors in the output, and we created algorithms to detect and correct some of these errors.</p>
<p>Then, we needed to parse the records to identify the different fields in each record: names, occupations, addresses, and more. The differences in formatting between the books presented an additional challenge. Our team employed methods such as Name Entity Recognition (NER) and Conditional Random Field (CRF) to train an algorithm using a per-book model — meaning that for each of the 25,000 books, we manually labeled a sample of the records and used it to train the algorithm how to parse that directory. Using this model, the algorithm was able to parse the entire book into a structured index of valuable historical information.</p>
<p>In the example below of a city directory record for Ralph McPherran Kiner, an American Major League Baseball player and broadcaster, we see how our system overcame and corrected an OCR error. The incorrect address in the 1957 record is 55801 Yorkshire av, whereas the 1958 and 1960 records list the address as h5801 Yorkshire av, and the “h” implies that Ralph is the homeowner. We inferred that the first “5” in the first record was an OCR error and should actually be an “h”, and were therefore able to determine that Ralph lived at the same address during these years.</p>
<figure id="attachment_95909" class="wp-caption aligncenter" aria-describedby="caption-attachment-95909">
<div class="hover_zoom wp-image-95909">
<div class="hover_zoom_item"></div>
<p><img class=" wp-image-95909" src="https://blog.myheritage.com/wp-content/uploads/Overcome-OCR-error.png" alt="" width="622" height="973" /></p>
</div><figcaption id="caption-attachment-95909" class="wp-caption-text">Example of a record with an OCR error that was overcome (click to zoom)</figcaption></figure>
<h2>Consolidating records and creating a searchable index</h2>
<p>After all the information was parsed, we consolidated the records in an unprecedented way. We identified records thought to describe the same individual who lived at one particular address over several years, as published in multiple editions of the city directories. We then consolidated all of those entries into one aggregated record that covers a span of years. This reduced “search engine pollution,” wherein a search for a person would have returned multiple, very similar entries from successive years, obscuring other records. The aggregation makes it easier to spot career changes, approximate marriage dates, re-marriages, and plausible death dates. To our knowledge, the algorithmic deduction of marriage and death events from city directories is unique to MyHeritage.</p>
<p>In the example below, we consolidated 31(!) records from the years 1912–1959 into a single record. Based on the information collected over the years, it is likely that Alfred and Mary Albert married circa 1914. We were also able to determine that Alfred died circa 1959.</p>
<figure id="attachment_95910" class="wp-caption aligncenter" aria-describedby="caption-attachment-95910">
<div class="hover_zoom wp-image-95910">
<div class="hover_zoom_item"></div>
<p><img class=" wp-image-95910" src="https://blog.myheritage.com/wp-content/uploads/alfred-albert.png" alt="" width="823" height="1126" /></p>
</div><figcaption id="caption-attachment-95910" class="wp-caption-text">Example of a consolidated record (click to zoom)</figcaption></figure>
<p>The aggregated record also shows that Alfred changed his profession several times during these years, and he went from being a conductor to a carpenter to a motorman.</p>
<p>This is the power of consolidation: it converts many “dull” records into a single, rich biography that tells a life story!</p>
<h2>Examples of challenging problems – and how we solved them</h2>
<h3>Multiple entries</h3>
<p>Many published city directories saved typesetting (which was expensive) and paper by using a symbol to indicate that multiple entries had the same last name, such as ditto marks or dashes. Some entries continued onto a second line, while others occupied only one. The algorithm had to understand the difference between surname text and the text that often appears directly below it.</p>
<p>For instance, in the example below, the record extraction algorithm successfully inferred that Bartsch is a surname and that the ditto mark in the next line also means Bartsch.</p>
<figure id="attachment_95911" class="wp-caption aligncenter" aria-describedby="caption-attachment-95911">
<div class="hover_zoom wp-image-95911">
<div class="hover_zoom_item"></div>
<p><img class=" wp-image-95911" src="https://blog.myheritage.com/wp-content/uploads/quotation-marks.png" alt="" width="756" height="218" /></p>
</div><figcaption id="caption-attachment-95911" class="wp-caption-text">Record extraction algorithm infers surnames from ditto marks</figcaption></figure>
<p>The algorithm also determines where a record begins and where it ends. For example, the record below spans one line:</p>
<div class="hover_zoom">
<div class="hover_zoom_item"></div>
<p><img class="aligncenter wp-image-95912" src="https://blog.myheritage.com/wp-content/uploads/one-line.png" alt="" width="748" height="43" /></p>
</div>
<p>This record, however, spans two lines:</p>
<div class="hover_zoom">
<div class="hover_zoom_item"></div>
<p><img class="aligncenter wp-image-95913" src="https://blog.myheritage.com/wp-content/uploads/two-lines.png" alt="" width="710" height="59" /></p>
</div>
<p>If the algorithm hadn’t inferred this, we would have created an additional record for “Waller” and missed identifying it as the street name in the record about Wm F. While this process works very well, there are still some directories in which this type of record extraction is not 100% robust.</p>
<h3>Abbreviations</h3>
<p>A table of common abbreviations appears at the beginning of each city directory, listing abbreviations for names, occupations, residence status, and addresses that are used throughout the book. The records are often hard to decipher without the use of the abbreviation tables.</p>
<figure id="attachment_95914" class="wp-caption aligncenter" aria-describedby="caption-attachment-95914">
<div class="hover_zoom wp-image-95914">
<div class="hover_zoom_item"></div>
<p><img class=" wp-image-95914" src="https://blog.myheritage.com/wp-content/uploads/abbreviations.png" alt="" width="653" height="969" /></p>
</div><figcaption id="caption-attachment-95914" class="wp-caption-text">Abbreviation table from the 1931-1932 Jacksonville City Directory (click to zoom)</figcaption></figure>
<p>To integrate the abbreviation tables into the collection, we manually keyed in the table from each book and used it to expand the abbreviations in the records.</p>
<p>Our handling of first name abbreviations in this collection is particularly helpful, because if you’re searching for a “Patrick”, we’ll find him for you even in records where he’s listed as “Patk”, so that you won’t have to think about all the possible ways to search for each name – we’ve got you covered!</p>
<p>In the following example, we’ve expanded the abbreviations for the occupation sten to stenographer, clk to clerk, the workplace Fla Natl Bank to Florida National Bank, and residence status r to rents. This improves readability and enables searching and matching to family trees with much higher accuracy.</p>
<figure id="attachment_95915" class="wp-caption aligncenter" aria-describedby="caption-attachment-95915">
<div class="hover_zoom size-full wp-image-95915">
<div class="hover_zoom_item"></div>
<p><img class="size-full wp-image-95915" src="https://blog.myheritage.com/wp-content/uploads/expanding-abbreviations.png" alt="" width="693" height="1235" /></p>
</div><figcaption id="caption-attachment-95915" class="wp-caption-text">Example of expanding abbreviations within a record (click to zoom)</figcaption></figure>
<h2>Important insights from the collection</h2>
<h3>Inferred life events</h3>
<p>Consolidated city directory records enabled MyHeritage to automatically infer dates of marriage or death based on changes in the record data.</p>
<p>In the example below, Henry Bennett from Oakland, California most probably got married in late 1923 or early 1924, and the Oakland City Directory from 1924 lists Nancy as his wife. We therefore created a marriage event with Nancy clearly marked as implicit, dated circa 1924.</p>
<figure id="attachment_95916" class="wp-caption aligncenter" aria-describedby="caption-attachment-95916">
<div class="hover_zoom size-full wp-image-95916">
<div class="hover_zoom_item"></div>
<p><img class="size-full wp-image-95916" src="https://blog.myheritage.com/wp-content/uploads/inferred-marriage-date.png" alt="" width="537" height="918" /></p>
</div><figcaption id="caption-attachment-95916" class="wp-caption-text">Example of an inferred marriage date (click to zoom)</figcaption></figure>
<p>In the example below, Matthew and Sally Lewin are listed as spouses and reside together at 305 New Scotland Ave in Albany, New York until 1945. In the 1946 listing Sally appears as widowed, so we inferred that Matthew died circa 1946.</p>
<figure id="attachment_95917" class="wp-caption aligncenter" aria-describedby="caption-attachment-95917">
<div class="hover_zoom size-full wp-image-95917">
<div class="hover_zoom_item"></div>
<p><img class="size-full wp-image-95917" src="https://blog.myheritage.com/wp-content/uploads/inferred-death-date.png" alt="" width="582" height="1057" /></p>
</div><figcaption id="caption-attachment-95917" class="wp-caption-text">Example of inferred death date (click to zoom)</figcaption></figure>
<h3>Change in homeowner status</h3>
<p>Throughout the records we can see if the person living at any address was a renter, denoted by an “r” in most records, if they were a boarder, denoted by a “b”, or if they were the homeowner, denoted by an “h”.</p>
<p>By following a consolidated record over the years, we could see if someone changed from renting to owning their home at the same address.</p>
<p>In this example, we see that James Thompson was a renter until 1921. Sometime between 1921 and 1923 he became the owner of his residence.</p>
<figure id="attachment_95918" class="wp-caption aligncenter" aria-describedby="caption-attachment-95918">
<div class="hover_zoom size-full wp-image-95918">
<div class="hover_zoom_item"></div>
<p><img class="size-full wp-image-95918" src="https://blog.myheritage.com/wp-content/uploads/chnage-in-homeowner-status.png" alt="" width="571" height="930" /></p>
</div><figcaption id="caption-attachment-95918" class="wp-caption-text">Example of change in homeowner status (click to zoom)</figcaption></figure>
<h3>Finding others who lived at the same address</h3>
<p>The city directories collection allows users to see who else has lived at the same address. Simply click on “See who else lived at this address” in the record page to run a search by address.</p>
<p>This feature can be useful for locating ancestors, descendants, or other family members of the person you are researching who lived at the same address in other periods. Often multiple generations of a family lived at the same address, or a family home may have been passed on from one generation to the next.</p>
<p>In the following example, James and Glenna Japhet lived at 623 W Olmos Drive in San Antonio, Texas.</p>
<figure id="attachment_95919" class="wp-caption aligncenter" aria-describedby="caption-attachment-95919">
<div class="hover_zoom wp-image-95919">
<div class="hover_zoom_item"></div>
<p><img class=" wp-image-95919" src="https://blog.myheritage.com/wp-content/uploads/james-japhet.png" alt="" width="705" height="1027" /></p>
</div><figcaption id="caption-attachment-95919" class="wp-caption-text">Example record from San Antonio, Texas, 1948 (click to zoom)</figcaption></figure>
<p>When checking to see who else lived at the same address in city directory records, we see that aside from James and Glenna, another person with the last name Japhet is also listed in the directories as having lived at that address: a woman named Laverne Japhet.</p>
<figure id="attachment_95920" class="wp-caption aligncenter" aria-describedby="caption-attachment-95920">
<div class="hover_zoom wp-image-95920">
<div class="hover_zoom_item"></div>
<p><img class=" wp-image-95920" src="https://blog.myheritage.com/wp-content/uploads/lived-at-same-address.png" alt="" width="838" height="790" /></p>
</div><figcaption id="caption-attachment-95920" class="wp-caption-text">Results showing others who have lived at same address (click to zoom)</figcaption></figure>
<p><em> </em>It seems as if Laverne is either James’ second wife or the same person as “Glenna L”. This opens new avenues for more research.</p>
<h2>Cost</h2>
<p>Searching the U.S. City Directories is free, but a subscription is required to view the records.</p>
<p>Users with a <a href="http://www.myheritage.com/pricing" target="_blank" rel="noopener noreferrer">Data or Complete subscription</a> can view the full records including the high-resolution scans of the original directories, confirm Record Matches, extract information from the record straight to their family trees, and view Related Records for the person appearing in a historical record they are currently viewing.</p>
<h2>Summary</h2>
<p>The <a href="https://www.myheritage.com/research/collection-10705/us-city-directories?utm_source=organic_blog&amp;utm_medium=blog&amp;utm_campaign=supersearch&amp;tr_funnel=supersearch&amp;tr_country=US&amp;tr_creative=city_directories&amp;utm_content=city_directories" target="_blank" rel="noopener noreferrer">U.S. City Directories collection</a> on MyHeritage is a treasure trove for anyone searching for more information about their ancestors in the United States. We have worked very hard to prepare this collection for our users, and believe it is the smartest online U.S. city directory collection ever made. Over the next few months, we are planning to expand this important collection even further by publishing thousands of additional city directories. This addition will include directories from more cities, and directories published prior to 1860 and after 1960.</p>
<p><a href="https://www.myheritage.com/research/collection-10705/us-city-directories?utm_source=organic_blog&amp;utm_medium=blog&amp;utm_campaign=supersearch&amp;tr_funnel=supersearch&amp;tr_country=US&amp;tr_creative=city_directories&amp;utm_content=city_directories" target="_blank" rel="noopener noreferrer"><strong>Search the U.S. City Directories</strong></a><strong> now</strong></p>
<p>Enjoy!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-printamppdf"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-printamppdf sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=custom-1439210317" target="_blank" title="Click to share on Print &amp; PDF"><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);">Print &amp; PDF</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34864" class="share-facebook sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34864" class="share-linkedin sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34864" class="share-twitter sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-34864" class="share-skype sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34864" class="share-pinterest sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23005-34864-5e5af31e7c69a' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=23005&amp;post_id=34864&amp;origin=eogn.wordpress.com&amp;obj_id=23005-34864-5e5af31e7c69a&amp;domain=blog.eogn.com' data-name='like-post-frame-23005-34864-5e5af31e7c69a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>						</div><!-- .post-content -->

						
						

	<div id="comments">

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blog.eogn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="form-required-fields">Name and email address are required. Your email address will not be published.</p><!-- .form-requiered-fields --><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="98b2fcf578" /><input type="hidden" name="_wp_http_referer" value="/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="form-allowed-tags">You may use these&nbsp;<abbr title="HyperText Markup Language">HTML</abbr>&nbsp;tags and attributes:<pre>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;pre&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </pre></p><!-- .form-allowed-tags -->


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34864' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e344ff2169" /></p>
<input type="hidden" name="genseq" value="1583018782" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->


						
<div id="pagination" class="col-lg-12">
	<ul class="pager">

	
					<li class="previous single-previous">
				<a href="https://blog.eogn.com/2020/02/28/findmypasts-newspaper-archive-goes-global/" rel="prev"><span class="nav-previous"><i class="fa fa-chevron-left"></i>&nbsp;Findmypast’s Newspaper Archive Goes&nbsp;Global</span></a>			</li><!-- .previous -->
		
					<li class="next single-next">
				<a href="https://blog.eogn.com/2020/02/29/findmypast-introduces-new-look-brand/" rel="next"><span class="nav-next">Findmypast Introduces New Look&nbsp;Brand&nbsp;<i class="fa fa-chevron-right"></i></span></a>			</li><!-- .next -->
		
	
	</ul><!-- .pager -->
</div><!-- #pagination -->
					</div><!-- .single -->
							</main><!-- #main -->

							

	
	<div id="sidebar" class="col-lg-4 col-md-4">
		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><span style="font-weight:bold;">Dick Eastman, author</span></p>
    <img alt="" src="https://i1.wp.com/eogn.com/images/Dick_Eastman_small_pic_NEW.jpg"/>
    <p>Dick Eastman has been writing this genealogy newsletter for 24 years.</p>

<p>He has been involved in genealogy for more than 35 years. He
      has worked in the computer industry for more than 50 years in hardware,
      software, and managerial positions. By the early 1970s, Dick was already
      using a mainframe computer to enter his family data on punch cards. He
      <b>built</b> his first home computer in 1980.</p>
<p>This newsletter is sponsored by MyHeritage. </p>
<p>Dick Eastman is adamant that he will never write content influenced by or paid for by an advertiser. All opinions expressed here are those of Dick Eastman and him alone, unless clearly stated otherwise.</p>
    <p><a target="_top" href="https://blog.eogn.com/contact-dick-eastman/" rel="noopener noreferrer">Contact
        Dick Eastman</a></p>

  </div>
		</div><!-- .widget --><div id="text-9" class="widget widget_text"><h4 class="widget-title">Read the Plus Edition Newsletter</h4>			<div class="textwidget">More news, no ads! <a target="_top" href="https://eognplus.com/" rel="noopener noreferrer">Click
        here</a> to read the Plus Edition newsletter. (User name and password
      required.)<br />
    <p><a href="https://blog.eogn.com/subscribe-to-the-plus-edition/">Click
        here</a> to subscribe to the Plus Edition newsletter for about 38¢ per week!</p>
<p><a href="https://eognplus.com/amember/member">Click here</a> to renew an existing Plus Edition subscription.</p></div>
		</div><!-- .widget --><div id="text-6" class="widget widget_text"><h4 class="widget-title">Subscribe to the FREE Standard Edition Newsletter!</h4>			<div class="textwidget">    <p>Want to receive a once-a-day email message containing links to all the
      new articles published here? <a target="_blank" href="http://www.feedblitz.com/f/?Sub=948986" rel="noopener noreferrer">Click
        here</a> to subscribe to the FREE mailing list. <br />
      <br />
      You can unsubscribe at any time within seconds. Details may be found <a target="_blank" href="https://blog.eogn.com/standard-edition/" rel="noopener noreferrer">here</a>.
    </p>
<p>
You can subscribe to the Plus Edition at: <a target="_blank" href="https://blog.eogn.com/subscribe-to-the-plus-edition" rel="noopener noreferrer">https://blog.eogn.com/subscribe-to-the-plus-edition</a>.
</p>
<p> You may <b>renew an existing Plus Edition subscription</b> at: <a target="_blank" href="https://eognplus.com/amember/member" rel="noopener noreferrer">https://https://eognplus.com/amember/member</a>.
</p>


  </div>
		</div><!-- .widget --><div id="text-11" class="widget widget_text"><h4 class="widget-title">Steal these articles!</h4>			<div class="textwidget"><p>Yes, you may copy and republish <b>MOST</b> of the articles in this newsletter elsewhere, with a very few exceptions. See <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS and Other Legal Things</a> for details.</p></div>
		</div><!-- .widget --><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search Past Newsletter Articles</h4><form role="search" method="get" id="searchform" action="https://blog.eogn.com/">
	<div class="form-group">
				<input placeholder="Search..." type="text" value="" name="s" id="s" class="form-control" />
	</div><!-- .form-group -->
</form><!-- #searchform --></div><!-- .widget --><div id="text-5" class="widget widget_text"><h4 class="widget-title">Important Links</h4>			<div class="textwidget">    <ul>
    <li>Follow this newsletter on: <a target="_blank" href="https://www.facebook.com/dickeastman" rel="noopener noreferrer">Facebook</a> 
      and&nbsp; <a target="_blank" href="https://twitter.com/dickeastman" rel="noopener noreferrer">Twitter</a>.
</li>

<li><a href="https://blog.eogn.com/2018/06/08/are-you-new-to-genealogy/">Are you new to genealogy? Read this.</a></li>
      <li><a href="http://www.eogn.com/wp">Read the Plus Edition Newsletter</a></li>
      <li><a href="https://blog.eogn.com/subscribe-to-the-plus-edition"><strong>Subscribe
          to the Plus Edition Newsletter</strong></a></li>

<li><a href="https://blog.eogn.com/2014/12/17/give-the-gift-of-an-eogn-newsletter-subscription/">Give the Gift of an EOGN Newsletter Plus Edition Subscription</a></li>

      <li><a href="https://blog.eogn.com/standard-edition/">Subscribe to the <span style="font-weight:bold;">FREE</span>
          Standard Edition Newsletter</a></li>
      <li><a href="http://eognplus.com/amember/member">Renew Your Plus Edition Newsletter</a></li>
  

 <li><a href="https://blog.eogn.com/comments-from-subscribers/">Comments
          from Plus Edition Subscribers</a></li>
      <li><a href="http://www.eogn.com/calendar">Calendar of Genealogy
          Events</a></li>
      
      <li><a href="http://www.rootsbooks.com/">RootsBooks.com – Your Online
          Genealogy Bookstore</a></li>
      <li><a href="http://www.chatzy.com/34231321511207">This Newsletter's Chat Room</a></li>
<li><a target="_blank" href="https://blog.eogn.com/how-to-print-email-or-save-articles-as-a-pdf-file-on-your-computer/" rel="noopener noreferrer">Click here to Print,
        Email, or Save Articles as a PDF file on Your Computer</a>
</li>
      <li>You are invited to forward or republish these articles for non-commercial purposes! See  <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS
          and Other Legal Things</a> for details.</li>
      <li><a href="https://blog.eogn.com/why-a-plus-edition-subscriber-might-not-receive-the-newsletter/">Why
          You Might Not be Receiving the Plus Edition Email Messages</a></li>
      <li><a href="https://blog.eogn.com/how-to-change-the-address-on-your-email-subscription/">How
          to Change the Address on Your Email Newsletter Subscription</a></li>
    <li>Dick
          Eastman's other publication: <a href="http://privacyblog.com">the Privacy Blog</a></li>
     
      <li><a href="https://blog.eogn.com/contact-dick-eastman/">Contact Dick
          Eastman</a></li>
    </ul>
</div>
		</div><!-- .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://blog.eogn.com/2020/02/29/findmypast-introduces-new-look-brand/">Findmypast Introduces New Look&nbsp;Brand</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/" aria-current="page">MyHeritage Adds Huge Collection of Historical U.S. City&nbsp;Directories</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/28/findmypasts-newspaper-archive-goes-global/">Findmypast’s Newspaper Archive Goes&nbsp;Global</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/28/myheritage-introduces-fan-view-for-family-trees/">MyHeritage Introduces Fan View for Family&nbsp;Trees</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/27/explore-british-irish-roots-through-your-findmypast-family-tree/">Explore British &amp; Irish roots through your Findmypast Family&nbsp;Tree</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/26/sangerville-maine-the-town-of-two-knights/">Sangerville, Maine: the Town of Two&nbsp;Knights</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/26/findmypasts-archive-is-the-fastest-growing-on-the-market/">Findmypast’s Archive is the Fastest Growing on the&nbsp;Market</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/25/where-am-i-from-new-familysearch-discovery-activity-is-a-fun-way-to-explore-heritage/">Where Am I From? New FamilySearch Discovery Activity Is a Fun Way to Explore&nbsp;Heritage</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/24/new-free-historical-records-on-familysearch-week-of-24-feb-2020/">New Free Historical Records on FamilySearch: Week of 24 Feb.&nbsp;2020</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/24/your-next-computer-might-not-contain-a-computer/">Your Next Computer Might Not Contain a&nbsp;Computer</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/24/plus-edition-newsletter-has-been-sent-49/">Plus Edition Newsletter Has Been&nbsp;Sent</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/24/epidemics/">(+) Epidemics</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/24/combining-genetics-with-genealogy-to-identify-the-dead-in-unmarked-graves/">Combining Genetics With Genealogy to Identify the Dead in Unmarked&nbsp;Graves</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/24/recent-updates-to-the-calendar-of-genealogy-events-47/">Recent Updates to the Calendar of Genealogy&nbsp;Events</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/24/johni-cerny-r-i-p/">Johni Cerny, R.I.P.</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/23/myheritage-is-holding-a-winter-dna-sale/">MyHeritage is Holding  a Winter DNA&nbsp;Sale!</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/21/follow-up-you-are-invited-to-join-me-and-other-newsletter-readers-for-dinner-after-the-rootstech-conference/">Follow-Up: You are Invited to Join Me and Other Newsletter readers for Dinner after the RootsTech&nbsp;Conference</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/21/on-the-road-again-this-time-to-rootstech-in-salt-lake-city/">On the Road Again, This Time to RootsTech in Salt Lake&nbsp;City</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/21/watchdog-warns-about-2020-census-it-and-cybersecurity-challenges/">Watchdog Warns About 2020 Census IT and Cybersecurity&nbsp;Challenges</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/02/21/recently-added-and-updated-collections-on-ancestry-com-15/">Recently Added and Updated Collections on&nbsp;Ancestry.com</a>
									</li>
					</ul>
		</div><!-- .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jean Foggo Simon" class="recentcommentsavatartop" style="height:48px; width:48px;"></td><td class="recentcommentstexttop" style="">Jean Foggo Simon on <a href="https://blog.eogn.com/2020/02/25/where-am-i-from-new-familysearch-discovery-activity-is-a-fun-way-to-explore-heritage/#comment-509522">Where Am I From? New FamilySea&hellip;</a></td></tr><tr><td title="S.R. Slater" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">S.R. Slater on <a href="https://blog.eogn.com/2020/02/29/findmypast-introduces-new-look-brand/#comment-509480">Findmypast Introduces New Look&hellip;</a></td></tr><tr><td title="rjheaton" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">rjheaton on <a href="https://blog.eogn.com/2020/02/28/findmypasts-newspaper-archive-goes-global/#comment-509425">Findmypast’s Newspaper Archive&hellip;</a></td></tr><tr><td title="David Reitz" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">David Reitz on <a href="https://blog.eogn.com/2020/02/01/it-is-the-first-day-of-the-month-back-up-your-genealogy-files-19/#comment-509362">It is the First Day of the Mon&hellip;</a></td></tr><tr><td title="Robert Johnston" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Robert Johnston on <a href="https://blog.eogn.com/2016/02/16/looking-for-a-genealogy-program-that-will-be-around-for-a-long-time/#comment-509339">Looking for a Genealogy Progra&hellip;</a></td></tr><tr><td title="Cristen" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Cristen on <a href="https://blog.eogn.com/2020/02/28/myheritage-introduces-fan-view-for-family-trees/#comment-509307">MyHeritage Introduces Fan View&hellip;</a></td></tr><tr><td title="Pat Welch" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Pat Welch on <a href="https://blog.eogn.com/2020/01/29/rootstech-2020-announces-free-livestream-schedule/#comment-509300">RootsTech 2020 Announces Free&hellip;</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Paul on <a href="https://blog.eogn.com/2020/02/01/it-is-the-first-day-of-the-month-back-up-your-genealogy-files-19/#comment-509291">It is the First Day of the Mon&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2020/02/28/myheritage-introduces-fan-view-for-family-trees/#comment-509286">MyHeritage Introduces Fan View&hellip;</a></td></tr><tr><td title="Janet Schexnayder" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Janet Schexnayder on <a href="https://blog.eogn.com/2019/05/09/republishing-obituaries-is-it-piracy/#comment-509283">Republishing Obituaries: Is it&hellip;</a></td></tr><tr><td title="Nancy Frey" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Nancy Frey on <a href="https://blog.eogn.com/2020/02/26/sangerville-maine-the-town-of-two-knights/#comment-509274">Sangerville, Maine: the Town o&hellip;</a></td></tr><tr><td title="Mary Allen" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Mary Allen on <a href="https://blog.eogn.com/2020/02/28/myheritage-introduces-fan-view-for-family-trees/#comment-509226">MyHeritage Introduces Fan View&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2020/02/28/myheritage-introduces-fan-view-for-family-trees/#comment-509207">MyHeritage Introduces Fan View&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2020/02/28/myheritage-introduces-fan-view-for-family-trees/#comment-509206">MyHeritage Introduces Fan View&hellip;</a></td></tr><tr><td title="David Nelson" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.mysquarefoot.net" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://www.mysquarefoot.net" rel="nofollow">David Nelson</a> on <a href="https://blog.eogn.com/2016/02/16/looking-for-a-genealogy-program-that-will-be-around-for-a-long-time/#comment-509198">Looking for a Genealogy Progra&hellip;</a></td></tr>				</table>
				</div><!-- .widget --><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">Most Popular Articles in Recent Days</h4><ul>				<li>
					<a href="https://blog.eogn.com/2020/02/28/myheritage-introduces-fan-view-for-family-trees/" class="bump-view" data-bump-view="tp">MyHeritage Introduces Fan View for Family Trees</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/02/28/findmypasts-newspaper-archive-goes-global/" class="bump-view" data-bump-view="tp">Findmypast’s Newspaper Archive Goes Global</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/02/27/explore-british-irish-roots-through-your-findmypast-family-tree/" class="bump-view" data-bump-view="tp">Explore British &amp; Irish roots through your Findmypast Family Tree</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/02/25/where-am-i-from-new-familysearch-discovery-activity-is-a-fun-way-to-explore-heritage/" class="bump-view" data-bump-view="tp">Where Am I From? New FamilySearch Discovery Activity Is a Fun Way to Explore Heritage</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/02/24/new-free-historical-records-on-familysearch-week-of-24-feb-2020/" class="bump-view" data-bump-view="tp">New Free Historical Records on FamilySearch: Week of 24 Feb. 2020</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/02/26/findmypasts-archive-is-the-fastest-growing-on-the-market/" class="bump-view" data-bump-view="tp">Findmypast’s Archive is the Fastest Growing on the Market</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/02/26/sangerville-maine-the-town-of-two-knights/" class="bump-view" data-bump-view="tp">Sangerville, Maine: the Town of Two Knights</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2018/01/26/how-many-ancestors-do-you-have/" class="bump-view" data-bump-view="tp">How Many Ancestors Do You Have?</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/02/24/your-next-computer-might-not-contain-a-computer/" class="bump-view" data-bump-view="tp">Your Next Computer Might Not Contain a Computer</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/02/29/findmypast-introduces-new-look-brand/" class="bump-view" data-bump-view="tp">Findmypast Introduces New Look Brand</a>					</li>
				</ul></div><!-- .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-217"><a href="https://blog.eogn.com/category/announcements/">Announcements</a> (155)
</li>
	<li class="cat-item cat-item-178"><a href="https://blog.eogn.com/category/books/">Books</a> (222)
</li>
	<li class="cat-item cat-item-12475"><a href="https://blog.eogn.com/category/business-news/">Business News</a> (188)
</li>
	<li class="cat-item cat-item-321694"><a href="https://blog.eogn.com/category/cd-rom/">CD-ROM</a> (5)
</li>
	<li class="cat-item cat-item-5767724"><a href="https://blog.eogn.com/category/cloud-services/">Cloud Services</a> (70)
</li>
	<li class="cat-item cat-item-9204"><a href="https://blog.eogn.com/category/conferences/">Conferences</a> (416)
</li>
	<li class="cat-item cat-item-182"><a href="https://blog.eogn.com/category/current-affairs/">Current Affairs</a> (426)
</li>
	<li class="cat-item cat-item-27135"><a href="https://blog.eogn.com/category/dna/">DNA</a> (365)
</li>
	<li class="cat-item cat-item-1342"><a href="https://blog.eogn.com/category/education/">Education</a> (117)
</li>
	<li class="cat-item cat-item-30238862"><a href="https://blog.eogn.com/category/filmphotos/">Film/Photos</a> (4)
</li>
	<li class="cat-item cat-item-5239"><a href="https://blog.eogn.com/category/food-and-drink/">Food and Drink</a> (12)
</li>
	<li class="cat-item cat-item-91401"><a href="https://blog.eogn.com/category/from-the-archives/">From the Archives</a> (1)
</li>
	<li class="cat-item cat-item-11935550"><a href="https://blog.eogn.com/category/from-the-in-box/">From the In-box</a> (2)
</li>
	<li class="cat-item cat-item-21"><a href="https://blog.eogn.com/category/games/">Games</a> (1)
</li>
	<li class="cat-item cat-item-21737891"><a href="https://blog.eogn.com/category/genealogy-basics/">Genealogy Basics</a> (194)
</li>
	<li class="cat-item cat-item-79"><a href="https://blog.eogn.com/category/hardware/">Hardware</a> (117)
</li>
	<li class="cat-item cat-item-12548"><a href="https://blog.eogn.com/category/help-wanted/">Help Wanted</a> (26)
</li>
	<li class="cat-item cat-item-414291"><a href="https://blog.eogn.com/category/heraldry/">Heraldry</a> (5)
</li>
	<li class="cat-item cat-item-678"><a href="https://blog.eogn.com/category/history/">History</a> (413)
</li>
	<li class="cat-item cat-item-376"><a href="https://blog.eogn.com/category/humor/">Humor</a> (22)
</li>
	<li class="cat-item cat-item-2914216"><a href="https://blog.eogn.com/category/legal-affairs/">Legal Affairs</a> (258)
</li>
	<li class="cat-item cat-item-18"><a href="https://blog.eogn.com/category/music/">Music</a> (10)
</li>
	<li class="cat-item cat-item-1184"><a href="https://blog.eogn.com/category/off-topic/">Off Topic</a> (98)
</li>
	<li class="cat-item cat-item-1647864"><a href="https://blog.eogn.com/category/online-sites/">Online Sites</a> (1,364)
</li>
	<li class="cat-item cat-item-352"><a href="https://blog.eogn.com/category/opinion/">Opinion</a> (9)
</li>
	<li class="cat-item cat-item-660"><a href="https://blog.eogn.com/category/people/">People</a> (241)
</li>
	<li class="cat-item cat-item-436"><a href="https://blog.eogn.com/category/photography/">Photography</a> (109)
</li>
	<li class="cat-item cat-item-225434595"><a href="https://blog.eogn.com/category/plus-edition-article/">Plus Edition Article</a> (19)
</li>
	<li class="cat-item cat-item-1142"><a href="https://blog.eogn.com/category/podcast/">Podcast</a> (8)
</li>
	<li class="cat-item cat-item-3345"><a href="https://blog.eogn.com/category/preservation/">Preservation</a> (213)
</li>
	<li class="cat-item cat-item-3279"><a href="https://blog.eogn.com/category/privacy/">Privacy</a> (2)
</li>
	<li class="cat-item cat-item-8320"><a href="https://blog.eogn.com/category/scams/">Scams</a> (16)
</li>
	<li class="cat-item cat-item-238414"><a href="https://blog.eogn.com/category/societies/">Societies</a> (308)
</li>
	<li class="cat-item cat-item-581"><a href="https://blog.eogn.com/category/software/">Software</a> (330)
</li>
	<li class="cat-item cat-item-32656"><a href="https://blog.eogn.com/category/sponsor/">Sponsor</a> (14)
</li>
	<li class="cat-item cat-item-459"><a href="https://blog.eogn.com/category/television/">Television</a> (6)
</li>
	<li class="cat-item cat-item-51985886"><a href="https://blog.eogn.com/category/this-newsletter/">This Newsletter</a> (148)
</li>
	<li class="cat-item cat-item-200"><a href="https://blog.eogn.com/category/travel/">Travel</a> (71)
</li>
	<li class="cat-item cat-item-1"><a href="https://blog.eogn.com/category/uncategorized/">Uncategorized</a> (82)
</li>
	<li class="cat-item cat-item-18427154"><a href="https://blog.eogn.com/category/video-television/">Video &amp; Television</a> (169)
</li>
	<li class="cat-item cat-item-1707"><a href="https://blog.eogn.com/category/webtech/">Web/Tech</a> (15)
</li>
	<li class="cat-item cat-item-33867638"><a href="https://blog.eogn.com/category/webinars-podcasts/">Webinars &amp; Podcasts</a> (16)
</li>
	<li class="cat-item cat-item-281"><a href="https://blog.eogn.com/category/weblogs/">Weblogs</a> (3)
</li>
		</ul>
			</div><!-- .widget --><div id="text-12" class="widget widget_text"><h4 class="widget-title">Meet Dick Eastman in Person</h4>			<div class="textwidget"><p><strong>I&#8217;d love the company! Are you available for lunch? Dinner?</strong></p>
<p>26 to 29 February 2020 &#8211; <a href="https://www.rootstech.org/" target="_blank" rel="noopener noreferrer">R<strong>ootsTech 2020 Conference</strong></a> &#8211; Salt Lake City, Utah</p>
<p>20 to 23 May 2020 &#8211; <strong><a href="https://conference.ngsgenealogy.org/" target="_blank" rel="noopener noreferrer">National Genealogical Society Annual Conference</a></strong> &#8211; Salt Lake City, Utah</p>
<p>19 to 26 July 2020 &#8211; <a href="https://blog.eogn.com/2019/05/06/announcing-a-genealogy-cruise-to-bermuda-and-to-newport-rhode-island-in-2020-with-cruise-everything/" target="_blank" rel="noopener noreferrer"><strong>Genealogy Cruise to Bermuda and to Newport, Rhode Island with Cruise Everything</strong></a></p>
<p>25 and 26 October 2020 &#8211; <a href="https://live2020.myheritage.com/" target="_blank" rel="noopener noreferrer"><strong>MyHeritage LIVE 2020</strong> </a>in Tel Aviv. Israel</p>
</div>
		</div><!-- .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://eogn.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://blog.eogn.com/feed/">Entries feed</a></li>
			<li><a href="https://blog.eogn.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div><!-- .widget --><div id="blog-stats-2" class="widget widget_blog-stats"><h4 class="widget-title">Blog Stats</h4>		<ul>
			<li>12,497,731 hits</li>
		</ul>
		</div><!-- .widget -->	</div><!-- #sidebar -->

			
		</div><!-- #primary -->
	</div><!-- /#primary-wrapper -->


	<div id="footer-wrapper">
			<div class="container">
				<div class="navigation row">
					<div id="mayer-back-to-top" class="col-lg-12">
						<a href="#top">Back To Top</a>
					</div><!-- #mayer-back-to-top -->
				</div><!-- .navigation -->
			</div><!-- .container -->
		</div><!-- #footer-wrapper -->

		<div id="credit">
			<div class="container">
								<div class="row">
					<div class="col-lg-12">
						<p>
							<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
							
													</p>
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- #credit -->

		<!--  -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eogn.wordpress.com\/public.api\/connect\/?action=request&domain=blog.eogn.com","logoutURL":"https:\/\/eogn.wordpress.com\/wp-login.php?action=logout&_wpnonce=06903b153d","homeURL":"https:\/\/blog.eogn.com\/","postID":"34864","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23005" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://blog.eogn.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Eastman&#039;s Online Genealogy Newsletter" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f859136ffd" /><input type="hidden" name="_wp_http_referer" value="/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.eogn.com\/2020\/02\/29\/myheritage-adds-huge-collection-of-historical-u-s-city-directories\/":34864};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/29/myheritage-adds-huge-collection-of-historical-u-s-city-directories/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Our Cookie Policy		</a>
 </form>
</div>
</div><!-- .widget --><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"23005","siteName":"Eastman's Online Genealogy Newsletter","siteURL":"https:\/\/blog.eogn.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a532b3616d5531fb6e44e7af6cb07aaf?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mayer","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2020%2F02%2F29%2Fmyheritage-adds-huge-collection-of-historical-u-s-city-directories%2F&signup_flow=account&domain=blog.eogn.com","themeURL":"https:\/\/wordpress.com\/theme\/mayer\/","xhrURL":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"acdae1690e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"252224df7d\" \/>","referer":"https:\/\/blog.eogn.com\/2020\/02\/29\/myheritage-adds-huge-collection-of-historical-u-s-city-directories\/","canFollow":"1","feedID":"25768509","statusMessage":"","customizeLink":"https:\/\/eogn.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feogn.wordpress.com%2F2020%2F02%2F29%2Fmyheritage-adds-huge-collection-of-historical-u-s-city-directories%2F","postID":"34864","shortlink":"https:\/\/wp.me\/p5Z3-94k","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.eogn.com\/34864","statsLink":"https:\/\/wordpress.com\/stats\/post\/34864\/blog.eogn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mayer","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,905 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2020%2F02%2F29%2Fmyheritage-adds-huge-collection-of-historical-u-s-city-directories%2F&signup_flow=account&domain=blog.eogn.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"d1c962822d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2020%2F02%2F29%2Fmyheritage-adds-huge-collection-of-historical-u-s-city-directories%2F","blog_id":"23005","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23005&v=wpcom&tz=-5&user_id=0&subd=eogn","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUtlygzAM/KEa5WraPHTyKR1jCyLwVR/Q/H3NBDI0pczkyfJKu1rLgt4xYU1EE6EJILEjge67aMILzFI6MadSTSaAohYDfCVMeOFGKvRTMRmhkszJQYhChA6NtH5IOauuFSlVaDKP2pNwlZRigSIylBTJ1GNLOLxtNsfD8QSlshm0IQaWQ9GOXQj7Fb/Cap0hdvPdDA8oIfTk8BnSL+C/F9QpX0v09c1eJmJ0XLQMu4ErbDJR2t7AmH6Al+Y49fXo1HVpejPTPckaY5ZNOWtbQqZ4DxG1UzziA76iw2Xuw0ruQfMQ0eeI2Q69p8HUHXtSIfo8iT+jm5NEJGsG0j1amkhwtDipJq+kv45HMa9a+l/ubQqo7j80AWv+WgoaI9sXG/jMnaGyXq/UD4vKKsXJQ7hwnxd6OjPprD+2r++703572G2bH625UWU='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23005','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23005','v':'wpcom','tz':'-5','user_id':'0','post':'34864','subd':'eogn'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1S0RVcmdTLF9XckorVFRFSjZJfCVfY25PMFR8RkNGdkVWcFhIV1UsR3NWZyYyWmh+XXVhS2dNLi4vZ2N6SEYxTHxiM1ZvdWR+SDVTW2NiLGgwSGFZfEIwZGJVejFiRUVMZkRzMklPX3wldHkxTTkyNG5LeVtXPUZnUVFlfGJoYVpYWVtDVVRaYVlyaVh5RUdzUG12JitQOX58JmVhVmY/N21sfC4xUkdLblBrdGk5MFJ2M1Q1OGs2fnczbkVdJWZ3X21bOXRuJjR5ck42NXdnPXxuSGQ/ayZmNUlsSTFvTCw0PVZyNVZEMyV5VklrelltfDRsNHk0'}]);
_stq.push([ 'clickTrackerInit', '23005', '34864' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
<!--
	generated in 0.141 seconds
	107171 bytes batcached for 300 seconds
-->
