<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>(+) Is Your Genealogy Society Growing or Shrinking? | Eastman&#039;s Online Genealogy Newsletter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.eogn.com/xmlrpc.php">
		
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//eogn.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Feed" href="https://blog.eogn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastman&#039;s Online Genealogy Newsletter &raquo; Comments Feed" href="https://blog.eogn.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkttugzAMhl9owaUrHVxMfZYEvMxtAlHsiPH2DahU1VaxaXex/X8+Bsag2qEX7AV8UsElSz3DGNrBK/bkcPpmFS3zCzzHHF2Q4YwSdHtRi/VDvmptyqbBaHMkItTFa7EDk8h1YNyw4CbqOAHL5PAPaRbqobqehiTKRur+myJqod7yL/hHck4xCSrsaAZu64Cy3h2a47GpIET0lPwd3U7YDrc+ymI/L6UjlrtTPWcfjjCvM/t90DIrfO5Ko0OfZVvYSJ1FyTivbyX4tY0s/8KYPB6zWoeUz1xrufvJv5dVU1XV276uz1cEZubk?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjFEOwjAIQC9kJXOL7sd4lm5hipbSFJrF24uaGOOff/DgPVhLmCUbZgNuoaR2pqwwC7OjkOiGvukP2TrZAEEWI7f1M7wPX027IHuhVGRqDBzvWF+9RBNMIqZWY/lPW/wpxBVVGJ/miY/d0O8PY78bu+sD2hVN/A==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mayer-nunito-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A100%2C300%2C400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.10.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mayer-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A300%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.10.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mayer-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.10.0' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyNjEEOwjAMBD9EMEUqKgfEW9JgQsCOo8RR1d+TniiXqrdd7czClIyTqBgV9IWMBVJGDpWB7YwZis6ER1fKAVYoV5Oo+hALTOHhUQuoJJOktLRbwdpW+QQ0ZCdQ5ERWcceBRzEkzmqQ+FfMk2zIW2rGkcS36KFRq7olWbecjzb/0oLf+db111N36c/D8P4C1mN8Uw==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUUlHaK3mJgaqyuu0vejQ4eo0zAwA2cSmmIxsUCoImG1PjIk4iJ2VD4DO5V9tA9bzdzA/8WkvUKBZOktn6k4EwyDG8AibQrvYA1LN85jLycpu+MCZVw32Q==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF0OgjAQhC9krRiL8GA8S4GlLukPtlsIt7co+oDRaLLJJrPfTCbLx56hrXVsIPAuzTWCn5a17cKGfwOYQeUlwdagfcK1swSWZta4CjWwGMBLlbQU1Lo11+uo0AbeRq1ZQAIGDRJaxR4XnhW7Q5nnpeC9B4PRvKwDwriOowuY1HRBuZET+LmLxopXzlEgL/t/TC3SgE341WLlgEoSureHfHLc9QSfzSkTpRDiuC+K7gaPapel'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eogn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ancestry.com Hit With $250 Million Auto-Renew Suit In&nbsp;California' href='https://blog.eogn.com/2020/07/31/ancestry-com-hit-with-250-million-auto-renew-suit-in-california/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/" />
<link rel='shortlink' href='https://wp.me/p5Z3-a18' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblog.eogn.com%2F2020%2F07%2F31%2Fis-your-genealogy-society-growing-or-shrinking%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblog.eogn.com%2F2020%2F07%2F31%2Fis-your-genealogy-society-growing-or-shrinking%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="(+) Is Your Genealogy Society Growing or Shrinking?" />
<meta property="og:url" content="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/" />
<meta property="og:description" content="The following is a Plus Edition article written by and copyright by Dick Eastman.  I am fortunate in that I travel a lot and am often asked to speak at local genealogy society meetings. I meet a lo…" />
<meta property="article:published_time" content="2020-07-31T21:34:38+00:00" />
<meta property="article:modified_time" content="2020-07-31T21:34:38+00:00" />
<meta property="og:site_name" content="Eastman&#039;s Online Genealogy Newsletter" />
<meta property="og:image" content="https://eogn.files.wordpress.com/2020/07/family-tree.jpg" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="208" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dickeastman" />
<meta name="twitter:site" content="@dickeastman" />
<meta name="twitter:text:title" content="(+) Is Your Genealogy Society Growing or&nbsp;Shrinking?" />
<meta name="twitter:image" content="https://eogn.files.wordpress.com/2020/07/family-tree.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=114" />
<link rel='openid.server' href='https://blog.eogn.com/?openidserver=1' />
<link rel='openid.delegate' href='https://blog.eogn.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.eogn.com/osd.xml" title="Eastman&#039;s Online Genealogy Newsletter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Eastman&#039;s Online Genealogy Newsletter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="This is the most popular online genealogy magazine in the world, as measured by Alexa." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.eogn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a532b3616d5531fb6e44e7af6cb07aaf?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The following is a Plus Edition article written by and copyright by Dick Eastman.  I am fortunate in that I travel a lot and am often asked to speak at local genealogy society meetings. I meet a lot of members and officers of these societies, and I hear a lot of stories about each society&#039;s&hellip;" />
<link rel="amphtml" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/amp/">	</head>

	<body class="post-template-default single single-post postid-38510 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

		
		<div id="top-navigation-wrapper">
			<div class="container navigation">
				<div class="col-lg-8 col-md-8">
					<button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
						<span class="sr-only">Toggle Navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button><!-- .navbar-toggle -->
					<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">
	<ul id="menu-menu-1" class="nav nav-pills"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://blog.eogn.com/" title="Home"  >Home</a></li></ul></nav><!-- #navigation -->				</div><!-- .col-lg-12 -->
				<div class="col-lg-4 col-md-4 hidden-sm hidden-xs pull-right">
					<div class="container pull-right">
						<ul id="social-icons" class="list-inline nav nav-pills pull-right">

		<li id="twitter" class="hidden">
		<a href="http://twitter.com//" title="Twitter">
			<i class="fa fa-twitter fa-stack-1x"></i>
		</a>
	</li><!-- #twitter -->

		<li id="facebook" class="hidden">
		<a href="" title="Facebook">
			<i class="fa fa-facebook fa-stack-1x"></i>
		</a>
	</li><!-- #facebook -->

		<li id="pinterest" class="hidden">
		<a href="" title="Pinterest">
			<i class="fa fa-pinterest fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="google-plus" class="hidden">
		<a href="?rel=author" title="Google Plus">
			<i class="fa fa-google-plus fa-stack-1x"></i>
		</a>
	</li><!-- #google-plus -->

		<li id="linkedin" class="hidden">
		<a href="" title="LinkedIn">
			<i class="fa fa-linkedin fa-stack-1x"></i>
		</a>
	</li><!-- #linkedin -->

		<li id="email-address" class="">
					<a href="mailto:richard@eastman.net" title="Email">
				<i class="fa fa-envelope fa-stack-1x"></i>
			</a>
			</li><!-- #email-address -->

</ul><!-- #social-icons -->					</div><!-- .container -->
				</div><!-- .col-lg-3 -->
			</div><!-- .navigation -->
		</div><!-- /#top-navigation-wrapper -->

		<header id="masthead" role="banner">
			<div class="container">
									<div id="avatar" class="col-lg-2 col-md-2 col-sm-12 col-xs-12 hidden">
	<a href="https://blog.eogn.com" title="Eastman&#039;s Online Genealogy Newsletter">
		<img src="https://secure.gravatar.com/avatar/213a0657acef804b151c182cd1f5535d/?s=140&d=blank" alt="Eastman&#039;s Online Genealogy Newsletter" height="140" width="140" />	</a>
</div><!-- #avatar -->					<div id="title" class="col-lg-10 col-md-10 col-sm-12">

	
		<a href="https://blog.eogn.com">
			<p id="site-title">Eastman&#039;s Online Genealogy Newsletter</p>
		</a>

	
</div><!-- #title -->
<div id="description" class="col-lg-10 col-md-10 col-sm-12">
	<p id="site-description">This is the most popular online genealogy magazine in the world, as measured by Alexa.</p>
</div><!-- #description -->							</div><!-- .container -->
		</header><!-- #masthead -->
	<div id="primary-wrapper">
		<div id="primary" class="container">

			
			<main id="main" class="site-main col-lg-8 col-md-8" role="main">

				
														<div class="post-38510 post type-post status-publish format-standard hentry category-plus-edition-article single-post">

						<h1 class="post-title entry-title">
							(+) Is Your Genealogy Society Growing or&nbsp;Shrinking?						</h1><!-- .post-title -->

						
<p class="post-meta">

	<span class="post-author-meta">
		<a href="https://blog.eogn.com/author/eogn/" class="post-author" rel="author">
			Dick Eastman		</a>
	</span><!-- .post-author-meta -->

	<span class="post-updated-meta">
		&middot;
		<a href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/" class="updated">July 31, 2020</a>
	</span><!-- .updated-meta -->

	
		<span class="post-category-meta">
			&middot;
			<a href="https://blog.eogn.com/category/plus-edition-article/" rel="category tag">Plus Edition Article</a>		</span><!-- .category-meta -->

		
		
		
	
</p><!-- .post-meta -->
						<div class="post-content">
							<p style="padding-left:30px;"><em>The following is a Plus Edition article written by and copyright by Dick Eastman. </em></p>
<p><img data-attachment-id="38512" data-permalink="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/family-tree/" data-orig-file="https://eogn.files.wordpress.com/2020/07/family-tree.jpg" data-orig-size="320,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="family-tree" data-image-description="" data-medium-file="https://eogn.files.wordpress.com/2020/07/family-tree.jpg?w=300" data-large-file="https://eogn.files.wordpress.com/2020/07/family-tree.jpg?w=320" class="alignright size-full wp-image-38512" src="https://eogn.files.wordpress.com/2020/07/family-tree.jpg?w=740" alt="" srcset="https://eogn.files.wordpress.com/2020/07/family-tree.jpg 320w, https://eogn.files.wordpress.com/2020/07/family-tree.jpg?w=128 128w, https://eogn.files.wordpress.com/2020/07/family-tree.jpg?w=300 300w" sizes="(max-width: 320px) 100vw, 320px"   />I am fortunate in that I travel a lot and am often asked to speak at local genealogy society meetings. I meet a lot of members and officers of these societies, and I hear a lot of stories about each society&#8217;s successes and failures. A few stories seem to be repeated over and over by multiple societies although I do hear a few exceptions. By far, the most common stories I hear are that a particular society is struggling and is slowly becoming smaller and smaller. A few societies report the opposite: they are steadily growing in both membership and in services.</p>
<p>What is the difference? I don&#8217;t have all the answers, but I do see a few common factors amongst the stories I hear.</p>
<p><strong>A Changing Environment</strong></p>
<p><span id="more-38510"></span></p>
<p>The most common story I hear is that the world is changing around us. Of course, the world has always been changing; but changes appear to be happening faster today than ever before. Ignoring the recent problem of the Covid-19 pandemic that (hopefully) will disappear sooner or later, the major items that seem to impact genealogy societies include rapidly-changing technology, ever-increasing expenses of publishing and distributing printed materials, increased expenses of gasoline and other travel expenses for members, competition from the World Wide Web, and also a great problem with inertia. Inertia is illustrated by a refrain that I hear often: &#8220;We don&#8217;t want to change.&#8221;</p>
<p>Let&#8217;s tackle that last item first: inertia.</p>
<p style="padding-left:30px;"><em>The remainder of this article is for Plus Edition subscribers only. </em></p>
<p style="padding-left:30px;">There are three different methods of viewing the full Plus Edition article:</p>
<p style="margin-left:60px;padding-left:30px;"><strong>1.</strong> If you have a Plus Edition user ID and password, you can read the full article right now at no additional charge in this web site&#8217;s Plus Edition at <a href="https://eognplus.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/" target="_blank" rel="noopener">https://eognplus.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking//</a>. <span style="color:#666666;">This article will remain online for several weeks.</span></p>
<p style="margin-left:60px;padding-left:30px;">If you do not remember your Plus Edition user ID or password, you can retrieve them at <a href="https://www.eognplus.com" target="_blank" rel="noopener noreferrer">https://www.eognplus.com</a> and click on &#8220;Forgot password?&#8221;</p>
<p style="margin-left:60px;padding-left:30px;"><strong>2.</strong> If you do not have a Plus Edition subscription but would like to subscribe, you will be able to immediately read this article online. What sort of articles can you read in the Plus Edition? <a href="https://blog.eogn.com/category/plus-edition-article/">Click here</a> to find out. For more information or to subscribe, go to <a href="https://blog.eogn.com/subscribe-to-the-plus-edition/">https://blog.eogn.com/subscribe-to-the-plus-edition</a>.</p>
<p style="margin-left:60px;padding-left:30px;"><strong>3.</strong> <strong>Non-subscribers may purchase this one article, without subscribing,</strong> <strong>for $2.00 US. You may purchase the article by <a href="https://gumroad.com/l/MdGVE" target="_blank" rel="noopener noreferrer">clicking here</a>. </strong>Payment can be made with VISA, MasterCard, American Express, Discover Card, or with PayPal&#8217;s safe and secure payment system.  You can then either read the article on-screen or else download it to your computer and save it.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-printamppdf"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-printamppdf sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=custom-1439210317" target="_blank" title="Click to share on Print &amp; PDF"><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);">Print &amp; PDF</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38510" class="share-facebook sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-38510" class="share-linkedin sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38510" class="share-twitter sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-38510" class="share-skype sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-38510" class="share-pinterest sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23005-38510-5f24d08fd92bd' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=23005&amp;post_id=38510&amp;origin=eogn.wordpress.com&amp;obj_id=23005-38510-5f24d08fd92bd&amp;domain=blog.eogn.com' data-name='like-post-frame-23005-38510-5f24d08fd92bd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>						</div><!-- .post-content -->

						
						

	<div id="comments">

		
		
		
		
	</div><!-- #comments -->


						
<div id="pagination" class="col-lg-12">
	<ul class="pager">

	
					<li class="previous single-previous">
				<a href="https://blog.eogn.com/2020/07/31/ancestry-com-hit-with-250-million-auto-renew-suit-in-california/" rel="prev"><span class="nav-previous"><i class="fa fa-chevron-left"></i>&nbsp;Ancestry.com Hit With $250 Million Auto-Renew Suit In&nbsp;California</span></a>			</li><!-- .previous -->
		
		
	
	</ul><!-- .pager -->
</div><!-- #pagination -->
					</div><!-- .single -->
							</main><!-- #main -->

							

	
	<div id="sidebar" class="col-lg-4 col-md-4">
		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><span style="font-weight:bold;">Dick Eastman, author</span></p>
    <img alt="" src="https://i1.wp.com/eogn.com/images/Dick_Eastman_small_pic_NEW.jpg"/>
    <p>Dick Eastman has been writing this genealogy newsletter for 24 years.</p>

<p>He has been involved in genealogy for more than 35 years. He
      has worked in the computer industry for more than 50 years in hardware,
      software, and managerial positions. By the early 1970s, Dick was already
      using a mainframe computer to enter his family data on punch cards. He
      <b>built</b> his first home computer, by wiring the circuit boards by hand, in 1980.</p>
<p>This newsletter is sponsored by MyHeritage. </p>
<p>Dick Eastman is adamant that he will never write content influenced by or paid for by an advertiser. All opinions expressed here are those of Dick Eastman and him alone, unless clearly stated otherwise.</p>
    <p><a target="_top" href="https://blog.eogn.com/contact-dick-eastman/" rel="noopener noreferrer">Contact
        Dick Eastman</a></p>

  </div>
		</div><!-- .widget --><div id="text-9" class="widget widget_text"><h4 class="widget-title">Read the Plus Edition Newsletter</h4>			<div class="textwidget"><p>More news, no ads! <a target="_top" href="https://eognplus.com/" rel="noopener noreferrer">Click
        here</a> to read the Plus Edition newsletter. (User name and password
      required.)</p>
    <p><a href="https://blog.eogn.com/subscribe-to-the-plus-edition/">Click
        here</a> to subscribe to the Plus Edition newsletter for about 38¢ per week!</p>
<p><a href="https://blog.eogn.com/category/plus-edition-article/">Click here</a> to view a list of all recent Plus Edition articles!</p>
<p><a href="https://eognplus.com/amember/member">Click here</a> to renew an existing Plus Edition subscription.</p></div>
		</div><!-- .widget --><div id="text-6" class="widget widget_text"><h4 class="widget-title">Subscribe to the FREE Standard Edition Newsletter!</h4>			<div class="textwidget">    <p>Want to receive a once-a-day email message containing links to all the
      new articles published here? <a target="_blank" href="http://www.feedblitz.com/f/?Sub=948986" rel="noopener noreferrer">Click
        here</a> to subscribe to the FREE mailing list. <br />
      <br />
      You can unsubscribe at any time within seconds. Details may be found <a target="_blank" href="https://blog.eogn.com/standard-edition/" rel="noopener noreferrer">here</a>.
    </p>
<p>
You can subscribe to the Plus Edition at: <a target="_blank" href="https://blog.eogn.com/subscribe-to-the-plus-edition" rel="noopener noreferrer">https://blog.eogn.com/subscribe-to-the-plus-edition</a>.
</p>
<p> You may <b>renew an existing Plus Edition subscription</b> at: <a target="_blank" href="https://eognplus.com/amember/member" rel="noopener noreferrer">https://https://eognplus.com/amember/member</a>.
</p>


  </div>
		</div><!-- .widget --><div id="text-11" class="widget widget_text"><h4 class="widget-title">Steal these articles!</h4>			<div class="textwidget"><p>Would you like to republish an article or a few articles from this newsletter in another newsletter or web site? You probably can do that legally, even without asking permission. However, do me a favor: before republishing anything, please first read the details at <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS and Other Legal Things</a> for the details.</p>
<p>Good luck with your own newsletter or web site!</p>
</div>
		</div><!-- .widget --><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search Past Newsletter Articles</h4><form role="search" method="get" id="searchform" action="https://blog.eogn.com/">
	<div class="form-group">
				<input placeholder="Search..." type="text" value="" name="s" id="s" class="form-control" />
	</div><!-- .form-group -->
</form><!-- #searchform --></div><!-- .widget --><div id="text-5" class="widget widget_text"><h4 class="widget-title">Important Links</h4>			<div class="textwidget">    <ul>
<a href="https://blog.eogn.com/cancellations/" target="_blank" rel="noopener noreferrer">Click here</a> to view the full list of Genealogy Cancellations and Postponements Due to the current pandemic
    <li>Follow this newsletter on: <a target="_blank" href="https://www.facebook.com/dickeastman" rel="noopener noreferrer">Facebook</a> 
      and&nbsp; <a target="_blank" href="https://twitter.com/dickeastman" rel="noopener noreferrer">Twitter</a>.
</li>

<li><a href="https://blog.eogn.com/2018/06/08/are-you-new-to-genealogy/">Are you new to genealogy? Read this.</a></li>
      <li><a href="http://www.eogn.com/wp">Read the Plus Edition Newsletter</a></li>
      <li><a href="https://blog.eogn.com/subscribe-to-the-plus-edition"><strong>Subscribe
          to the Plus Edition Newsletter</strong></a></li>

<li><a href="https://blog.eogn.com/2014/12/17/give-the-gift-of-an-eogn-newsletter-subscription/">Give the Gift of an EOGN Newsletter Plus Edition Subscription</a></li>

      <li><a href="https://blog.eogn.com/standard-edition/">Subscribe to the <span style="font-weight:bold;">FREE</span>
          Standard Edition Newsletter</a></li>
      <li><a href="http://eognplus.com/amember/member">Renew Your Plus Edition Newsletter</a></li>
  

 <li><a href="https://blog.eogn.com/comments-from-subscribers/">Comments
          from Plus Edition Subscribers</a></li>
      <li><a href="http://www.eogn.com/calendar">Calendar of Genealogy
          Events</a></li>
      
      <li><a href="http://www.rootsbooks.com/">RootsBooks.com – Your Online
          Genealogy Bookstore</a></li>
      <li><a href="http://www.chatzy.com/34231321511207">This Newsletter's Chat Room</a></li>
<li><a target="_blank" href="https://blog.eogn.com/how-to-print-email-or-save-articles-as-a-pdf-file-on-your-computer/" rel="noopener noreferrer">Click here to Print,
        Email, or Save Articles as a PDF file on Your Computer</a>
</li>
      <li>You are invited to forward or republish these articles for non-commercial purposes! See  <a href="https://blog.eogn.com/copyrights-and-other-legal-things">COPYRIGHTS
          and Other Legal Things</a> for details.</li>
      <li><a href="https://blog.eogn.com/why-a-plus-edition-subscriber-might-not-receive-the-newsletter/">Why
          You Might Not be Receiving the Plus Edition Email Messages</a></li>
      <li><a href="https://blog.eogn.com/how-to-change-the-address-on-your-email-subscription/">How
          to Change the Address on Your Email Newsletter Subscription</a></li>
    <li>Dick
          Eastman's other publication: <a href="http://privacyblog.com">the Privacy Blog</a></li>
     
      <li><a href="https://blog.eogn.com/contact-dick-eastman/">Contact Dick
          Eastman</a></li>
    </ul>
</div>
		</div><!-- .widget -->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://blog.eogn.com/2020/07/31/is-your-genealogy-society-growing-or-shrinking/" aria-current="page">(+) Is Your Genealogy Society Growing or&nbsp;Shrinking?</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/31/ancestry-com-hit-with-250-million-auto-renew-suit-in-california/">Ancestry.com Hit With $250 Million Auto-Renew Suit In&nbsp;California</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/31/the-annual-scottish-vic-virtual-conference-has-expanded/">The Annual Scottish ViC (Virtual Conference) Has&nbsp;Expanded</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/31/the-political-graveyard-find-a-politician-in-your-family-tree/">The Political Graveyard &#8211; Find a Politician in Your Family&nbsp;Tree</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/31/cite-this-for-me/">Cite This For&nbsp;Me</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/29/book-reviews-new-and-updated-at-a-glance-guides/">Book Reviews: New and Updated &#8220;At a Glance&#8221;&nbsp;Guides</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/28/the-digitisation-of-historic-royal-australian-air-force-documents/">The Digitisation of Historic Royal Australian Air Force&nbsp;Documents</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/28/you-can-help-nazi-victims-families-learn-their-fates-in-online-archive-project/">You Can Help Nazi Victims’ Families Learn Their Fates in Online Archive&nbsp;Project</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/28/why-was-the-information-removed-from-online/">Why Was the Information Removed from&nbsp;Online?</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/28/new-free-historical-records-on-familysearch-week-of-27-july-2020/">New Free Historical Records on FamilySearch: Week of 27 July&nbsp;2020</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/27/plus-edition-newsletter-has-been-sent-5/">Plus Edition Newsletter Has Been&nbsp;Sent</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/27/announcing-the-family-history-federations-really-useful-family-history-show-on-saturday-14th-november/">Announcing the Family History Federation&#8217;s &#8220;Really Useful Family History Show&#8221; on Saturday 14th&nbsp;November</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/27/genetic-impact-of-african-slave-trade-revealed-in-dna-study/">Genetic Impact of African Slave Trade Revealed in DNA&nbsp;Study</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/27/elise-c-cole-joins-the-ontario-genealogical-society-to-ensure-the-society-is-informed-and-compliant-with-copyright-law-and-best-practices/">Elise C. Cole Joins the Ontario Genealogical Society to Ensure the Society Is Informed and Compliant With Copyright Law and Best&nbsp;Practices</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/24/the-1890-u-s-census-not-everything-was-destroyed/">The 1890 U.S. Census: Not Everything Was&nbsp;Destroyed</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/24/rare-new-records-available-to-search-this-findmypast-friday/">Rare New Records Available to Search This Findmypast&nbsp;Friday</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/24/thegenealogist-now-offers-new-records-to-help-find-your-australian-cousins/">TheGenealogist Now Offers New Records to Help Find Your Australian&nbsp;Cousins</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/23/book-review-delaware-genealogical-research-guide/">Book Review: Delaware Genealogical Research&nbsp;Guide</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/23/how-to-improve-your-productivity-with-two-or-more-monitors/">(+) How to Improve Your Productivity with Two or More&nbsp;Monitors</a>
									</li>
											<li>
					<a href="https://blog.eogn.com/2020/07/23/your-genes-may-influence-your-covid-19-risk-according-to-a-new-study/">Your Genes May Influence Your COVID-19 Risk, According to a New&nbsp;Study</a>
									</li>
					</ul>

		</div><!-- .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="F. George Dunham, III" class="recentcommentsavatartop" style="height:48px; width:48px;"></td><td class="recentcommentstexttop" style="">F. George Dunham, II&hellip; on <a href="https://blog.eogn.com/2020/07/31/the-political-graveyard-find-a-politician-in-your-family-tree/#comment-574769">The Political Graveyard&hellip;</a></td></tr><tr><td title="grammiemae" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">grammiemae on <a href="https://blog.eogn.com/2020/07/31/ancestry-com-hit-with-250-million-auto-renew-suit-in-california/#comment-574762">Ancestry.com Hit With $250 Mil&hellip;</a></td></tr><tr><td title="Diane Mahoney" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Diane Mahoney on <a href="https://blog.eogn.com/2020/07/31/ancestry-com-hit-with-250-million-auto-renew-suit-in-california/#comment-574757">Ancestry.com Hit With $250 Mil&hellip;</a></td></tr><tr><td title="Barbara Elsmore" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Barbara Elsmore on <a href="https://blog.eogn.com/2020/07/31/ancestry-com-hit-with-250-million-auto-renew-suit-in-california/#comment-574723">Ancestry.com Hit With $250 Mil&hellip;</a></td></tr><tr><td title="JR" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">JR on <a href="https://blog.eogn.com/2020/07/31/ancestry-com-hit-with-250-million-auto-renew-suit-in-california/#comment-574717">Ancestry.com Hit With $250 Mil&hellip;</a></td></tr><tr><td title="Dick Eastman" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://eogn.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://eogn.com/" rel="nofollow">Dick Eastman</a> on <a href="https://blog.eogn.com/2020/07/31/cite-this-for-me/#comment-574689">Cite This For&nbsp;Me</a></td></tr><tr><td title="VirginiaLB" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">VirginiaLB on <a href="https://blog.eogn.com/2020/07/31/the-political-graveyard-find-a-politician-in-your-family-tree/#comment-574681">The Political Graveyard&hellip;</a></td></tr><tr><td title="birdabsurd" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://birdabsurd.wordpress.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://birdabsurd.wordpress.com" rel="nofollow">birdabsurd</a> on <a href="https://blog.eogn.com/2020/06/17/announcing-ora-the-online-repository-assistant/#comment-574675">Announcing: ORA, the Online Re&hellip;</a></td></tr><tr><td title="Digna Cassens" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://flavorfulfortifiedfood.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://flavorfulfortifiedfood.com" rel="nofollow">Digna Cassens</a> on <a href="https://blog.eogn.com/2020/07/31/cite-this-for-me/#comment-574671">Cite This For&nbsp;Me</a></td></tr><tr><td title="Teresa Goatham" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Teresa Goatham on <a href="https://blog.eogn.com/2020/06/17/announcing-ora-the-online-repository-assistant/#comment-574632">Announcing: ORA, the Online Re&hellip;</a></td></tr><tr><td title="genechan1850" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://genechan1850.wordpress.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://genechan1850.wordpress.com" rel="nofollow">genechan1850</a> on <a href="https://blog.eogn.com/2020/07/28/why-was-the-information-removed-from-online/#comment-574346">Why Was the Information Remove&hellip;</a></td></tr><tr><td title="Scott" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Scott on <a href="https://blog.eogn.com/2020/07/24/the-1890-u-s-census-not-everything-was-destroyed/#comment-574215">The 1890 U.S. Census: Not Ever&hellip;</a></td></tr><tr><td title="Scott" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Scott on <a href="https://blog.eogn.com/2020/07/28/why-was-the-information-removed-from-online/#comment-574212">Why Was the Information Remove&hellip;</a></td></tr><tr><td title="Phyllis W Bickley" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Phyllis W Bickley on <a href="https://blog.eogn.com/2020/07/28/why-was-the-information-removed-from-online/#comment-574168">Why Was the Information Remove&hellip;</a></td></tr><tr><td title="Diane S Lindsley" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Diane S Lindsley on <a href="https://blog.eogn.com/2020/07/28/why-was-the-information-removed-from-online/#comment-573933">Why Was the Information Remove&hellip;</a></td></tr>				</table>
				</div><!-- .widget --><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">Most Popular Articles in Recent Days</h4><ul>				<li>
					<a href="https://blog.eogn.com/2020/07/29/book-reviews-new-and-updated-at-a-glance-guides/" class="bump-view" data-bump-view="tp">Book Reviews: New and Updated &quot;At a Glance&quot; Guides</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/07/28/why-was-the-information-removed-from-online/" class="bump-view" data-bump-view="tp">Why Was the Information Removed from Online?</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/07/28/new-free-historical-records-on-familysearch-week-of-27-july-2020/" class="bump-view" data-bump-view="tp">New Free Historical Records on FamilySearch: Week of 27 July 2020</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2018/01/26/how-many-ancestors-do-you-have/" class="bump-view" data-bump-view="tp">How Many Ancestors Do You Have?</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/07/24/the-1890-u-s-census-not-everything-was-destroyed/" class="bump-view" data-bump-view="tp">The 1890 U.S. Census: Not Everything Was Destroyed</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/07/03/the-best-free-family-tree-templates-for-microsoft-word-and-excel/" class="bump-view" data-bump-view="tp">The Best Free Family Tree Templates for Microsoft Word and Excel</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/07/31/ancestry-com-hit-with-250-million-auto-renew-suit-in-california/" class="bump-view" data-bump-view="tp">Ancestry.com Hit With $250 Million Auto-Renew Suit In California</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/07/28/you-can-help-nazi-victims-families-learn-their-fates-in-online-archive-project/" class="bump-view" data-bump-view="tp">You Can Help Nazi Victims’ Families Learn Their Fates in Online Archive Project</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2017/08/21/ontario-metis-root-ancestors-project-is-now-completed-and-online/" class="bump-view" data-bump-view="tp">Ontario Métis Root Ancestors Project is now Completed and Online</a>					</li>
								<li>
					<a href="https://blog.eogn.com/2020/07/31/cite-this-for-me/" class="bump-view" data-bump-view="tp">Cite This For Me</a>					</li>
				</ul></div><!-- .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-217"><a href="https://blog.eogn.com/category/announcements/">Announcements</a> (197)
</li>
	<li class="cat-item cat-item-178"><a href="https://blog.eogn.com/category/books/">Books</a> (229)
</li>
	<li class="cat-item cat-item-12475"><a href="https://blog.eogn.com/category/business-news/">Business News</a> (195)
</li>
	<li class="cat-item cat-item-321694"><a href="https://blog.eogn.com/category/cd-rom/">CD-ROM</a> (5)
</li>
	<li class="cat-item cat-item-5767724"><a href="https://blog.eogn.com/category/cloud-services/">Cloud Services</a> (72)
</li>
	<li class="cat-item cat-item-9204"><a href="https://blog.eogn.com/category/conferences/">Conferences</a> (465)
</li>
	<li class="cat-item cat-item-182"><a href="https://blog.eogn.com/category/current-affairs/">Current Affairs</a> (470)
</li>
	<li class="cat-item cat-item-27135"><a href="https://blog.eogn.com/category/dna/">DNA</a> (391)
</li>
	<li class="cat-item cat-item-1342"><a href="https://blog.eogn.com/category/education/">Education</a> (123)
</li>
	<li class="cat-item cat-item-30238862"><a href="https://blog.eogn.com/category/filmphotos/">Film/Photos</a> (6)
</li>
	<li class="cat-item cat-item-5239"><a href="https://blog.eogn.com/category/food-and-drink/">Food and Drink</a> (12)
</li>
	<li class="cat-item cat-item-91401"><a href="https://blog.eogn.com/category/from-the-archives/">From the Archives</a> (1)
</li>
	<li class="cat-item cat-item-11935550"><a href="https://blog.eogn.com/category/from-the-in-box/">From the In-box</a> (2)
</li>
	<li class="cat-item cat-item-21"><a href="https://blog.eogn.com/category/games/">Games</a> (1)
</li>
	<li class="cat-item cat-item-21737891"><a href="https://blog.eogn.com/category/genealogy-basics/">Genealogy Basics</a> (194)
</li>
	<li class="cat-item cat-item-79"><a href="https://blog.eogn.com/category/hardware/">Hardware</a> (116)
</li>
	<li class="cat-item cat-item-12548"><a href="https://blog.eogn.com/category/help-wanted/">Help Wanted</a> (26)
</li>
	<li class="cat-item cat-item-414291"><a href="https://blog.eogn.com/category/heraldry/">Heraldry</a> (6)
</li>
	<li class="cat-item cat-item-678"><a href="https://blog.eogn.com/category/history/">History</a> (438)
</li>
	<li class="cat-item cat-item-376"><a href="https://blog.eogn.com/category/humor/">Humor</a> (24)
</li>
	<li class="cat-item cat-item-2914216"><a href="https://blog.eogn.com/category/legal-affairs/">Legal Affairs</a> (279)
</li>
	<li class="cat-item cat-item-18"><a href="https://blog.eogn.com/category/music/">Music</a> (9)
</li>
	<li class="cat-item cat-item-1184"><a href="https://blog.eogn.com/category/off-topic/">Off Topic</a> (100)
</li>
	<li class="cat-item cat-item-1647864"><a href="https://blog.eogn.com/category/online-sites/">Online Sites</a> (1,460)
</li>
	<li class="cat-item cat-item-352"><a href="https://blog.eogn.com/category/opinion/">Opinion</a> (9)
</li>
	<li class="cat-item cat-item-660"><a href="https://blog.eogn.com/category/people/">People</a> (259)
</li>
	<li class="cat-item cat-item-436"><a href="https://blog.eogn.com/category/photography/">Photography</a> (117)
</li>
	<li class="cat-item cat-item-225434595"><a href="https://blog.eogn.com/category/plus-edition-article/">Plus Edition Article</a> (24)
</li>
	<li class="cat-item cat-item-1142"><a href="https://blog.eogn.com/category/podcast/">Podcast</a> (8)
</li>
	<li class="cat-item cat-item-3345"><a href="https://blog.eogn.com/category/preservation/">Preservation</a> (218)
</li>
	<li class="cat-item cat-item-3279"><a href="https://blog.eogn.com/category/privacy/">Privacy</a> (4)
</li>
	<li class="cat-item cat-item-8320"><a href="https://blog.eogn.com/category/scams/">Scams</a> (18)
</li>
	<li class="cat-item cat-item-238414"><a href="https://blog.eogn.com/category/societies/">Societies</a> (334)
</li>
	<li class="cat-item cat-item-581"><a href="https://blog.eogn.com/category/software/">Software</a> (340)
</li>
	<li class="cat-item cat-item-32656"><a href="https://blog.eogn.com/category/sponsor/">Sponsor</a> (16)
</li>
	<li class="cat-item cat-item-459"><a href="https://blog.eogn.com/category/television/">Television</a> (6)
</li>
	<li class="cat-item cat-item-51985886"><a href="https://blog.eogn.com/category/this-newsletter/">This Newsletter</a> (117)
</li>
	<li class="cat-item cat-item-200"><a href="https://blog.eogn.com/category/travel/">Travel</a> (73)
</li>
	<li class="cat-item cat-item-1"><a href="https://blog.eogn.com/category/uncategorized/">Uncategorized</a> (83)
</li>
	<li class="cat-item cat-item-18427154"><a href="https://blog.eogn.com/category/video-television/">Video &amp; Television</a> (181)
</li>
	<li class="cat-item cat-item-1707"><a href="https://blog.eogn.com/category/webtech/">Web/Tech</a> (17)
</li>
	<li class="cat-item cat-item-33867638"><a href="https://blog.eogn.com/category/webinars-podcasts/">Webinars &amp; Podcasts</a> (22)
</li>
	<li class="cat-item cat-item-281"><a href="https://blog.eogn.com/category/weblogs/">Weblogs</a> (3)
</li>
			</ul>

			</div><!-- .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widget-title">Meta</h4>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://eogn.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://blog.eogn.com/feed/">Entries feed</a></li>
			<li><a href="https://blog.eogn.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</div><!-- .widget --><div id="blog-stats-2" class="widget widget_blog-stats"><h4 class="widget-title">Blog Stats</h4>		<ul>
			<li>13,337,856 hits</li>
		</ul>
		</div><!-- .widget -->	</div><!-- #sidebar -->

			
		</div><!-- #primary -->
	</div><!-- /#primary-wrapper -->


	<div id="footer-wrapper">
			<div class="container">
				<div class="navigation row">
					<div id="mayer-back-to-top" class="col-lg-12">
						<a href="#top">Back To Top</a>
					</div><!-- #mayer-back-to-top -->
				</div><!-- .navigation -->
			</div><!-- .container -->
		</div><!-- #footer-wrapper -->

		<div id="credit">
			<div class="container">
								<div class="row">
					<div class="col-lg-12">
						<p>
							<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
							
													</p>
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- #credit -->

		<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23005" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://blog.eogn.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Eastman&#039;s Online Genealogy Newsletter" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="edb06632bc" /><input type="hidden" name="_wp_http_referer" value="/2020/07/31/is-your-genealogy-society-growing-or-shrinking/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.eogn.com\/2020\/07\/31\/is-your-genealogy-society-growing-or-shrinking\/":38510};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/31/is-your-genealogy-society-growing-or-shrinking/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Our Cookie Policy		</a>
 </form>
</div>
</div><!-- .widget --><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"23005","siteName":"Eastman's Online Genealogy Newsletter","siteURL":"https:\/\/blog.eogn.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a532b3616d5531fb6e44e7af6cb07aaf?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mayer","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2020%2F07%2F31%2Fis-your-genealogy-society-growing-or-shrinking%2F&signup_flow=account&domain=blog.eogn.com","themeURL":"","xhrURL":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"4301af3c86","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"90a057c4c1\" \/>","referer":"https:\/\/blog.eogn.com\/2020\/07\/31\/is-your-genealogy-society-growing-or-shrinking\/","canFollow":"1","feedID":"25768509","statusMessage":"","customizeLink":"https:\/\/eogn.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feogn.wordpress.com%2F2020%2F07%2F31%2Fis-your-genealogy-society-growing-or-shrinking%2F","postID":"38510","shortlink":"https:\/\/wp.me\/p5Z3-a18","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.eogn.com\/38510","statsLink":"https:\/\/wordpress.com\/stats\/post\/38510\/blog.eogn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mayer","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,955 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2020%2F07%2F31%2Fis-your-genealogy-society-growing-or-shrinking%2F&signup_flow=account&domain=blog.eogn.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.eogn.com\/wp-admin\/admin-ajax.php","nonce":"be32e7b486","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eogn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.eogn.com%2F2020%2F07%2F31%2Fis-your-genealogy-society-growing-or-shrinking%2F","blog_id":"23005","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23005&v=wpcom&tz=-4&user_id=0&subd=eogn","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1OwzAMhV+IzEJrL7hAPIvXms5p/rCTdvD0pIJOGkNBXNk6x99J5ATWZIYYMoUMVmGkhQdKl4PVB7i1UtTsSRUn+sW1b4Xk/bscOCxM659jlnLCYTZCyh93qb6Y5MrEQcHxTAoVKnTGMDqSxvAQva+S+YLsRp9AV06tE+6gG6EBrjxOlBWoVDfOTMbhCpl8cpjph97IwdFzMCcU8KiZpHYmLiTCY025av9MyFL327o+Dplj2KBr19oSSixKDvaX24UGs/0b8+qQBfSMwmHaa4Ve/PNj/9Qfu2PXd/YT6GP1tQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23005','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23005','v':'wpcom','tz':'-4','user_id':'0','post':'38510','subd':'eogn'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1S0RVcmdTLF9XckorVFRFSjZJfCVfY25PMFR8RkNGdkVWcFhIV1UsR3NWZyYyWmh+XXVhS2dNRzRsVXV8dHV8OFh8OC1Nbl84cGc3NnVYQX53UGpGeTdbS1JHSXFLT3BoPTddd2xjcVU0SCZfcy82MFk/QzMuQWNhVHNjcVJrT1Y/SkFxMURCRk89U19YV0MtSERzbFRPK2ZSZEh0TTBLLS9kX2NOWDE/dTVoLnNzNHFpTFNFTDB4Mls2dVBNPTYlcTk4UU9jWExkZnlycD11QVg1YUNLMj9oWVJSZEkvMzIzQVo9dS1dTDI/VFJ+TkJ1QUpUZjhY'}]);
_stq.push([ 'clickTrackerInit', '23005', '38510' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
